1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

have developed a new noise in 5 spd. shifter--any ideas?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JoeBama, May 15, 2012.

  1. May 15, 2012 at 8:49 PM
    #1
    JoeBama

    JoeBama [OP] Well-Known Member

    Joined:
    May 25, 2010
    Member:
    #37834
    Messages:
    78
    Gender:
    Male
    First Name:
    Joe
    Arab, Alabama
    Vehicle:
    '10 PreRunner SR5 speedway blue
    Westin nerfs, Smitty bull, Undercover SE tonneau (all black)
    I have an 2010 I4 5 speed with only about 18,000 miles. It only seems to be buzzing (chattering) in 5th gear. I know its coming from the shifter, if I move it a little up or to the side it either stops or gets worse. I guess I'll have the dealer look at it at the 20k service interval, I just wish I knew a little more about the possible prob. before they feed me a line that it's normal. Anybody else have this, and what did you find out? My search of threads didn't really ID anything.
     
  2. May 16, 2012 at 4:04 AM
    #2
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,141
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Lot of play in the shifter?
     
  3. May 16, 2012 at 6:11 AM
    #3
    JoeBama

    JoeBama [OP] Well-Known Member

    Joined:
    May 25, 2010
    Member:
    #37834
    Messages:
    78
    Gender:
    Male
    First Name:
    Joe
    Arab, Alabama
    Vehicle:
    '10 PreRunner SR5 speedway blue
    Westin nerfs, Smitty bull, Undercover SE tonneau (all black)
    Not really sure what a normal amount of "play" is. I've had several manuals over the years, but I'm gonna say possibly unusual play while in gear.
     
  4. May 16, 2012 at 7:26 AM
    #4
    knucklehead

    knucklehead Well-Known Member

    Joined:
    May 1, 2012
    Member:
    #77990
    Messages:
    273
    Gender:
    Male
    First Name:
    Jeff
    Ottawa
    Vehicle:
    SR5 4x4
    Hitch, nav header
    I'm 99% certain that your problem is just the noise coming from the shifter BOOT. The boot is vinyl, and makes ticking/chattering noise when its folded in a way where it can rub against itself. As an experiment, wad up some toilet paper and jam it into the shifter boot (just on the top) to prevent it from touching itself. Bet the noise goes away.

    Good luck.
     
  5. May 17, 2012 at 3:31 AM
    #5
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    4,141
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    There is a plastic bushing in the trans end of the shifter but there is no reason it should be bad or missing with only18K that will cause a pretty good rattle. If they have done a clutch recall they may have knocked it off putting it back in but you should have noticed it right away. Try the boot thing that maybe your answer.
     
To Top