1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

havein some troubles here

Discussion in '2nd Gen. Tacomas (2005-2015)' started by grizzlytravis, May 1, 2010.

  1. May 1, 2010 at 5:28 PM
    #1
    grizzlytravis

    grizzlytravis [OP] Well-Known Member

    Joined:
    Feb 18, 2009
    Member:
    #13780
    Messages:
    198
    Gender:
    Male
    tampa florida
    Vehicle:
    08 taco 5 lug
    3inch ready lift, tint, foglights,BHLM,dumped exh,rims,tires, and a dent in the bumper
    so they other day i went to start my truck and got the ol click click click (dead battery sound) and so i figured okay no biggie ill just push start it being is a standard trans well...after 3 tries of that it would kinda start but runnin real low rpm and die out. some guy came along with a battery charger and it started turnin over real slow and i dont know if it was a coincedence or not but i gave it a lil gas and it cranked right up!? this was 3 days ago and i havnt had a prob since. i got the battery checked out and they told me it was good i mean its the one from factory and its two yrs old and with the cold winter we had in florida and now the heat idk im baffled help me!:confused:
     
  2. May 1, 2010 at 8:30 PM
    #2
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    Maybe the throttle valve stuck a bit and when you gave it some gas it kicked open? I dunno kinda a weird one. I'd chock it up as a glitch but if it happens again look more into it...
     
  3. May 2, 2010 at 5:08 AM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Have your alternator checked.....

    If the battery is completely dead, there won't be enough power to allow the spark plugs to function or even the door locks,etc.

    On our corvette, the battery was sooooooooooo dead.... it wouldn't even operate the door locks to unlock the doors using keyless entry.

    You can charge up the battery but it'll be sucked dry pretty quickly if the alternator isn't functioning properly. Just something to have checked.
     
  4. May 2, 2010 at 9:57 AM
    #4
    grizzlytravis

    grizzlytravis [OP] Well-Known Member

    Joined:
    Feb 18, 2009
    Member:
    #13780
    Messages:
    198
    Gender:
    Male
    tampa florida
    Vehicle:
    08 taco 5 lug
    3inch ready lift, tint, foglights,BHLM,dumped exh,rims,tires, and a dent in the bumper
    well the only reason i feel the alternators not the issues is cause all my lights and everything was workin and my battery tested good
     
To Top