1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Having issues with my starter

Discussion in 'Hawaii' started by bkiel311, Jan 29, 2014.

  1. Jan 29, 2014 at 8:20 PM
    #1
    bkiel311

    bkiel311 [OP] Well-Known Member

    Joined:
    Feb 23, 2013
    Member:
    #98245
    Messages:
    661
    Gender:
    Male
    First Name:
    Brian
    Ewa Beach, HI
    Vehicle:
    2013 Tacoma TRD Sport 4x4
    4" BDS lift with Fox suspension, Bushwacker Pocket Fender Flares
    I posted about this about this in the other areas of the forums but not getting much luck. I was curious if any of you guys have had any experience with taking the starter out and possibly cleaning it out. I'm having issues with the truck randomly starting. When it doesn't it just clicks. I'm thinking there's mud in there and it might causing issues and just needs a good cleaning.

    When I took it in for routine maintenance the dealership wanted about 1300 to order and swap it out. I'm not doing that if it's necessary. I've watched vids about how to get to it but not much luck on actually taking it out. I've got the service manual going back to the earliest year in the generation. But it's a bit daunting for a first time on this, at least for me.

    Any help is appreciated.
     
  2. Jan 29, 2014 at 9:23 PM
    #2
    kh7nm

    kh7nm Stay Boosted

    Joined:
    Nov 1, 2011
    Member:
    #66227
    Messages:
    3,763
    Gender:
    Male
    First Name:
    Miles
    Ewa Beach, Hawaii
    Vehicle:
    2011 MGM DC 4x4 TX PRO Off Road
    What have you done to your truck lately
    Not covered under warranty?
     
  3. Jan 29, 2014 at 9:24 PM
    #3
    Frkypunk

    Frkypunk Be the windshield!

    Joined:
    Oct 1, 2013
    Member:
    #113657
    Messages:
    544
    Gender:
    Male
    First Name:
    Timmy
    Woods of P.A.
    Vehicle:
    Work truck
    Wash it,not a lot....but I do wash it
    A click noise is almost always a bad solenoid.
     
  4. Jan 29, 2014 at 9:45 PM
    #4
    luka

    luka Well-Known Member

    Joined:
    Jun 17, 2011
    Member:
    #58428
    Messages:
    3,132
    Gender:
    Male
    First Name:
    Mike
    Kailua, HI
    Vehicle:
    Prerunner -> 4WD Converted
    Pelfreybilt, Warn, BAMF, DTRL toggle on/off, FJ OEM Fog/Aux Light switches, 2012 lower center console swap, wired in auto-dimming rear view mirror, Wet-Okole inside, Weathertech , Rigid, Tint, Roto-Pax, Bestop, OME, Extended SS brake lines, TRD TX Pro/Baja Graphite 16" Rims
    I've pulled one out before, it sucks a little...have to go in from the driver side tire near the exhaust header.

    You have a 2013 so it should be covered under warranty.

    Could also try and check the voltage on the starter wire. I had a bad wire in my car, when I was thinking it was the starter.
     
  5. Jan 29, 2014 at 9:47 PM
    #5
    raycie

    raycie Well-Known Member

    Joined:
    Mar 10, 2008
    Member:
    #5205
    Messages:
    2,763
    Gender:
    Male
    Oahu, HI
    Vehicle:
    16 T4R Trail
    In need of $$$
    Yea.. A 13 should be under warranty.... i had to change my starter on my 99 a while ago. Bought the new starter and brought it into a shop and had them change it for a couple bills....
     
  6. Jan 29, 2014 at 9:55 PM
    #6
    Spoonman

    Spoonman Granite Guru

    Joined:
    Sep 11, 2011
    Member:
    #63328
    Messages:
    7,793
    Gender:
    Male
    First Name:
    Jamie
    Calgary
    Vehicle:
    2006 Campster Mobile
    My truck is MAGIC
    I had a clicks starter on my 2006 tacoma for a while. Just before I was going to replace it, it stopped clicking, and started working. I'm still running it today. It was clicking a couple times then working. You can replace the contacts in the starter apparently.
     
  7. Jan 29, 2014 at 11:59 PM
    #7
    bkiel311

    bkiel311 [OP] Well-Known Member

    Joined:
    Feb 23, 2013
    Member:
    #98245
    Messages:
    661
    Gender:
    Male
    First Name:
    Brian
    Ewa Beach, HI
    Vehicle:
    2013 Tacoma TRD Sport 4x4
    4" BDS lift with Fox suspension, Bushwacker Pocket Fender Flares
    I'll check the solenoid. They said the warranty won't cover it because it's muddy. Kind of a copout.
     
  8. Jan 30, 2014 at 12:14 AM
    #8
    Ahshiet

    Ahshiet Well-Known Member

    Joined:
    Sep 5, 2009
    Member:
    #22303
    Messages:
    6,541
    Gender:
    Male
    Maui,Hawaii
    Vehicle:
    09 MG Sport DC 4x4
    Set #1 16x10 ion alloy wheel 31x12.5 super swampers Set#2 17x9 KMC Diesel black 305/65/17 M/T ATZ baja Set#3 TRD offroad wheels painted wrinkle black with H/T tire 275/70/16 Set#4 Weld racing 16x12 Typhoon with 305/70/16 BF KO tires Set#5 Weld racing 16.5x12 36x16 fun country Set#6 TRD rugged edition wheels 305/75/16 baja claws Set#7 16x10 procomp steel "beadlooks" 33x12.50 TSL Boggers Spider track spacers in front Wet Okole black seat covers fronts with pockets,back and armrest HIDs high Lexus projector fogs h11 hid 3500k Toyota bed mat black trd exhaust Fujita intake black Xrunner badges carbon fiber door sills Alpine double din 2 8" bazookas (modded) 2 Alpine type-r 8's in tubes Rockford fosgate 1500w silverstar blinker bulbs front and back Led lic plate bulbs Led dome light Led map lights Black eBay headlights VHT night shade tails and 3rd brake light Custom made rear fog lights(next to 3rd brake light) Sticker bombed bed walls and pass. A-pill
    I would try and take it off and see if you can just clean it out maybe some mud/corrosion that could easily be cleaned or fixed but I'm no know it all and never took one off too so I hope you get that fixed with out the heavy $$$$ tag!
     
  9. Jan 30, 2014 at 8:23 AM
    #9
    luka

    luka Well-Known Member

    Joined:
    Jun 17, 2011
    Member:
    #58428
    Messages:
    3,132
    Gender:
    Male
    First Name:
    Mike
    Kailua, HI
    Vehicle:
    Prerunner -> 4WD Converted
    Pelfreybilt, Warn, BAMF, DTRL toggle on/off, FJ OEM Fog/Aux Light switches, 2012 lower center console swap, wired in auto-dimming rear view mirror, Wet-Okole inside, Weathertech , Rigid, Tint, Roto-Pax, Bestop, OME, Extended SS brake lines, TRD TX Pro/Baja Graphite 16" Rims
    that is a pretty bad copout. could get some break cleaner or electrical plug cleaner and shoot the mud off and see if that helps. maybe the contact is dirty.
     
  10. Jan 30, 2014 at 1:24 PM
    #10
    cheech1

    cheech1 Well-Known Member

    Joined:
    Oct 27, 2011
    Member:
    #65982
    Messages:
    365
    Gender:
    Male
    Kaneohe, HI
    Vehicle:
    08 PreRunner Off Road
    Warranty won't cover it cause it's muddy? That's total BS!
     
  11. Jan 30, 2014 at 1:27 PM
    #11
    bldegle2

    bldegle2 OldPhart

    Joined:
    Apr 16, 2013
    Member:
    #102169
    Messages:
    1,401
    Gender:
    Male
    San Francisco, Ca.
    Vehicle:
    2000 Prerunner TRD
    bilsteins, 2010 Tacoma 17" alloys w/265's, driveshaft mods, .75" Bora hubcentric spacers, throttle body extension, custom rear sway bar, bullbar.
    Yup, BS on the mud, take it to a manual car wash and clean the phucker real good, then take it back in for the warranty work...

    Dirt gets all over cars and trucks after a couple of rain/snowstorms, they are copping out big time on this one, so get them back with a clean shiny starter next time...
     
  12. Jan 30, 2014 at 2:25 PM
    #12
    bkiel311

    bkiel311 [OP] Well-Known Member

    Joined:
    Feb 23, 2013
    Member:
    #98245
    Messages:
    661
    Gender:
    Male
    First Name:
    Brian
    Ewa Beach, HI
    Vehicle:
    2013 Tacoma TRD Sport 4x4
    4" BDS lift with Fox suspension, Bushwacker Pocket Fender Flares
    I thought it was a BS reason too.

    Now it makes an odd noise that I can't describe when I turn the ignition off. Almost to a point of bubbling. So I'm starting to think that the starter is flooded. Is that possible. It sucks not having the experience for this. If only it was a damn computer, this would be easier. lol
     
  13. Jan 30, 2014 at 2:26 PM
    #13
    TexasPreRunner

    TexasPreRunner Well-Known Member

    Joined:
    Apr 12, 2012
    Member:
    #76786
    Messages:
    10,779
    Gender:
    Male
    First Name:
    Anthony
    San Antonio/Houston,TX
    Vehicle:
    2011 PreRunner
    Can you post a video of the sound?
     
  14. Jan 30, 2014 at 2:29 PM
    #14
    Detective_Dan

    Detective_Dan "Place original and witty user title here"

    Joined:
    Dec 8, 2009
    Member:
    #27235
    Messages:
    4,498
    Gender:
    Male
    First Name:
    Jason
    Colorado Springs
    Vehicle:
    2014 DCSV Beast / 2016 Yamaha FZ-07
    Pelfreybilt Plate Bumper, Pelfreybilt Sliders, OME 886/Dakars, SCS F5's, 33" Ko2's, Cobra 75WXST/3' Firestik, oil catch can, aero turbine 2525, rear differential breather extension, bedmat, weathertech digital fit front/rear, BHLM, custom shiftknob (made by me),
    hmmmm, you own a 4x4, but because there is mud on it, they wont cover it. f that, clean it off and if it still doesnt work, go to a different dealer so you dont have to deal with their BS
     
  15. Jan 30, 2014 at 2:40 PM
    #15
    bldegle2

    bldegle2 OldPhart

    Joined:
    Apr 16, 2013
    Member:
    #102169
    Messages:
    1,401
    Gender:
    Male
    San Francisco, Ca.
    Vehicle:
    2000 Prerunner TRD
    bilsteins, 2010 Tacoma 17" alloys w/265's, driveshaft mods, .75" Bora hubcentric spacers, throttle body extension, custom rear sway bar, bullbar.
    How many dealers in HI? Probably not too many choices, big ass island in middle of big ass ocean, they have a special hold on your hanging marbles...
     
  16. Jan 30, 2014 at 2:49 PM
    #16
    Detective_Dan

    Detective_Dan "Place original and witty user title here"

    Joined:
    Dec 8, 2009
    Member:
    #27235
    Messages:
    4,498
    Gender:
    Male
    First Name:
    Jason
    Colorado Springs
    Vehicle:
    2014 DCSV Beast / 2016 Yamaha FZ-07
    Pelfreybilt Plate Bumper, Pelfreybilt Sliders, OME 886/Dakars, SCS F5's, 33" Ko2's, Cobra 75WXST/3' Firestik, oil catch can, aero turbine 2525, rear differential breather extension, bedmat, weathertech digital fit front/rear, BHLM, custom shiftknob (made by me),
    yeah, didnt notice that lol
     
  17. Jan 30, 2014 at 2:59 PM
    #17
    bkiel311

    bkiel311 [OP] Well-Known Member

    Joined:
    Feb 23, 2013
    Member:
    #98245
    Messages:
    661
    Gender:
    Male
    First Name:
    Brian
    Ewa Beach, HI
    Vehicle:
    2013 Tacoma TRD Sport 4x4
    4" BDS lift with Fox suspension, Bushwacker Pocket Fender Flares
    Here's an audio clip.
     

    Attached Files:

  18. Jan 30, 2014 at 3:05 PM
    #18
    bkiel311

    bkiel311 [OP] Well-Known Member

    Joined:
    Feb 23, 2013
    Member:
    #98245
    Messages:
    661
    Gender:
    Male
    First Name:
    Brian
    Ewa Beach, HI
    Vehicle:
    2013 Tacoma TRD Sport 4x4
    4" BDS lift with Fox suspension, Bushwacker Pocket Fender Flares

    I only have a couple to work with on Oahu.
     
  19. Jan 30, 2014 at 4:12 PM
    #19
    luka

    luka Well-Known Member

    Joined:
    Jun 17, 2011
    Member:
    #58428
    Messages:
    3,132
    Gender:
    Male
    First Name:
    Mike
    Kailua, HI
    Vehicle:
    Prerunner -> 4WD Converted
    Pelfreybilt, Warn, BAMF, DTRL toggle on/off, FJ OEM Fog/Aux Light switches, 2012 lower center console swap, wired in auto-dimming rear view mirror, Wet-Okole inside, Weathertech , Rigid, Tint, Roto-Pax, Bestop, OME, Extended SS brake lines, TRD TX Pro/Baja Graphite 16" Rims
    just a single click? i'm pretty sure the contact isn't getting the voltage needed.
     
  20. Jan 30, 2014 at 6:44 PM
    #20
    bkiel311

    bkiel311 [OP] Well-Known Member

    Joined:
    Feb 23, 2013
    Member:
    #98245
    Messages:
    661
    Gender:
    Male
    First Name:
    Brian
    Ewa Beach, HI
    Vehicle:
    2013 Tacoma TRD Sport 4x4
    4" BDS lift with Fox suspension, Bushwacker Pocket Fender Flares
    It's random. If I hold it it will go 100%. But if I try to do it normally it's random. It will work 3 times straight but sometimes it will take about a few tries.
     
To Top