1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

having trouble getting my front aligned

Discussion in 'New Members' started by RB87, Dec 21, 2010.

  1. Dec 21, 2010 at 6:44 AM
    #1
    RB87

    RB87 [OP] Active Member

    Joined:
    Nov 16, 2010
    Member:
    #46243
    Messages:
    39
    Gender:
    Male
    First Name:
    Ricky
    Stafford va
    Vehicle:
    05 Tacoma
    6" pro comp stage 1 lift
    My tie rods are maxed out and my wheels are still out alil bit what should i do??
     
  2. Dec 21, 2010 at 6:46 AM
    #2
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,907
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Welcome to TW first.

    :wave:

    Were did you get it aligned at? And when did you get it aligned?
     
  3. Dec 21, 2010 at 7:07 AM
    #3
    RB87

    RB87 [OP] Active Member

    Joined:
    Nov 16, 2010
    Member:
    #46243
    Messages:
    39
    Gender:
    Male
    First Name:
    Ricky
    Stafford va
    Vehicle:
    05 Tacoma
    6" pro comp stage 1 lift
    i got it aligned at toyota a buddy of mine works there i also have a six pro comp lift on the truck as well
     
  4. Dec 21, 2010 at 7:09 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,120
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If your Tie rods are maxed out, The lift wasnt installed correctly, or soemthing is bent.
     
  5. Dec 21, 2010 at 7:13 AM
    #5
    RB87

    RB87 [OP] Active Member

    Joined:
    Nov 16, 2010
    Member:
    #46243
    Messages:
    39
    Gender:
    Male
    First Name:
    Ricky
    Stafford va
    Vehicle:
    05 Tacoma
    6" pro comp stage 1 lift
    how could it be installed wrong when you follow directions
     
  6. Dec 21, 2010 at 7:48 AM
    #6
    RB87

    RB87 [OP] Active Member

    Joined:
    Nov 16, 2010
    Member:
    #46243
    Messages:
    39
    Gender:
    Male
    First Name:
    Ricky
    Stafford va
    Vehicle:
    05 Tacoma
    6" pro comp stage 1 lift
    this might sound kinda dumb but do you have to cut off some of the tie rod could that be the reason it doesnt line up
     
  7. Dec 21, 2010 at 8:14 AM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,120
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    No. You only have to cut out, and replace a front cross member.
     
To Top