1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Head light problem

Discussion in 'Lighting' started by cvc42, Dec 2, 2011.

  1. Dec 2, 2011 at 6:22 PM
    #1
    cvc42

    cvc42 [OP] Member

    Joined:
    Dec 2, 2011
    Member:
    #68078
    Messages:
    17
    Gender:
    Male
    no mods
    Hello

    The head lights on my 05 Taco started acting up today. Dim's don't work at all but the Brights work fine ? The daytime running lights don't work either. Is there a fuse for the dim side of the lights ?


    Thanks
    Steve
     
  2. Dec 16, 2011 at 11:17 PM
    #2
    rdm197aps

    rdm197aps Well-Known Member

    Joined:
    Dec 15, 2011
    Member:
    #68839
    Messages:
    64
    Gender:
    Male
    First Name:
    Rick
    DFW
    Vehicle:
    10 TRD Sport 4x4
    outlander bull bar and nurf bar, Hella driving lights wired to the high beam
    don't know how old this post is, but if your truck is like my 2010, then the answer is yes. just start looking around the fuse box, you should find it.
     
  3. Dec 17, 2011 at 6:50 AM
    #3
    cvc42

    cvc42 [OP] Member

    Joined:
    Dec 2, 2011
    Member:
    #68078
    Messages:
    17
    Gender:
    Male
    no mods
    It turned out to be the ground in one of the bulbs working good now mines an 05

    Thanks
     
To Top