1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

head unit cuts out

Discussion in 'Audio & Video' started by PLC721, Aug 4, 2011.

  1. Aug 4, 2011 at 10:42 PM
    #1
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    so like the title states my head unit cuts out. it originally started a while back 4wheeiling on hard hits, now if i hit a speed bump hard enough it cuts out. any ideas? im clueless :eek:
     
  2. Aug 4, 2011 at 10:43 PM
    #2
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,919
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    check your connections..power...ground...ect.
     
  3. Aug 4, 2011 at 10:43 PM
    #3
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    power side is good, its grounded on the back of the cab behind the plastic stuff, so i have not checked that yet
     
  4. Aug 4, 2011 at 10:45 PM
    #4
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,919
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    your head unit is grounded in the back of the cab?
     
  5. Aug 4, 2011 at 10:46 PM
    #5
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    no the amp is i think?
     
  6. Aug 4, 2011 at 10:47 PM
    #6
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,919
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    so is your amp or headunit shutting off? lol cuz the original post said HU
     
  7. Aug 4, 2011 at 10:48 PM
    #7
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    its the head unit, or both, cuz the sub like hits and cuts out.
     
  8. Aug 4, 2011 at 10:49 PM
    #8
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,919
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    so when this happens..does ur headunit shut off..like lose power.. (display goes out,no music what so ever) or is it just the sub that you cant hear?
     
  9. Aug 4, 2011 at 10:51 PM
    #9
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    the head unit loses power and everything goes quiet

    yes i am clueless in audio lol
     
  10. Aug 4, 2011 at 10:52 PM
    #10
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,919
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    ahah no worries just tryin to see where to start...so if your headunit is cutting out..your going to have to see if the connections in the back of the head unit are all still good. because it sounds like when you bounce..it loses good connection and cuts out.
     
  11. Aug 4, 2011 at 10:54 PM
    #11
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    yuhp pulled it out and they all have slack so its not like they are yanked out, everything was plugged in
     
  12. Aug 4, 2011 at 10:58 PM
    #12
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,919
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    Im not an audio guru by any means....but if all the connections look good...it may be somethin inside the HU thats goofed up..but thats just a thought..hopefully some others will chime in.
     
  13. Aug 4, 2011 at 10:58 PM
    #13
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    thats what i was thinking too...
     
  14. Aug 4, 2011 at 11:22 PM
    #14
    PLC721

    PLC721 [OP] Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,231
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    Any more ideas?
     
To Top