1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Headlight Wiring

Discussion in '1st Gen. Tacomas (1995-2004)' started by Afraz, Jan 28, 2012.

  1. Jan 28, 2012 at 12:27 AM
    #1
    Afraz

    Afraz [OP] Well-Known Member

    Joined:
    Dec 17, 2011
    Member:
    #68884
    Messages:
    105
    Gender:
    Male
    Toronto
    Vehicle:
    03 Double Cab TRD
    Projector H.I.D
    Hey Guys,

    I am having a small problem with my projector Headlights, when i first bought the truck (regular lights). The right headlight would shut off by itself every now and then, i've had the truck for 2 months now and its done this maybe 3 -4 times (with the projectors, i swapped the old ones for these thinking the headlighst were the problem).

    Usually i just have to turn ignition on and off and it comes back on. Or play with the light switch a couple of times. Sometimes it goes off, and i will hit a bump and comes back on.

    That's the right headlight, the left headlight stays on high beam most of the time. I have to again play with the highbeam switch on/off a few times and it works fine.

    I am guessing there is some issue with the wiring harness ?

    I don't know, does anyone have any insight regarding this ?

    If its just the wiring, where do i buy the parts that i need to replace to rectify this. I am planning on changing my headlights, and corner marker lights so i figured i might as well change the wiring while i am at it, taht way i dont have to bother taking everything off again if the problem presists or gets worse.

    Thank You

    Afraz
     
  2. Jan 28, 2012 at 12:34 AM
    #2
    holyfield19

    holyfield19 GO TIGERS!

    Joined:
    Jan 13, 2011
    Member:
    #49179
    Messages:
    3,019
    Gender:
    Male
    First Name:
    Bob
    South Carolina
    Vehicle:
    06 DC TRD SR5 Sport 4X4
    LED lights inside and out,weathertech floor covers/window visors,17" Konig countersteer, 285/65 Nitto Trail Grapplers, Lifted, debadged,Satoshi. 10 disc cd changer. scanguage II. black tail lights, black headlights w/ retro murimotos. wet okoles up front. URD SS, and throw out bearing. USA Spec iPod adapter. OME full lift kit w/ Dakars. ATO shackle flip. Light Racing UCA's. Flyzeye V2W.
    check to make sure all your connections are sound, +,-, then maybe it will narrow your problem down a little.
     
To Top