1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Heat shields rattle

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bocephus, Jan 31, 2011.

  1. Jan 31, 2011 at 9:03 AM
    #1
    Bocephus

    Bocephus [OP] Member

    Joined:
    Jan 31, 2011
    Member:
    #50268
    Messages:
    6
    Gender:
    Male
    I have a 2001 TRD Sport double cab....anyone else have issues with heat shield rattle ?
     
  2. Jan 31, 2011 at 9:15 AM
    #2
    LBPtaco

    LBPtaco Swab

    Joined:
    Mar 4, 2010
    Member:
    #32572
    Messages:
    357
    Gender:
    Male
    First Name:
    Winter
    California Maritime Academy
    Vehicle:
    06 PreRunner TRD
    Total Chaos, SAW, Allied, Light Racing, Dakar, Billstein, Fox, URD, JBA, Demillo, Downey, Cooper, American Racing, B.A.M.F., Alpine, Ghetto Fab...
    i have the same thing in my 06. but only when i first start it. got over it, now that everyrthing else in the truck rattles too!
     
  3. Jan 31, 2011 at 9:18 AM
    #3
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,837
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    I had a heat shield come lose and start rubbing the axle. It made a horrible sound, scared the hell out of me til I figured out what it was. Just tighten it up!
     
  4. Jan 31, 2011 at 9:20 AM
    #4
    TiMe

    TiMe Well-Known Member

    Joined:
    Oct 8, 2010
    Member:
    #44388
    Messages:
    229
    Gender:
    Male
    CA
    Vehicle:
    05 Dbl Cab 4x4
    6" Fabtech with coilovers 33" nitto mud grapplers
    I have a rattle on my 05 that sounds like a heat shield but I cant pin point where its at since it only rattles at 20mph :(
     
  5. Jan 31, 2011 at 10:55 AM
    #5
    Sabre

    Sabre Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44356
    Messages:
    2,560
    Gender:
    Male
    First Name:
    Kyle
    Astoria, OR
    Vehicle:
    2009 DC 4x4
    Icon 2.5 coilovers, color match grill, DDM tuning 5k fogs, Retrofit Headlights, lower valence painted
    I had it and it was rubbing against the disc brake they got bent that i cut that shot off
     
  6. Jan 31, 2011 at 11:23 AM
    #6
    Bocephus

    Bocephus [OP] Member

    Joined:
    Jan 31, 2011
    Member:
    #50268
    Messages:
    6
    Gender:
    Male
    Thanks guys, I'll chase it down and figure it out.

    Bo
     
  7. Jan 31, 2011 at 11:49 AM
    #7
    TiMe

    TiMe Well-Known Member

    Joined:
    Oct 8, 2010
    Member:
    #44388
    Messages:
    229
    Gender:
    Male
    CA
    Vehicle:
    05 Dbl Cab 4x4
    6" Fabtech with coilovers 33" nitto mud grapplers
    Thats the only thing I havent checked on mine! Im gonna have to take the wheels off this weekend and check that out!

    Thanks :D
     
  8. Jan 31, 2011 at 5:06 PM
    #8
    Sabre

    Sabre Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44356
    Messages:
    2,560
    Gender:
    Male
    First Name:
    Kyle
    Astoria, OR
    Vehicle:
    2009 DC 4x4
    Icon 2.5 coilovers, color match grill, DDM tuning 5k fogs, Retrofit Headlights, lower valence painted
    Yea mine wasbonly at low speeds and braking
     
  9. Jan 31, 2011 at 9:43 PM
    #9
    doormanndan

    doormanndan Active Member

    Joined:
    Dec 16, 2010
    Member:
    #47808
    Messages:
    27
    Gender:
    Male
    First Name:
    Dan
    Inland Empire CA
    Vehicle:
    06 Taco pre runner
    It is most likely the intake hose at the point it goes through the inner fender well It has two bolts holding it down and one hose clamp, Remove it and see if your noise goes away, If so wrap some foam tape around it and reinstall,
    Dan L
     
To Top