1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELLP!! PLEASE!!! can you help me diagnose this problem!!!

Discussion in '2nd Gen. Tacomas' started by trtripoli, Apr 15, 2011.

  1. trtripoli

    trtripoli [OP] lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    341
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    So this isn't the first time this had happened. I'm having issues starting my truck. I was able to eventually get it started before by push starting it, but that isn't working right now.

    Some background. truck got broken into last year. had an alarm and new stereo installed. Now I'm getting this clicking noise, like the starter is going but isn't engaging.

    Any suggestions.. PLEASE HELP!!

    http://www.youtube.com/watch?v=O-vXXSrYt84?hl=en
     
  2. VooDoo

    VooDoo More Cowbell!

    Joined:
    Dec 5, 2009
    Member:
    #27044
    Messages:
    2,349
    Gender:
    Male
    First Name:
    Carter Ivey
    Baton Rouge, LA/ Starkville, MS
    Vehicle:
    '06 DC LB PreRunner
    hmm not sure but bump for ya!
     
  3. Brunes

    Brunes abides. Staff Member

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,803
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    I'd start with getting the battery checked/try jumping it off a good battery....
     
  4. trtripoli

    trtripoli [OP] lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    341
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    I had the battery check last time and it's fine. The car lights up the radio will play. So I'm pretty sure it's not the battery, but obviously couldn't hurt at this point.
     
  5. bwood_usmc

    bwood_usmc Wiskey Tango Foxtrot....

    Joined:
    Sep 19, 2008
    Member:
    #9341
    Messages:
    553
    Gender:
    Male
    First Name:
    Ben
    Clayton Ga / Clemson SC
    Vehicle:
    06 Tacoma TRD Off Road package
    3" Trux Lift, 285-75-R16 BFG All Terrains, K&N Cold Air Intake
    I would start my checking you connections between the starter and the battery.... take in by an auto parts store and get em to check your battery... it may not have enough startin amps.... or the starter may be on its way out the door.... Im no mechanic but those would be my first steps
     
  6. spamy

    spamy Truck guy

    Joined:
    Jul 3, 2010
    Member:
    #39770
    Messages:
    119
    Gender:
    Male
    NorCal
    Vehicle:
    07 4X4 Tacoma Sport SR5 Access Cab
    Still operating on the stock battery? They only last 5 years or so. Maybe your battery just isnt holding a good charge any longer.

    Also, either Im really tired this morning or you have some crazy wording that confuses the hell out of me.

    "but that isn't work at all this time."

    Huh?
     
  7. delrayrasta

    delrayrasta Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30544
    Messages:
    220
    Gender:
    Male
    First Name:
    Paul
    Delray Beach, FL
    Vehicle:
    2011 4X4 TRD OFF ROAD
    pro comp stage II lift kit, retro projection HID headlight and fog, bullbar, bed cover and afe S dry intake.
    i used to get a sound like that out of my 01 mustang. i think it was a bad alternator or maybe it could be something completely different. check the spark plugs too maybe you flooded the engine and they need some washing/drying.
     
  8. trtripoli

    trtripoli [OP] lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    341
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    I suppose that could be it.

    sorry for the bad wording in a bit of a panic this morning...
     
  9. TacoMatt02

    TacoMatt02 Well-Known Member

    Joined:
    Jan 10, 2011
    Member:
    #49067
    Messages:
    910
    Gender:
    Male
    South Carolina
    Vehicle:
    02 sr5 double cab
    it's the starter, same thing happened to me
     
  10. trtripoli

    trtripoli [OP] lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    341
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    Shouldn't the truck at least show signs of it wanting to start when I try and push start it? The engine doesn't sounds like it has any desire to turnover.
     
  11. wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,551
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    sounds like you need a new starter. IF it clicks, try hitting it with a broom handle. If it starts after that its usually a bad spot on the brushes...meaning you need a new starter. How many miles on the truck?
     
  12. Brunes

    Brunes abides. Staff Member

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,803
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    That is the clicking sound- It's the solenoid trying to engage the gears. Weak battery will not provide enuf cranking amps to get the gears to move. A stuck starter won't move to turn the gears.
     
  13. trtripoli

    trtripoli [OP] lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    341
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    just under 60k. I'll see if it helps to hit it with a broom handle.. thanks for the advice!!
     
  14. mike686

    mike686 Well-Known Member

    Joined:
    Feb 28, 2010
    Member:
    #32285
    Messages:
    724
    Gender:
    Male
    First Name:
    Michael
    Waldorf
    Vehicle:
    10 Tacoma TRD Off Road
    See Build Thread
    Maybe a continuous duty solenoid I had this happen on my lawn mower
     
  15. monkey wrench

    monkey wrench Well-Known Member

    Joined:
    Mar 31, 2011
    Member:
    #54118
    Messages:
    57
    Gender:
    Male
    First Name:
    sean
    somerset, ca
    Vehicle:
    stock 4x4
    new stereo, rear leaf tsb, front 5100s @ .75. weather tecs and wet okoles.
    if it's the starter or starter solenoid try tapping it with a hammer.

    like a previous reply said, check the battery connections, the bat itself and the positive power lead going to the starter. the radio doesn't need anywhere near the power the starter does. so it can still work when the starter won't.
     
  16. taco4x4

    taco4x4 Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    I had this same problem on my 1st generation Yota and I discovered that the ring on the cable that goes over the battery post had actually broke and it wasnt getting a good connection.. I went to the auto parts store and bought new terminal ends and it fixed my problem. This may not be your issue but its worth checking.. Good Luck..
     
  17. RedTaco2134

    RedTaco2134 Well-Known Member

    Joined:
    Jun 15, 2008
    Member:
    #7324
    Messages:
    751
    Gender:
    Male
    First Name:
    Scott
    Portland, Or
    Vehicle:
    08 Long Bed TRD Sport
    285/70/17 Goodyear BFG KM2's, Revtek 3" lift. TSB rear and Blistein 5100's http://www.cardomain.com/ride/3097063
    Try hitting it with a descent size hammer. Although that sounds particularly like the Battery being dead and not much like the Bendix drive sticking? You should be able to push start it, just make sure the "clutch cancel" button is on. It could simply be due to poor connections and/or loose battery cables. take a wire brush to the battery terminals and tighten everything up.
     
  18. trtripoli

    trtripoli [OP] lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    341
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    I got the truck running. I unplugged the headunit from the truck so it couldn't drain anymore power. After letting it sit for about 30 mins, I went back out and it started up. Sounded like it barely had enough power but it started. So I beleive it's probably the battery or alternator.


    How come the clutch cancel button needs to be on to push start it?



    Any suggestions on what I should do next? I'm thinking replacing the battery is number one. and checking the wiring on the stereo is two. If it happens again, I'm going to assume I neeed a new alternator.

    Thanks everyone for the help this morning!!!

    -Ted
     
  19. fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,158
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    Did this start right after the alarm install? You might try bypassing the alarm and see if this helps.
     
  20. kws129

    kws129 Well-Known Member

    Joined:
    Jan 23, 2009
    Member:
    #12880
    Messages:
    240
    Gender:
    Male
    PA
    Vehicle:
    TRD Off Road Double Cab
    It sounds like you have a parasitic drain (short) somewhere in your electrical system. At first I was thinking poor connection at the battery, like you need to clean the battery terminals. But after you mentioned it not starting after sitting and starting after unplugging the head unit. I've had to chase this kind of problem down before and it's no picnic. One other thing you might check is the engine to chassis ground as that will sometimes cause an amperage drop when you engage the starter.
     
To Top