1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP!!!! 2002 Taco No Dash lights No Vent Control lights No tail Lights

Discussion in '1st Gen. Tacomas (1995-2004)' started by taco2002, Feb 25, 2010.

  1. Feb 25, 2010 at 7:51 PM
    #1
    taco2002

    taco2002 [OP] New Member

    Joined:
    Feb 25, 2010
    Member:
    #32123
    Messages:
    3
    Gender:
    Male
    Vehicle:
    02 tacoma 2wd sr5 2rz
    k&n intake flowmasta
    hey there one day i was driving and my dash lights went out. The speedo, tach, gas gauge, check engine light still Works but the amber color lights that light up my gauges went out along with the ones that light up the vent controls.
    My tail Lights also went out, Not my brake lights only the tail lights
    when i turn the headlight switch one click the dash SHOULD light up and two clicks the headlights turn on.
    ive seen a thread similar to this but they were talking about blown fuses. ive checked my inside fuse box along with the fuse box under the hood, NO BLOWN FUSES
    So when u turn the headlight switch one click to illuminate the dash u can hear a faint (click) under the hood inside the fuse box from the tail light relay, then two clicks to turn on the headlights and u can hear the headlight relay (click).
    so i also have a 2003 tacoma and i noticed when you take the tail light relay out from the fuse box uner the hood THE SAME EXACT THING HAPPENS!!!!!! NO ILLUMINATED DASH AND NO TAIL LIGHTS!!!! ive tried putting the 2003 relay in my 2002 truck and vise versa my relay works in the 2003 fine.

    i did not install any new parts previous to this happening
    HEEEEEEEEELLLLLLLPPPPPPP!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  2. Feb 25, 2010 at 9:00 PM
    #2
    PnoyBOS5

    PnoyBOS5 Well-Known Member

    Joined:
    Jan 10, 2010
    Member:
    #29087
    Messages:
    709
    Gender:
    Male
    First Name:
    kevin
    CA
    Vehicle:
    2013 PRERUNNER
    Maxtrac 4'' Spindes -Bilsteins 5100 @ 1.75" - All Pro Expo Leaf Pack - Extended Rear Shocks - PC 5001 wheels - 285/70/17 Goodyear Duratracs - Debadged -Red emblem - AFE Pro Dry-S Filter
    fuses.
     
  3. Feb 25, 2010 at 9:17 PM
    #3
    taco2002

    taco2002 [OP] New Member

    Joined:
    Feb 25, 2010
    Member:
    #32123
    Messages:
    3
    Gender:
    Male
    Vehicle:
    02 tacoma 2wd sr5 2rz
    k&n intake flowmasta
    i'm retarded. fuse, i checked the gauge fuse and after i completely ripped apart my dash it was the tail light fuse
     
  4. Feb 26, 2010 at 7:53 PM
    #4
    Idrivetoys

    Idrivetoys Well-Known Member

    Joined:
    Dec 8, 2009
    Member:
    #27253
    Messages:
    499
    Gender:
    Male
    First Name:
    Ryan
    Yuma AZ
    Vehicle:
    I need a 4 door DC 4x4
    mine does this at its will, usually turns on about a mile down the road lol, checking fuses tomorrow
     
  5. Feb 26, 2010 at 8:09 PM
    #5
    Idrivetoys

    Idrivetoys Well-Known Member

    Joined:
    Dec 8, 2009
    Member:
    #27253
    Messages:
    499
    Gender:
    Male
    First Name:
    Ryan
    Yuma AZ
    Vehicle:
    I need a 4 door DC 4x4
    this thread got me bothered to figure it out, went outside fuses were good and found a relay in the main fuse box in the engine bay "TAIL" and it was loose about to pop off, snugged it down and the lights came right on.


    Ryan
     
  6. Feb 26, 2010 at 8:55 PM
    #6
    PnoyBOS5

    PnoyBOS5 Well-Known Member

    Joined:
    Jan 10, 2010
    Member:
    #29087
    Messages:
    709
    Gender:
    Male
    First Name:
    kevin
    CA
    Vehicle:
    2013 PRERUNNER
    Maxtrac 4'' Spindes -Bilsteins 5100 @ 1.75" - All Pro Expo Leaf Pack - Extended Rear Shocks - PC 5001 wheels - 285/70/17 Goodyear Duratracs - Debadged -Red emblem - AFE Pro Dry-S Filter
    glad it worked out!
     
  7. Mar 1, 2010 at 11:11 AM
    #7
    taco2002

    taco2002 [OP] New Member

    Joined:
    Feb 25, 2010
    Member:
    #32123
    Messages:
    3
    Gender:
    Male
    Vehicle:
    02 tacoma 2wd sr5 2rz
    k&n intake flowmasta
    nice!!! yeah i found out why mine was blowin fuses. i'm waiting for a corner light to come in the mail and i have the bulb just hangin out in the open.
    the rain kept shorting it out while i was driving
     
  8. Mar 1, 2010 at 11:56 AM
    #8
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,136
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Yep ... The front corner lights - like most of the dash illumination lights - are on the tail circuit.
     
  9. Mar 14, 2015 at 8:40 PM
    #9
    Darryl

    Darryl Member

    Joined:
    Oct 28, 2010
    Member:
    #45348
    Messages:
    19
    Gender:
    Male
    Vehicle:
    '06 Double Cab SR5 4x4
    air freshener
    which fuse did you replace?

    This just happened to me. the light for the switches for FAN SPEED, TEMPERATURE, and VENT CONTROL are out, along with the light for the GEAR SHIFTER (automatic), as well as my RUNNING LIGHTS. brake and signal lights are ok.
     
To Top