1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help! 2010 Won't start after trying 400W anytime mod

Discussion in 'Technical Chat' started by mjm540ii, Jun 3, 2013.

  1. Jun 3, 2013 at 2:53 PM
    #1
    mjm540ii

    mjm540ii [OP] Ding Dang Dee

    Joined:
    Apr 6, 2011
    Member:
    #54457
    Messages:
    707
    Gender:
    Male
    First Name:
    Mike
    Oxford, PA
    Vehicle:
    2010 TRD Sport AC V6
    Fog light mod, interior LED's, illuminated switch, B110 5100's in the rear, Satoshi Grill, Hella 500's, 4X Innovations sliders, rear diff breather mod, painted rocker panels, bhlm, yellow wire mod, CB, Wheeler's 2"aal, Allpro diff skid, ubolt flip, LR UCA's, 885X's w/ 13mm spacer on 5100's, Spydertrax spacers, Relentless IFS/ mid/ T case skids, 255/85/16 KM2s, block heater, DTRL mod, T2 eyelids, Wheelers Superbumps, Extended SS brake lines, ATO shackle flip kit,1" 4Crawler BL, Elite fr plate bumper, Flyzeye LEDs, Drilled and slotted rotors, 20" LED bar
    Well, after successfully completing the cig lighter-always-on mod this past weekend, I figured I'd try for the 400w anytime mod. I referenced Anthony's write up here: http://www.tacomaworld.com/forum/2nd-gen-tacomas/156894-how-inverter-400w-anytime-mod.html

    I have an auto trans btw. After cutting and capping the violet w white stripe, and grounding the solid violet, The truck now wont start. I put everything back the way it was, and still nothing. Any ideas? Please help. I've checked a few fuses, but they seem fine

    Thanks in advance
     
  2. Jun 3, 2013 at 2:58 PM
    #2
    mjm540ii

    mjm540ii [OP] Ding Dang Dee

    Joined:
    Apr 6, 2011
    Member:
    #54457
    Messages:
    707
    Gender:
    Male
    First Name:
    Mike
    Oxford, PA
    Vehicle:
    2010 TRD Sport AC V6
    Fog light mod, interior LED's, illuminated switch, B110 5100's in the rear, Satoshi Grill, Hella 500's, 4X Innovations sliders, rear diff breather mod, painted rocker panels, bhlm, yellow wire mod, CB, Wheeler's 2"aal, Allpro diff skid, ubolt flip, LR UCA's, 885X's w/ 13mm spacer on 5100's, Spydertrax spacers, Relentless IFS/ mid/ T case skids, 255/85/16 KM2s, block heater, DTRL mod, T2 eyelids, Wheelers Superbumps, Extended SS brake lines, ATO shackle flip kit,1" 4Crawler BL, Elite fr plate bumper, Flyzeye LEDs, Drilled and slotted rotors, 20" LED bar
    I think I know where I went wrong too, I cut and capped the violet w white stripe wire. Then I grounded the solid violet wire NOT coming from the inverter, after I cut it. (writeup says to ground the solid violet wire coming from the inverter) The truck still won't start, any ideas, or maybe schematics that would help me out?
     
  3. Jun 3, 2013 at 3:17 PM
    #3
    TrdSurgie

    TrdSurgie revised

    Joined:
    Feb 19, 2012
    Member:
    #73132
    Messages:
    3,079
    Gender:
    Male
    SoCal
    Rear leaf spring tsb 5000 miles, w ac fan 26k miles, windshield creaking 28k miles- not warranty. Bad upper idler pulleys 32k miles- not warranty, Toyota Quality!
    What he said.
     
  4. Jun 3, 2013 at 3:23 PM
    #4
    mjm540ii

    mjm540ii [OP] Ding Dang Dee

    Joined:
    Apr 6, 2011
    Member:
    #54457
    Messages:
    707
    Gender:
    Male
    First Name:
    Mike
    Oxford, PA
    Vehicle:
    2010 TRD Sport AC V6
    Fog light mod, interior LED's, illuminated switch, B110 5100's in the rear, Satoshi Grill, Hella 500's, 4X Innovations sliders, rear diff breather mod, painted rocker panels, bhlm, yellow wire mod, CB, Wheeler's 2"aal, Allpro diff skid, ubolt flip, LR UCA's, 885X's w/ 13mm spacer on 5100's, Spydertrax spacers, Relentless IFS/ mid/ T case skids, 255/85/16 KM2s, block heater, DTRL mod, T2 eyelids, Wheelers Superbumps, Extended SS brake lines, ATO shackle flip kit,1" 4Crawler BL, Elite fr plate bumper, Flyzeye LEDs, Drilled and slotted rotors, 20" LED bar
    Ill check with me ohmmeter....
     
  5. Jun 3, 2013 at 3:31 PM
    #5
    mjm540ii

    mjm540ii [OP] Ding Dang Dee

    Joined:
    Apr 6, 2011
    Member:
    #54457
    Messages:
    707
    Gender:
    Male
    First Name:
    Mike
    Oxford, PA
    Vehicle:
    2010 TRD Sport AC V6
    Fog light mod, interior LED's, illuminated switch, B110 5100's in the rear, Satoshi Grill, Hella 500's, 4X Innovations sliders, rear diff breather mod, painted rocker panels, bhlm, yellow wire mod, CB, Wheeler's 2"aal, Allpro diff skid, ubolt flip, LR UCA's, 885X's w/ 13mm spacer on 5100's, Spydertrax spacers, Relentless IFS/ mid/ T case skids, 255/85/16 KM2s, block heater, DTRL mod, T2 eyelids, Wheelers Superbumps, Extended SS brake lines, ATO shackle flip kit,1" 4Crawler BL, Elite fr plate bumper, Flyzeye LEDs, Drilled and slotted rotors, 20" LED bar
    Found the fuse. I was looking at ign fuses, didn't even think to check the STA (starter) derp.

    Thanks guys
     
To Top