1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP--Add a leaf

Discussion in '1st Gen. Tacomas (1995-2004)' started by newertoy, Nov 3, 2010.

  1. Nov 3, 2010 at 12:02 PM
    #1
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Got the new aal installed and CANNOT get it to line back up. Axle is aft and inboard of the spring!!! the whole rear is off the ground both shock absorb disconnected. cannot get it to move . got me stumped cannot firgue what is holding it from moving? Only off about 3/4 inch will not go back. I can force it to ALMOST where it needs to be--spring back to bad position. ANY IDEAS?????
     
  2. Nov 3, 2010 at 12:12 PM
    #2
    MAXTacoma

    MAXTacoma Well-Known Member

    Joined:
    Feb 15, 2007
    Member:
    #917
    Messages:
    4,339
    Gender:
    Male
    Vehicle:
    Lexus GS 350
    What isn't lining up? The axel or the leafs? When I installed my AAL I used 2 C-Clamps on the front/back of the AAL to get it compressed enough to put the helper spring back on.
     
  3. Nov 3, 2010 at 12:28 PM
    #3
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    use a 2nd person or do like i did i used a crow bar and just pried the axle back into place....
     
  4. Nov 3, 2010 at 12:47 PM
    #4
    achirdo

    achirdo I Weld!

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,266
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    mine didnt line up either at first...then it meet the bottom of my boot and lined up just fine
     
  5. Nov 3, 2010 at 12:55 PM
    #5
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    It was a matter of forcing it---did not think that should have been necessary--but is was. This is a 1man project at my house-- My wife said hi and kept on giong!!! Thats LOVE for ya-Guess she had enough sense not to get cursed at... THANKS GUYS--Only 1/2 way done--second side should be easier. KEEP YOU POSTED
     
  6. Nov 3, 2010 at 12:56 PM
    #6
    achirdo

    achirdo I Weld!

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,266
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    just lettin you know i got away with not having to take off the shocks
     
  7. Nov 3, 2010 at 4:44 PM
    #7
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Thanks to ALL. Second side was a piece of cake-Guess I did the difficult side first-- Drivers/W all brake hoses and other cables. will test tomorrow
     
To Top