1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help: Anybody installed and/or used the Toyota iPod interface?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 4X42HEL, Dec 13, 2011.

  1. Dec 13, 2011 at 9:12 AM
    #1
    4X42HEL

    4X42HEL [OP] Don't really understand 2WD trucks....

    Joined:
    Jul 25, 2010
    Member:
    #40716
    Messages:
    353
    Gender:
    Male
    Albuturkey
    Hot Wife
    I installed the iPod interface a week after I bought my truck last year. I did it myself and it is functional, but not really useful.

    Let me explain: Before the taco, I had a scion and the iPod interface was a real interface where I can control the albums, songs, playlists etc directly from the head unit (or steering wheel).

    Well, I assumed this iPod kit I installed would do the same. It doesn't. Basically, all I can do is select Satelite 1,2 or 3 and it doesn't matter which of those I chose, it just enables the iPod and puts it in 'all songs track mode' where I can just go from song 1 ...... 100 .

    It plays music, but it doesn't show any data on the screen (song name, artist) and most importantly, I can't control album or anything.

    Any help?

    Also, this might help: I have a 2010, and I bought the interface from a guy who got it for his 2009 Lexus but never installed it. They are the same part number 1 for 1....

    Thx
     
  2. Dec 13, 2011 at 6:16 PM
    #2
    4X42HEL

    4X42HEL [OP] Don't really understand 2WD trucks....

    Joined:
    Jul 25, 2010
    Member:
    #40716
    Messages:
    353
    Gender:
    Male
    Albuturkey
    Hot Wife
    bump...

    Not all at once guys.. :rolleyes:
     
  3. Dec 13, 2011 at 6:22 PM
    #3
    SoJersey

    SoJersey Well-Known Member

    Joined:
    Nov 20, 2011
    Member:
    #67384
    Messages:
    643
    Gender:
    Male
    First Name:
    Brandon
    08328
    Vehicle:
    '12 DC Offroad
    to come soon
    also interested in what can be used or what is best kit to install iPod/iPhone to be able to work with my buddy's '06... he is jelly that my '12 works through bluetooth or usb...

    thanks

    /threadjack
     
  4. Dec 13, 2011 at 6:24 PM
    #4
    4X42HEL

    4X42HEL [OP] Don't really understand 2WD trucks....

    Joined:
    Jul 25, 2010
    Member:
    #40716
    Messages:
    353
    Gender:
    Male
    Albuturkey
    Hot Wife
    I'm starting to charge for thread jacks. Gotta keep it under control. What's your paypal address?
     
  5. Dec 13, 2011 at 7:07 PM
    #5
    SoJersey

    SoJersey Well-Known Member

    Joined:
    Nov 20, 2011
    Member:
    #67384
    Messages:
    643
    Gender:
    Male
    First Name:
    Brandon
    08328
    Vehicle:
    '12 DC Offroad
    to come soon
    sorry consider it a free bump!!! ;)
     
  6. Dec 13, 2011 at 7:12 PM
    #6
    SoJersey

    SoJersey Well-Known Member

    Joined:
    Nov 20, 2011
    Member:
    #67384
    Messages:
    643
    Gender:
    Male
    First Name:
    Brandon
    08328
    Vehicle:
    '12 DC Offroad
    to come soon
    forwarded to my fwend
     
  7. Dec 13, 2011 at 7:35 PM
    #7
    ST3VE

    ST3VE Well-Known Member

    Joined:
    Jun 20, 2011
    Member:
    #58595
    Messages:
    2,436
    Gender:
    Male
    First Name:
    Steve
    Bel Air, MD
    Vehicle:
    Tundra Crew Max
    Tint, car seat, baby wipes
    What kinda lexus did he have?
     
  8. Dec 13, 2011 at 8:21 PM
    #8
    4X42HEL

    4X42HEL [OP] Don't really understand 2WD trucks....

    Joined:
    Jul 25, 2010
    Member:
    #40716
    Messages:
    353
    Gender:
    Male
    Albuturkey
    Hot Wife
    Not sure. But he said he bought it (the adapter) and before he ever got a chance to install it, his wife got him XM and the two wouldn't jive on his rig.

    I duno if my factory head unit has to be "rebooted" or something to take full affect. I highly doubt it.

    I just been dealing with it for the past year, but I'd really like to start using full control. I know I could get a USA Spec, but I got the the damn device already and would like to get the usage I expected. Although I only paid some $50 or $60 for it.

    Any help, and I'm all ears. What I would really like to hear: is if there is somebody who has the same iPod interface and it is working fully (better than mine). This at least tells me I have a specific problem for my setup.
     
  9. Dec 13, 2011 at 8:27 PM
    #9
    crashnrondo

    crashnrondo Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32788
    Messages:
    74
    Gender:
    Male
    First Name:
    Ron
    Wisconsin
    Vehicle:
    2010 2.7 4x4 AC
    I bought the toyota iPod interface as well but mine shows the song, album and whatnot. I will say that it is clunky as hell to navigate with though. Mine was a toyota part but it had an Alpine label on it, is your the same?
     
  10. Dec 13, 2011 at 8:29 PM
    #10
    4X42HEL

    4X42HEL [OP] Don't really understand 2WD trucks....

    Joined:
    Jul 25, 2010
    Member:
    #40716
    Messages:
    353
    Gender:
    Male
    Albuturkey
    Hot Wife
    I dont remember 100% since I installed it last year. But I think I would have remembered it if it had an alpine label and I would have concerned me a bit.

    I will google the exact product, as it cross listed with the 2010. The dealer wanted like $300 to install. Took me an hour behind the dash. Sheesh.
     
  11. Dec 13, 2011 at 8:34 PM
    #11
    4X42HEL

    4X42HEL [OP] Don't really understand 2WD trucks....

    Joined:
    Jul 25, 2010
    Member:
    #40716
    Messages:
    353
    Gender:
    Male
    Albuturkey
    Hot Wife
  12. Dec 13, 2011 at 9:10 PM
    #12
    crashnrondo

    crashnrondo Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32788
    Messages:
    74
    Gender:
    Male
    First Name:
    Ron
    Wisconsin
    Vehicle:
    2010 2.7 4x4 AC
    That's the one I have. I have to press the AM/SAT button then use the tune knob to select the playlist, hit 6 to select it, then it starts playing. If you hit the text button it will jump from track number, to song title, to album. Do you have the JBL stereo? So yours doesn't show any info?
     
To Top