1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help, automatic popping out of gear

Discussion in '1st Gen. Tacomas (1995-2004)' started by tacomazach, Aug 6, 2010.

  1. Aug 6, 2010 at 8:33 AM
    #1
    tacomazach

    tacomazach [OP] Well-Known Member

    Joined:
    Jul 31, 2010
    Member:
    #41045
    Messages:
    781
    Gender:
    Male
    First Name:
    Zach
    Mississippi
    Vehicle:
    01 doublecab 4x4
    Hey guys i have a 99 tacoma prerunner automatic. lately it has been hopping from drive into neutral. It usually happens when starting up an incline or leaving a stop sign on a bumpy road. It usually happens at inconvenient times. Does this happen with anyone else? or does anyone know what is causing it or what I could do to stop it? thanks
     
  2. Aug 6, 2010 at 3:45 PM
    #2
    josh..

    josh.. Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18151
    Messages:
    55
    Gender:
    Male
    Sarasota, Florida
    Vehicle:
    '02 SR5 V6 4x4 Double Cab
    K&N drop-in air filter, body lift.
    My truck doesn't pop out of gear, but it seems like it does have some play to it. Will kind of move back and forth in D like coming to a stop or taking off from a light. I'm planning on taking the console out and seeing what's going on down there.
     
  3. Aug 6, 2010 at 5:30 PM
    #3
    tacomazach

    tacomazach [OP] Well-Known Member

    Joined:
    Jul 31, 2010
    Member:
    #41045
    Messages:
    781
    Gender:
    Male
    First Name:
    Zach
    Mississippi
    Vehicle:
    01 doublecab 4x4
    I'm planning on doing the same when I get a free day. If you find anything let me know.
     
  4. Aug 6, 2010 at 5:38 PM
    #4
    magikbean562

    magikbean562 once flirted with danger, danger got clingy

    Joined:
    Dec 17, 2008
    Member:
    #11681
    Messages:
    8,081
    Gender:
    Male
    First Name:
    greg
    socal
    Vehicle:
    02 4runner 04 solara
    4runner-32x11.5x15 falken rocky mt, tundra king 2.5 coilovers with taco perch, TC UCA, OME rear springs and procomp es9000's, thule roof rack.
    take a look at the tranny fittings under the truck. maybe one of the cables is loose?
     
  5. Dec 8, 2013 at 9:17 AM
    #5
    TacoCobra

    TacoCobra New Member

    Joined:
    Dec 8, 2013
    Member:
    #118126
    Messages:
    2
    Gender:
    Male
    First Name:
    Travis
    Lakewood, CA
    Vehicle:
    99 PreRunner 2.7
    tacomazach, did you ever figure this problem out? I've got a 99 Tacoma with the same problem. Anytime i need to really punch the gas or when im stopped at a light and take off too fast is pops into neutral. Been happening for a while now and i cant seem to find the problem.
     
  6. Dec 8, 2013 at 10:01 AM
    #6
    cruiserkev

    cruiserkev Toyota addict

    Joined:
    Apr 7, 2013
    Member:
    #101560
    Messages:
    60
    Gender:
    Male
    First Name:
    Kevin
    Lakewood, WA
    Vehicle:
    1999 Tacoma 4x4 TRD, 1976 FJ40 Land Cruiser
    2nd owner, bought it in May 2002. Was a flower shop delivery truck in it's past life. Dependable daily driver so I have not modified much. I have added a crappy Rough Country lift, wheel spacers, 33" tires, bug/rain guards and driving lights.
    I had this same problem about 10 years ago. Had the transmission flushed as the ATF was turning an ugly shade of brown anyway, no problems since then which was about 100,000 miles ago. Probably time for another one soon for me. Hope this helps! :)
     
  7. Dec 9, 2013 at 9:44 AM
    #7
    TacoCobra

    TacoCobra New Member

    Joined:
    Dec 8, 2013
    Member:
    #118126
    Messages:
    2
    Gender:
    Male
    First Name:
    Travis
    Lakewood, CA
    Vehicle:
    99 PreRunner 2.7
    Checked my fluid this morning and it was a little dark... I'm weary about flushing it because of things I've heard in the past.. Maybe I'll just drain it, change filter and refill. See if that clears it up.... Thanks
     
  8. Dec 9, 2013 at 3:46 PM
    #8
    gearcruncher

    gearcruncher Well-Known Member

    Joined:
    Nov 1, 2012
    Member:
    #90305
    Messages:
    3,538
    Gender:
    Male
    First Name:
    Canadain bumper technician
    Great white North 51.0333° N, 93.8333° W
    Vehicle:
    2010.TRD.SportDCLB4x4Limited leather package
    TRD Sport Rally -5 speed automatic Limited ,Factory heated leather seats ,chrome package,Super white with front windows tinted to 35 % Dick Cepek DC-2 wheels Summer tires - Good year silent armor P265/65R17 Winter tires - Good year P265/65R17 Ultra Ice studded Illuminated 4x4 switch TRD 3rd brake light cover ($20) TRD seat belt shoulder protectors (5). ($50) TRD ...B pillar emblems ($20) TRD rear slider sticker with devil horns ( $6) TRD summer floor matts ($60) TRD steering wheel emblem ($20) TRD floor pedals .($95) TRD shorty antenna ($14) TRD front Windshield emblems ($17) TRD head pillows .($60) TRD head rest protectors TRD door scuff protection $20 TRD floor matt emblems ($40) TRD tow plug emblem . ($40) TRD cigarette lighter with LED.($35) TRD tissue dispenser ($12) TRD front bezel emblems ($9) TRD door emblems ($6) TRD lanyards($9) TRD lisence plates with TRD bolts($50) TRD fender emblems TRD center caps Part Number:PT904-35070-CC ($80) TRD cd
    Transmission mounts or engine mounts , driveline flex causing the transmission shifter cable to pop into neutral .
    Shut the truck off in Park and " remove the key " Key must be removed .
    loosen the nutt on the transmission shift lever under the truck and slide the transmission lever into park . Go to the back of the truck and manually push the truck by hand to verify it does hold in park . Once you know the shifter is in park and the transmission lever is in park , go back under the truck and tighten the nutt .
    Then verify the truck will only start in park and neutral .
    I would suspect the shifter alignment to be the problem from your explanation .

    Falling out of forward is usually an indication the transmission is low on fluid .Usually happens going up hills and turning corners because the transmission filter lost the prime
     
    Last edited: Dec 9, 2013
To Top