1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help, Damn squeaking noise

Discussion in '1st Gen. Tacomas (1995-2004)' started by .Trdtaco315., Apr 23, 2010.

  1. Apr 23, 2010 at 3:13 PM
    #1
    .Trdtaco315.

    .Trdtaco315. [OP] Well-Known Member

    Joined:
    Mar 12, 2010
    Member:
    #33091
    Messages:
    296
    Gender:
    Male
    First Name:
    Will
    Santa ana
    Vehicle:
    03 Trd SR5 Prerunner
    ughhh i got this noise, its a squeaking noise when i accelerate to about, 30. then it comes back right before i stop.(and i mean like RIGHT before)
    i check front and rear brakes, and clean off with brake cleaner. im almost 99% sure its not in the diff. got any help? well thanks for ur time guys
     
  2. Apr 23, 2010 at 6:41 PM
    #2
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Grease the hell out of your drive line & any other place you see a zirk fitting, sounds like you may have an extremely dry "U" joint, does the sound you hear , maybe sound like a piece of wire wrapped around your drive shaft ? If so, bad U-joint (or 2)...good luck......:cool:
     
  3. Apr 23, 2010 at 7:04 PM
    #3
    .Trdtaco315.

    .Trdtaco315. [OP] Well-Known Member

    Joined:
    Mar 12, 2010
    Member:
    #33091
    Messages:
    296
    Gender:
    Male
    First Name:
    Will
    Santa ana
    Vehicle:
    03 Trd SR5 Prerunner
    welll thank u for your posit after 15 people have viewed it haha.
    expensive to fix? or can i just grease/ lube everywhere.
     
  4. Apr 23, 2010 at 7:20 PM
    #4
    tinker_troy

    tinker_troy Wo die weißen Frauen an?

    Joined:
    Sep 17, 2007
    Member:
    #2718
    Messages:
    10,455
    Gender:
    Male
    WA
    I had a chevy that did the same thing. Drove me nuts for about a week till I finally figured out it was the U-Joints. Mine were shot, hopefully you can just grease yours and it'll be good.
     
  5. Apr 23, 2010 at 8:18 PM
    #5
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Try getting everything lubed up real good before doing /buying anything first. As far as expense goes, it varies: IF you need a U joint or 2. not sure but I'd say that $20-$25 each is ballpark. IF its the carrier (center support) bearing I just priced one & I was kinda shocked at the $128.00 sticker price attached to this little ,non servicable gem. But lube everything up first & goodluck .....:D:cool::D
     
  6. Apr 23, 2010 at 8:48 PM
    #6
    Unknown

    Unknown He who angers you conquers you

    Joined:
    Apr 18, 2010
    Member:
    #35554
    Messages:
    8,158
    Gender:
    Male
    First Name:
    Brian
    Los Angeles
    Vehicle:
    Unknown
    Unknown
    Mine had squaking noises coming the spring or whatever but i pressured wash it and it's gone! :)
     
  7. Apr 23, 2010 at 11:05 PM
    #7
    .Trdtaco315.

    .Trdtaco315. [OP] Well-Known Member

    Joined:
    Mar 12, 2010
    Member:
    #33091
    Messages:
    296
    Gender:
    Male
    First Name:
    Will
    Santa ana
    Vehicle:
    03 Trd SR5 Prerunner

    mines more of a rotating squeak, so yeah i got check those u joints
     
  8. Apr 24, 2010 at 12:20 AM
    #8
    2004Taco

    2004Taco Well-Known Member

    Joined:
    Sep 28, 2008
    Member:
    #9556
    Messages:
    527
    Gender:
    Male
    Long Beach,CA
    Vehicle:
    04 PreRunner SR5 Trd
    Magnaflow and Deckplate Mod Billet grille
    I had a kind of the same problem. Check the Vaccum lines.
     
To Top