1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help driver front end clunk....

Discussion in 'Suspension' started by brutalguyracing, May 26, 2010.

  1. May 26, 2010 at 10:34 AM
    #1
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    i just went 4x4ing over the weekend and hit some deep holes.....
    now i hear a crazy clunking sound only from the front end driver side..
    the noise apears to be related to the stering coloum
    any help would be great as i want to get this fixed before i head out this weekend

    and it is not the normal stering play sound
     
  2. May 26, 2010 at 10:37 AM
    #2
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Have you looked under the hood to check the column out? How's the suspeneion look?
     
  3. May 26, 2010 at 10:38 AM
    #3
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    everything looks normal......
     
  4. May 26, 2010 at 10:47 AM
    #4
    pelagic pirate

    pelagic pirate Member

    Joined:
    Jan 11, 2010
    Member:
    #29158
    Messages:
    15
    Gender:
    Male
    I too have a front end drivers side clunk. I spent a week in Maine hunting (roads suck) now every single small bump I hit slow or fast I get a clunk. I checked it out best I could everything seems tight.
     
  5. May 26, 2010 at 10:50 AM
    #5
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    mine happened in vt......same thing so you think im all good then???
    this sound sounds bad....but idk........
     
  6. May 26, 2010 at 10:51 AM
    #6
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    this truck is turning into a p.o.s. before my very eyes now the clunk, before the crazy squeaking from the leaf packs.....i can only imagine whats next.......
     
  7. May 26, 2010 at 10:57 AM
    #7
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Is yours stock?
     
  8. May 26, 2010 at 1:31 PM
    #8
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    no one else have these issues????
    is it just my p.o.s. that is a rattle and squeak trap?????
     
  9. May 26, 2010 at 1:53 PM
    #9
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    where are all the experts???????????
     
  10. May 26, 2010 at 1:56 PM
    #10
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    13,376
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the Taco's.... new truck is pretty stock
    I get a clunk from the passenger front of mine when hitting a bump or turning left sometimes. Its really annoying and I've yet to figure out where its coming from. I've looked several times to no avail. :mad:
     
  11. May 26, 2010 at 1:56 PM
    #11
    Canadianboy

    Canadianboy Taco love in East Van

    Joined:
    Jun 11, 2009
    Member:
    #18308
    Messages:
    894
    Gender:
    Male
    First Name:
    James
    Vancouver, BC
    Vehicle:
    09 TRD Sport S/B 4x4 Auto in Mag Grey
    Icon Stage 3, Goodyear Duratracs and KMC Addicts!
    I also have a clunk on the drivers side that I can hear when I hit small bumps in the road. I've had my drivers side suspension out and re-installed and tightened and I still cannot find the reason for the noise.
     
  12. May 26, 2010 at 4:25 PM
    #12
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    so you guys think that it will be ok for a 1000k road trip this weekend??????
    i just went under there and everything looks good and tight i have no idea what happened....i mean it always had a little bit of play in the wheel...but now it is like a clunk and u can feel it in the steering wheel
     
  13. May 26, 2010 at 4:26 PM
    #13
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    13,376
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the Taco's.... new truck is pretty stock
    1000k... really? A million mile road trip!?!?!? :eek:



    but in all seriousness, cant say for you exactly, but Ive checked everything out on mine and its been doing it for like a year with no other issues.
     
  14. May 26, 2010 at 4:42 PM
    #14
    AeroCooper

    AeroCooper Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,018
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    Sway bar bushings maybe?
     
  15. May 29, 2010 at 9:39 AM
    #15
    pelagic pirate

    pelagic pirate Member

    Joined:
    Jan 11, 2010
    Member:
    #29158
    Messages:
    15
    Gender:
    Male
    Is yours stock? _________________

    No 5100 front and rear no tsb spring
     
  16. May 29, 2010 at 9:40 AM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,797
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If the steering is wandering, you may need an alignment....For the squeeky springs, spray them off really good at a car wash.
     
  17. May 29, 2010 at 11:17 AM
    #17
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    the steering is straight.....anything else to check????
     
  18. May 31, 2010 at 6:28 AM
    #18
    75thrangertaco

    75thrangertaco Sua Sponte! RLTW

    Joined:
    May 13, 2010
    Member:
    #37065
    Messages:
    196
    Gender:
    Male
    First Name:
    charles
    casper wyoming
    procomp 6 inch co lift ,305/55/20 xtreme a/t tires,4.88 gears ,,grill shell painted white billet inserts.Trd cat back ,
    check your sway bar. i have a procomp stage 2 6" lift . i noticed that the bar shifted over to the pass side and the bolt for the link on ds is hitting the spring on the coil. im not sure why or how. but i need to fix it today . i get a bad clunk .
     
  19. Jun 7, 2010 at 11:10 AM
    #19
    rzimm001

    rzimm001 Tearmytaco

    Joined:
    Mar 16, 2009
    Member:
    #14812
    Messages:
    965
    Gender:
    Male
    First Name:
    Bobby
    Wildomar
    Vehicle:
    08 PreRunner SR5 Mid-travel
    King 2.5 coilovers w/ resi and adjustable compression. Factory spindles w/ ALLPRO gussets. Total Chaos tower gussets. Energy Poly cab mounts and steering rack mounts. Light Racing UCA's. Glassworks fenders. DMZ bed cage. King 2.5x14 smoothbody remote resi shocks in the rear. Icon progressive add a leaf 1.5" lift. Race radio (2meter). Removed swaybar. Removed front mud flaps. Removed secondary carbon air filter. Magnaflow exhaust. Phram fresh air cabin filter. Sirius satellite radio. HID headlights high/low beam and fog lights. Remote start system. K&N replacement filter, After market stereo with 10" subwoofer, Grillcraft grill, custom fabled roof rack with 7" HID's, TRD seat covers.
    I finally found the source of my clunk. I know the OP doesn't have 2.5" shocks but nonetheless it's possibly related.

    I decided to re-valve my front Icon shocks about a week ago. I did a lot of reading and I talked to the Icon guys about doing it. Anyhow, when I finally went to discharge the shock before opening it, I discovered that one shock had leaked out all of its nitrogen pressure. I called Icon and asked how this could happen. They said it's not common but could potentially happen once in a blue moon. I found most interesting their comment that if the shock did lose its nitrogen, a KNOCKING noise would result.

    So I recharged the shock after installing different shims and a new charge port. No more knocking noise! I would imagine any mono tube shock could experience this issue if it became discharged. Simple way to check is remove the coil and try to compress it by hand. If it doesn't rebound back to full length there is no nitrogen. Hope this helps someone. Good luck!
     
  20. Jun 7, 2010 at 11:48 AM
    #20
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    13,376
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the Taco's.... new truck is pretty stock
    I had that issue with an aftermarket shock on my quad. The threads of the top cap and main body loosened up, blew out a bunch of oil, and lost the nitrogen pressure. It was clunking horribly after it did it also. I might have to check that on mine, but find it unlikely since I've got the OME sealed nitrocharger shocks which are non-serviceable/rebuildable.
     
To Top