1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help identify strange sound??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by NWtacoma, Aug 8, 2009.

  1. Aug 8, 2009 at 12:35 PM
    #1
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    lately when i have my window down i can hear a clicking sound. at first i thought i had something in my tire because thats exactly what it sounds like but i dont. I can only hear it at 30mph and above its like click click click click click click click its really annoying to me :frusty:
     
  2. Aug 8, 2009 at 12:40 PM
    #2
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    It could be the normal engine clicking noise we all hear. Go to the search and you can read all the other post of people like you hearing the same noise.
     
  3. Aug 8, 2009 at 1:32 PM
    #3
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    :dunno: i dont know if its the engine, i put it in neutral and reved it up at the stop light and didnt hear anything. its only when im rolling.
     
  4. Aug 8, 2009 at 1:36 PM
    #4
    Toy4Life

    Toy4Life 668: The Neighbor of the Beast

    Joined:
    Aug 29, 2007
    Member:
    #2566
    Messages:
    4,970
    Gender:
    Male
    First Name:
    Chad
    Slippery Rock, PA
    Vehicle:
    96 Subaru Outback 2.2 5mt
    92 4Runner SR5 3.0v6 4x4(sold) 02 Tacoma SR5 TRD Offroad 4x4 (sold)
    Did somebody put a zip tie around your driveshaft.....to mess with you?
     
  5. Aug 8, 2009 at 1:43 PM
    #5
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    If your worried about it, take it in to get ckecked out. Does it make the noise on the highway? Have you had any work done with it? If it's very loud than you need to take it in ASAP.
     
  6. Aug 8, 2009 at 1:44 PM
    #6
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    :rofl:
     
  7. Aug 8, 2009 at 1:50 PM
    #7
    ozmon420

    ozmon420 Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    might have a nail in the tire
     
  8. Aug 8, 2009 at 1:54 PM
    #8
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    did you read my post? :confused:
     
  9. Aug 8, 2009 at 1:55 PM
    #9
    NWtacoma

    NWtacoma [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    yes, anytime im above 30mph
     
  10. Aug 8, 2009 at 2:02 PM
    #10
    choptop

    choptop Molōn labe!

    Joined:
    Jan 4, 2009
    Member:
    #12214
    Messages:
    178
    Gender:
    Male
    First Name:
    Scott
    Austin, TX
    Vehicle:
    2014 4Runner TEP
    Check your front brake pads, they might be loose enough in the caliper to rattle slightly. I've heard stories that some shops and or Toyota neglect to put anti-rattle springs or compound on them.
     
  11. Aug 8, 2009 at 2:54 PM
    #11
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Check your engine compartment for anything that looks out of the ordinary and under and around your truck or your tires. I have had a screw in my tire and it caused that loud noise like ozmon420 has suggested.
    I still think it is the ticking noise that everyone else hears but if it is not than it could pretty much be anything causing that noise. If that does not help than just take it in.
     
To Top