1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help installing Kenwood Deck with JBL audio system.

Discussion in 'Audio & Video' started by Surge, Jan 8, 2011.

  1. Jan 8, 2011 at 10:42 PM
    #1
    Surge

    Surge [OP] New Member

    Joined:
    Feb 15, 2010
    Member:
    #31463
    Messages:
    1
    Gender:
    Male
    I bought a [FONT=verdana,arial,helvetica][SIZE=-1]Kenwood KDC-X994 and a PAC-TATO to install it my JBL Audio system. I thought I did all my research and ordered everything I needed to do a correct install. I plugged everything in and everything was going good until I went to install the HU in the dash. The directions on the PAC-TATO say to plug the 20pin connector into the Toyota 20pin plug. In the attached pictures you can see that I don't have a 20 pin plug in the dash. I have 2 plugs, 1 12 pin and 1 8 pin plug.

    Was I suppose to get some sort of wire harness to plug into the PAC-TATO? Did Toyota change something in the 2010 model and I got the wrong version of the PAC-TATO?

    First picture is the 3 plugs (White, Blue, Black) that were plugged into the stock JBL HU. Second picture is the connector on the PAC-TATO. Sorry for the crappy cell phone pictures.
    [/SIZE][/FONT]

    IMG_20110108_203126.jpg
    IMG_20110108_203145.jpg
     
  2. Jan 8, 2011 at 11:53 PM
    #2
    Canadian Girl

    Canadian Girl Well-Known Member

    Joined:
    Sep 2, 2010
    Member:
    #42642
    Messages:
    375
    Gender:
    Female
    First Name:
    Kim
    Ontario, Canada
    Vehicle:
    07 X Runner
    Billet 5 piece Grille, Pink X-Brace, Pink Devil Horns, Stereo with Sub-X, short shifter, URD intake, Xii street drop, Vinyl custom interior dash,......... for now ;)
    From what I can tell you can't plug from Toyota wiring harness into the deck harness. You should have an adapter that works to plug the Toyota harness in to the adapter and the adapter into any deck. Its universal :)

    Hopefully that helps
     
  3. Feb 5, 2011 at 6:54 PM
    #3
    Mr.Tacoma

    Mr.Tacoma Well-Known Member

    Joined:
    Oct 25, 2010
    Member:
    #45225
    Messages:
    156
    Gender:
    Male
    toronto
    Vehicle:
    DoubleCab4x4
    TRD Exhaust, Side step bar & ARE cap
To Top