1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help? is anyone else having this problem

Discussion in '4 Cylinder' started by KC MACD, Aug 26, 2010.

  1. Aug 26, 2010 at 10:47 AM
    #1
    KC MACD

    KC MACD [OP] New Member

    Joined:
    Aug 26, 2010
    Member:
    #42263
    Messages:
    1
    Gender:
    Male
    Redwood City Ca.
    Vehicle:
    07 prerunner
    lifted, Rims and tires, sound system, header, exhaust
    so my 07 tacoma is having an issue with the electronic air induction (the little cylinder thing that ataches to the header). it keeps sending a code saying that it is stuck in the closed position.. i also have instaled a doug thorley header.. do you think it might be back pressure issue or maybe what im starting to think is that the sensor went out and it just so happened to be when i put the header on
     
  2. Sep 14, 2010 at 2:06 PM
    #2
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    I had the same thing throw a code. Go back to the EGR (exhaust gas recirc) and make sure that the 4 bolts that attach it to the header and whatever else are torqued properly. One of my screws was lose and it threw the code because the EGR was not keeping pressure or whatever.
     
To Top