1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help, just lost parking lights

Discussion in 'Lighting' started by Erik37, May 26, 2012.

  1. May 26, 2012 at 2:44 PM
    #1
    Erik37

    Erik37 [OP] Well-Known Member

    Joined:
    Apr 28, 2012
    Member:
    #77816
    Messages:
    91
    Gender:
    Male
    Langley, BC, Canada
    Vehicle:
    2012 DCSB TRD Sport 6spd leather
    I just installed white led parking lights (the ones closest to the fender) and everything worked. Then I installed white/amber switchbacks for the dtrl/turn signals (the ones closest to the grill), now my dtrls, parking lights, and tail lights are all out. I checked every fuse and they are all fine. Thoughts?
     
  2. May 26, 2012 at 2:49 PM
    #2
    MightyMouse-SCT

    MightyMouse-SCT Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44862
    Messages:
    15,500
    Gender:
    Male
    First Name:
    Gabriel
    O'SIDE CA
    Vehicle:
    MightyMouse-SCT - 2011 LT 4x4 Desert Runner
    Long Travel Total chaos kit, fox shocks, smp fab , dmz sua, glassworks, method wheels.
    Go back to normal ? Try again
     
  3. May 26, 2012 at 3:09 PM
    #3
    Erik37

    Erik37 [OP] Well-Known Member

    Joined:
    Apr 28, 2012
    Member:
    #77816
    Messages:
    91
    Gender:
    Male
    Langley, BC, Canada
    Vehicle:
    2012 DCSB TRD Sport 6spd leather
    Tried that. Still nothing.
     
  4. May 26, 2012 at 3:11 PM
    #4
    MightyMouse-SCT

    MightyMouse-SCT Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44862
    Messages:
    15,500
    Gender:
    Male
    First Name:
    Gabriel
    O'SIDE CA
    Vehicle:
    MightyMouse-SCT - 2011 LT 4x4 Desert Runner
    Long Travel Total chaos kit, fox shocks, smp fab , dmz sua, glassworks, method wheels.
    Hummm I'd say check fuses again . Other than that I'm baffled .
     
  5. May 26, 2012 at 3:14 PM
    #5
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,066
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    The tail light fuse is behind the coin tray to the left of the steering wheel, unless it's changed on a 2012. Have you checked that one? Or just the underhood box?
     
  6. May 26, 2012 at 3:22 PM
    #6
    Erik37

    Erik37 [OP] Well-Known Member

    Joined:
    Apr 28, 2012
    Member:
    #77816
    Messages:
    91
    Gender:
    Male
    Langley, BC, Canada
    Vehicle:
    2012 DCSB TRD Sport 6spd leather
    There's more fuses inside the cab??? I don't have my owner's manual with me so I was not aware of that (only had the truck 2 weeks). I'll see if I can find it.
     
  7. May 26, 2012 at 3:25 PM
    #7
    MightyMouse-SCT

    MightyMouse-SCT Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44862
    Messages:
    15,500
    Gender:
    Male
    First Name:
    Gabriel
    O'SIDE CA
    Vehicle:
    MightyMouse-SCT - 2011 LT 4x4 Desert Runner
    Long Travel Total chaos kit, fox shocks, smp fab , dmz sua, glassworks, method wheels.
    DOH !!!! Good luck !
     
  8. May 26, 2012 at 3:32 PM
    #8
    koco

    koco Well-Known Member

    Joined:
    May 25, 2012
    Member:
    #79503
    Messages:
    239
    Gender:
    Male
    Bay Area Ca.
    Vehicle:
    '01 Taco
    Around $26,000 worth of unleaded in the fuel tank.
    I put some Leds in a 99 Tacoma and popped the light fuse. Check for voltage at the sockets. Leds can be installed backwards and not work. It's best to test the polarity of the socket with a voltmeter and find the polarity of the led light with a drill battery and some short wires.
     
  9. May 26, 2012 at 3:53 PM
    #9
    Erik37

    Erik37 [OP] Well-Known Member

    Joined:
    Apr 28, 2012
    Member:
    #77816
    Messages:
    91
    Gender:
    Male
    Langley, BC, Canada
    Vehicle:
    2012 DCSB TRD Sport 6spd leather
    The tail light fuse under the dash was blown. I replaced it and then tested it with the oem bulbs and everything worked. I installed the leds and tried again and immediately heard the fuse pop. If I have the oem dtrl/turn signal and led parking lights it's fine. As as soon as I install the switchbacks for the dtrl/turn signals it blows the fuse.
     
To Top