1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP!! Kinda dissapointed with my Tacoma!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by crzyrdr52, Jan 21, 2009.

  1. Jan 21, 2009 at 4:35 PM
    #1
    crzyrdr52

    crzyrdr52 [OP] Member

    Joined:
    Dec 22, 2007
    Member:
    #3935
    Messages:
    17
    Gender:
    Male
    First Name:
    Herb
    NorCal
    Vehicle:
    08 Prerunner V6 TRD Sport
    Bilstein 5100's set at 2.5", 2" AAL, Black Moto Metal 957 wrapped in 285/70/17 Firestone Destination A/T, Grillcraft, debadged, K&N drop in, yellow Lamin-X
    Here are some issue I am having with my Taco. Im alittle dissapointed cuz I LOVE my truck but I figured by buying Toyota I was getting away from all the problems my GM had. Hope you guys can help.


    Ok so the first issue is a whistle coming from the windsheild right behind the rearview mirror. Has anyone else had this problem? It doesnt do it all the time but when it does it gets REALLY annoying!! It happens around 70mph and if I push on the windsheild right behind the rearview mirror I can change the tone. Any advise as to what I should do as this is intermitent!!

    Also I race dirtbikes and it seems that with just one bike in the truck it bottoms out.

    Driver side floor speaker sounds blown and I seem to be having rattles all over the place. Found one of the rattles was the base of the a-pillar on the driver side but there are still more. Also the other day while listening to my cds the stereo started cutting out similar to a short yet hastn done it since.

    While going over speed bumps I seem to be getting a creaking noise which sounds like its coming from the dash area on the passenger side.

    My truck is a 2008 Dbl Cab Shortbed prerunner sport with about 12,000 miles and I just think I shouldnt have these issues with such low miles.

    Any advice as to what I should do? Sorry for the long post!!
     
  2. Jan 21, 2009 at 4:38 PM
    #2
    05DoubleTaco

    05DoubleTaco Well-Known Member

    Joined:
    Oct 6, 2008
    Member:
    #9758
    Messages:
    84
    Gender:
    Male
    Maryland
    Vehicle:
    2005 Lifted DoubleCab
    3" Toytec Lift, 285/75/16 Cooper STT, Moto Metal 951 Wheels, Magnaflow Exhaust, K&N Intake, URD MAF & Tune, Full Stereo w/ Marv Custom Box
    Take it to your dealer.

    Tell them to replace the blown speaker, windshield molding, do the rear suspension TSB.
     
  3. Jan 21, 2009 at 4:38 PM
    #3
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,070
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    That does not sound right at all for a Tacoma, for the radio you may have a loose power connection or loose wire
     
  4. Jan 21, 2009 at 4:40 PM
    #4
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,372
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    What he said.

    I have this issue as well but I think it may be the stereo. :confused:
     
  5. Jan 21, 2009 at 4:42 PM
    #5
    swsteven

    swsteven Well-Known Member

    Joined:
    Jan 5, 2009
    Member:
    #12268
    Messages:
    97
    Gender:
    Male
    houston tx
    Vehicle:
    2001 tacoma trd
    3 inch lift bilsteins and aal 16 inch pro comp wheels, m/t tires
    i believe everything is under waranty ,u should check with ur local dealer,the windshield needs to be resealed
     
  6. Jan 21, 2009 at 4:47 PM
    #6
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I think everything he has talked about could be answered right here on this site! Try the search function for some of your problems. Myself and others have had similar problems.
     
  7. Jan 21, 2009 at 4:51 PM
    #7
    Killer Red Taco

    Killer Red Taco NorCal Rock Whore

    Joined:
    Aug 25, 2008
    Member:
    #8749
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Whatsurname
    BFE–Norcal
    Vehicle:
    007 Tacoma A/C TRD O/R Impulse Red 4x4
    Bilstein 5100 on front at 1.75 setting • 5100 on back• K&N Air Filter• TRD Seat Covers• Day Time Running Lights• Foglights Anytime• Hella 500 lights in grille• Rear TSB Springs• Alternative Locker Mod• CB and 4 ft firestick II• Billet Grille• Kid puke in the back!• 265/75R16 Goodyear MT/R• 16" Devino wheels• Hose Clamp Mod• Revenge Fab Sliders• No Sway Bar• A Hottie as Copilot
    You need to check out the tsb's I had the windshield noise. fixed by the tsb

    LINKY
     
  8. Jan 21, 2009 at 4:54 PM
    #8
    crzyrdr52

    crzyrdr52 [OP] Member

    Joined:
    Dec 22, 2007
    Member:
    #3935
    Messages:
    17
    Gender:
    Male
    First Name:
    Herb
    NorCal
    Vehicle:
    08 Prerunner V6 TRD Sport
    Bilstein 5100's set at 2.5", 2" AAL, Black Moto Metal 957 wrapped in 285/70/17 Firestone Destination A/T, Grillcraft, debadged, K&N drop in, yellow Lamin-X
    I will take it in. I just hate dealing with the dealership. If something is intermitent they tell you they cant help until it happens more often. Thanks for the help guys!! I appreciate it!!
     
  9. Jan 21, 2009 at 4:59 PM
    #9
    crzyrdr52

    crzyrdr52 [OP] Member

    Joined:
    Dec 22, 2007
    Member:
    #3935
    Messages:
    17
    Gender:
    Male
    First Name:
    Herb
    NorCal
    Vehicle:
    08 Prerunner V6 TRD Sport
    Bilstein 5100's set at 2.5", 2" AAL, Black Moto Metal 957 wrapped in 285/70/17 Firestone Destination A/T, Grillcraft, debadged, K&N drop in, yellow Lamin-X
    I forgot to mention my speedo is about 4mph off. Dont get me wrong I LOVE my truck, it just seems like this is too much right out of the gate.
     
  10. Jan 21, 2009 at 5:01 PM
    #10
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    ^The speedo is a non-issue. Most foreign cars are off, no big deal.

    The other issues, bring it in. Some of the things you've mentioned are common like the window whistle and the weak rear suspension are both covered by TSB's.
     
  11. Jan 21, 2009 at 5:05 PM
    #11
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,070
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    Its great that you still love your truck even though it needs some things done to it +1
     
  12. Jan 21, 2009 at 5:10 PM
    #12
    Marc M

    Marc M Dirty White Boy

    Joined:
    Jun 20, 2008
    Member:
    #7441
    Messages:
    1,052
    Gender:
    Male
    First Name:
    Marc
    Washington, Pennsylvania
    Vehicle:
    '06 TRD O/R Dbl-Cab
    TRD Cat-Back, TRD CAI, 3" Lift, ATX Chambers, Color matched Grille and Door Handles, Scooped Hood, GrillCraft upper and lower, DTRL, Foglight Mod, Redline Hood Struts, 20% Tint all around, SGII, Blacked out dash, Extang Full-Tilt, etc, etc, etc.
    Did you buy the truck new ??

    Marc M
     
  13. Jan 21, 2009 at 5:46 PM
    #13
    taitem

    taitem Member

    Joined:
    Oct 30, 2006
    Member:
    #157
    Messages:
    13
    Philadelphia, PA suburb
    Vehicle:
    08 TRD Sport Dbl Cab LB
    I'm having the same issue - the creaking happens on speed bumps or when I drive over a small pothole. It only seems to happen on the passenger side. Now that the noise has my attention, when I hear it, its like nails on a chalkboard!

    Anyone else having the creak?
     
  14. Jan 21, 2009 at 6:17 PM
    #14
    Marc M

    Marc M Dirty White Boy

    Joined:
    Jun 20, 2008
    Member:
    #7441
    Messages:
    1,052
    Gender:
    Male
    First Name:
    Marc
    Washington, Pennsylvania
    Vehicle:
    '06 TRD O/R Dbl-Cab
    TRD Cat-Back, TRD CAI, 3" Lift, ATX Chambers, Color matched Grille and Door Handles, Scooped Hood, GrillCraft upper and lower, DTRL, Foglight Mod, Redline Hood Struts, 20% Tint all around, SGII, Blacked out dash, Extang Full-Tilt, etc, etc, etc.
    There was a TSB concerning a creaking in the front. It ended up being the aluminum bumper mounts.

    Marc M
     
  15. Jan 21, 2009 at 6:31 PM
    #15
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,848
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    x2... :thumbsup:
     
  16. Jan 22, 2009 at 2:26 PM
    #16
    crzyrdr52

    crzyrdr52 [OP] Member

    Joined:
    Dec 22, 2007
    Member:
    #3935
    Messages:
    17
    Gender:
    Male
    First Name:
    Herb
    NorCal
    Vehicle:
    08 Prerunner V6 TRD Sport
    Bilstein 5100's set at 2.5", 2" AAL, Black Moto Metal 957 wrapped in 285/70/17 Firestone Destination A/T, Grillcraft, debadged, K&N drop in, yellow Lamin-X
    Yeah I bought it new last Dec. Its about a year old now.
     
  17. Jan 22, 2009 at 2:28 PM
    #17
    crzyrdr52

    crzyrdr52 [OP] Member

    Joined:
    Dec 22, 2007
    Member:
    #3935
    Messages:
    17
    Gender:
    Male
    First Name:
    Herb
    NorCal
    Vehicle:
    08 Prerunner V6 TRD Sport
    Bilstein 5100's set at 2.5", 2" AAL, Black Moto Metal 957 wrapped in 285/70/17 Firestone Destination A/T, Grillcraft, debadged, K&N drop in, yellow Lamin-X
    Correct me if I am just blind but I didnt see this TSB in that list. Does anyone have a copy of this?

    Thanks again for all the advice guys!! This site is awesome!!!
     
  18. Apr 3, 2010 at 1:03 PM
    #18
    newtaco2008

    newtaco2008 Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34196
    Messages:
    90
    Gender:
    Male
    Fort Mill, SC
    Vehicle:
    08 prerunner indigo ink pearl
    OK, Problems with my 08 prerunner v-6 access cab.

    1. terrible wind noise between driver's side door and access door.

    2. drivers side access door sticks on occasions.

    3. rear suspension---corrected with tsb---

    4. rough shifting from 1st to 2nd, and tranny searching for right gear during city driving.

    5. clicking noise coming from blower vent only when on low setting.
     
To Top