1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help me find a wireless driver?

Discussion in 'Technical Chat' started by TRDSport2006, Dec 26, 2009.

  1. Dec 26, 2009 at 2:19 AM
    #1
    TRDSport2006

    TRDSport2006 [OP] Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18392
    Messages:
    151
    Gender:
    Male
    Los Angeles
    Vehicle:
    02 Corolla
    I found out my Sony Vaio model number, but I can't find any wireless drivers for it.
    I know the model is PCG-9P1L, but the website doesn't have a driver list for it. I'm not COMPLETELY sure, but I believe it to be built in Canada. If anyone can help me find those drivers, I would greatly appreciate it :D.
    Happy Holidays.
     
  2. Dec 26, 2009 at 12:10 PM
    #2
    TRDSport2006

    TRDSport2006 [OP] Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18392
    Messages:
    151
    Gender:
    Male
    Los Angeles
    Vehicle:
    02 Corolla
  3. Dec 29, 2009 at 12:19 PM
    #3
    TRDSport2006

    TRDSport2006 [OP] Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18392
    Messages:
    151
    Gender:
    Male
    Los Angeles
    Vehicle:
    02 Corolla
  4. Dec 29, 2009 at 12:22 PM
    #4
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,783
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    It's not showing on Sony's website. You sure that's the right model #?
     
  5. Dec 29, 2009 at 12:22 PM
    #5
    MBIGBLUE

    MBIGBLUE Well-Known Member

    Joined:
    Oct 29, 2009
    Member:
    #25106
    Messages:
    55
    Gender:
    Male
    Hillbilly Peninsula, FL
    Vehicle:
    08 DC PreRunner Sport SWB
    OEM Skid Plate, K&N Air Filter
  6. Dec 29, 2009 at 12:23 PM
    #6
    TRDSport2006

    TRDSport2006 [OP] Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18392
    Messages:
    151
    Gender:
    Male
    Los Angeles
    Vehicle:
    02 Corolla
    Yeah, I'm positive. I'm not sure if the models are the same in Canada, but that's what it says on the bottom.
     
  7. Dec 29, 2009 at 12:25 PM
    #7
    TRDSport2006

    TRDSport2006 [OP] Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18392
    Messages:
    151
    Gender:
    Male
    Los Angeles
    Vehicle:
    02 Corolla
  8. Dec 29, 2009 at 12:25 PM
    #8
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,783
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    If you open the lid of the laptop, down around the bottom of the screen area does it have a different number there?
     
  9. Dec 29, 2009 at 12:27 PM
    #9
    TRDSport2006

    TRDSport2006 [OP] Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18392
    Messages:
    151
    Gender:
    Male
    Los Angeles
    Vehicle:
    02 Corolla
    Ah ha. You're right haha. PCG-K17.
    I didn't even realize that was there haha.
     
  10. Dec 29, 2009 at 12:28 PM
    #10
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,783
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
  11. Dec 29, 2009 at 12:30 PM
    #11
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,783
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    I think the PCG-9P1L is Sony's part #, not the actual model #. And you would think that typing in the part # would link it to the model on Sony's website. Anyways hope you get the drivers installed.
     
  12. Dec 29, 2009 at 12:34 PM
    #12
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,783
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    Oh and according to factory specs there's only 512MB of ram in that laptop (2x256MB). If I were you I'd go ahead and spend the few bucks and max out the ram at 1GB to make it a little more peppy.
     
  13. Dec 29, 2009 at 12:37 PM
    #13
    TRDSport2006

    TRDSport2006 [OP] Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18392
    Messages:
    151
    Gender:
    Male
    Los Angeles
    Vehicle:
    02 Corolla
    I hate how Sony uses two different Hard drives, it makes no sense. But I might go out and do that sometime. This laptop is old!

    Thanks for everything, I got the wireless to start working again. Cheers.:cheers:
     
  14. Dec 29, 2009 at 12:42 PM
    #14
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,783
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    The hard drive is 80GB. That's your physical storage.
    The ram is the Random Access Memory. That's your faster storage between the processor and hard drive. Hard drive seek times are way slower than ram access times so if you dont have much ram, the processor has to access the hard drive much more, causing it to slow down. Memory is dirt cheap depending on what kind of ram you need. Some Sony laptops can be a major pain to add/change memory, but most are pretty easy. Remove a couple screws from the bottom and plug in the new memory and thats it.
    I think Crucial.com has a thing to automatically tell you what memory works with your laptop, and Newegg.com has great prices too. Take it easy. :)
     
To Top