1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help please.. shorted out truck

Discussion in 'Technical Chat' started by rollingtaco, Jul 10, 2011.

  1. Jul 10, 2011 at 3:13 PM
    #1
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    hello i am asking for help this is my first post.. i follow all the mods and threads on here just never post. any way i need some help. i have a 07 tacoma 4x4 i was trying to disable my abs vsc and trac. i did what the post said bout taking the blue and yellow stripped wire from the 4x4 module behind the dash and grounding that out. i did so and when i did it sparked and now i have no a/c nor fan my fog lights dont work nor all my windows. i checked all fuses they were good but not recieving any power to them. i put it back the way it was and now its beeping and all the abs trac and brake light is on... does any one know how i could fix this. thanks guys:mad:
     
  2. Jul 10, 2011 at 3:29 PM
    #2
    CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    there's got to be a fuse out somewhere..i would double check
     
  3. Jul 10, 2011 at 3:49 PM
    #3
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    i checked every single one in both locations all are good even with the fuse out the window and ignitions are not getting power. i dont know what else to do or how a little short in the 4x4 module would affect all the other things
     
  4. Jul 10, 2011 at 4:03 PM
    #4
    jrgroucho

    jrgroucho Well-Known Member

    Joined:
    Feb 16, 2011
    Member:
    #51285
    Messages:
    68
    Gender:
    Male
    First Name:
    Jeremy
    Michigan
    Vehicle:
    2010 AC SR5 BSP
    Hose Clamp, No Seatbelt Chime, Husky Floor Liners, BHLM, sockmonkey Tailgate Decal, Wet Okole Covers/Armrests,
    Did you try turning it off and then on again?
    I'm only half joking. Try disconnecting the battery for 15-20 min and then reconnect.
    It can't hurt.
     
  5. Jul 10, 2011 at 4:06 PM
    #5
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    i tried that too, left it disconnected over night. even tried to disable the system again from under the hood in the same harness. im kinda stumped dont know why or what happened. and it so hot to keep windows up with no ac.
     
  6. Jul 10, 2011 at 4:07 PM
    #6
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    but for some reason it wont disable so dont know
     
  7. Jul 10, 2011 at 4:12 PM
    #7
    rrh_2

    rrh_2 Well-Known Member

    Joined:
    Jun 10, 2010
    Member:
    #38724
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Devine texas
    Vehicle:
    05 tacoma 4x4 sr5 dc
    6" pro comp stage one lift ome 885's, 5100's,bhlm, billet grille, lights behind grille, k&n cai , tinted Led tails, tinted 3rd brake light, Lotek a pillar, color matched grille mirrors and door handles, trd seat covers, blacked out windows, color matched engine cover, in-dash flip out screen 2 10'' kicker subs
    im not trying to scare you but i had that same problem before and the stealership told me my anti skid control was shorted out it ended up costing me 1700.00 bucks to fix ive heard of other people having the same exact problem and it was just a blown relay
     
  8. Jul 10, 2011 at 4:15 PM
    #8
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    wow.. thats alot. did u have he window and ac not working as well as all the lights. and whoe did urs happen. do u know where this relay is so i can check it. thanks
     
  9. Jul 10, 2011 at 4:29 PM
    #9
    rrh_2

    rrh_2 Well-Known Member

    Joined:
    Jun 10, 2010
    Member:
    #38724
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Devine texas
    Vehicle:
    05 tacoma 4x4 sr5 dc
    6" pro comp stage one lift ome 885's, 5100's,bhlm, billet grille, lights behind grille, k&n cai , tinted Led tails, tinted 3rd brake light, Lotek a pillar, color matched grille mirrors and door handles, trd seat covers, blacked out windows, color matched engine cover, in-dash flip out screen 2 10'' kicker subs
    i am looking now when i had my problems it was the a/c windows all my guages quit working and all kinds of lights came on
     
  10. Jul 10, 2011 at 4:33 PM
    #10
    rrh_2

    rrh_2 Well-Known Member

    Joined:
    Jun 10, 2010
    Member:
    #38724
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Devine texas
    Vehicle:
    05 tacoma 4x4 sr5 dc
    6" pro comp stage one lift ome 885's, 5100's,bhlm, billet grille, lights behind grille, k&n cai , tinted Led tails, tinted 3rd brake light, Lotek a pillar, color matched grille mirrors and door handles, trd seat covers, blacked out windows, color matched engine cover, in-dash flip out screen 2 10'' kicker subs
    J/B 50amp and IG1 no.2.... i hope for ur walets sack that i have helped u because if its not these two then chances are its gunna be expensive
     
  11. Jul 10, 2011 at 4:57 PM
    #11
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    just checked those two and the fuses are good checked them on my meter but getting no power to them. should i just take it to dealer. i just do all my work and this has me lost so i dont know what else to do... thanks alot for ur help
     
  12. Jul 10, 2011 at 5:13 PM
    #12
    rrh_2

    rrh_2 Well-Known Member

    Joined:
    Jun 10, 2010
    Member:
    #38724
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Devine texas
    Vehicle:
    05 tacoma 4x4 sr5 dc
    6" pro comp stage one lift ome 885's, 5100's,bhlm, billet grille, lights behind grille, k&n cai , tinted Led tails, tinted 3rd brake light, Lotek a pillar, color matched grille mirrors and door handles, trd seat covers, blacked out windows, color matched engine cover, in-dash flip out screen 2 10'' kicker subs
    i took mine to the dealer... i have always done all of the work on my Tacoma but i was lost when this happened to me.
    this is what they said was wrong with mine.[​IMG]
     
  13. Jul 10, 2011 at 6:41 PM
    #13
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    what is that called and what does it have to do with the 4x4 and windows and ac abs and trac control. i hope its some thing simple i may just run it in to mar. is that some kind of ecu
     
  14. Jul 10, 2011 at 6:48 PM
    #14
    rrh_2

    rrh_2 Well-Known Member

    Joined:
    Jun 10, 2010
    Member:
    #38724
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Devine texas
    Vehicle:
    05 tacoma 4x4 sr5 dc
    6" pro comp stage one lift ome 885's, 5100's,bhlm, billet grille, lights behind grille, k&n cai , tinted Led tails, tinted 3rd brake light, Lotek a pillar, color matched grille mirrors and door handles, trd seat covers, blacked out windows, color matched engine cover, in-dash flip out screen 2 10'' kicker subs
    its the abs anti skid control module...
     
  15. Jul 10, 2011 at 6:55 PM
    #15
    jivewalker

    jivewalker me gusta pechos firmes

    Joined:
    Sep 8, 2010
    Member:
    #42903
    Messages:
    783
    Gender:
    Male
    First Name:
    Jack MeHoff
    Chucktown
    Vehicle:
    2012 4RUNNER TE w/KDSS
    use your meter and work backwards from the fuse block(s) until you find the break or last place that you have 12v, then you will know where the short is and maybe save some coin. Hope you figure it out. Troubleshoot it as detailed as you can before giving it up to the dealer.
     
  16. Jul 10, 2011 at 7:47 PM
    #16
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    Ok I will try that now thanks walker
     
  17. Jul 10, 2011 at 8:56 PM
    #17
    rollingtaco

    rollingtaco [OP] Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56422
    Messages:
    180
    Gender:
    Male
    First Name:
    kj
    new mexico
    Vehicle:
    silver, 4dr, supercharged
    Trd supercharger with urd injectors and fuel pump custom tune, aem intake trd headers and exhaust, smaller urd pulley, 6inch fabtech with 33" on 18x10 wheels.
    i know this sounds dumb cuz i also have my journey man electrical licence but after two days of testin it was the jb 50 and ignition 2 fuses blown. i dont see how cuz i checked every one visual with a meter and a test light. dont know how i missed it but u guys saved me a 1700 dolla abs box. so thanks for all ur fast and helpful responses.
     
  18. Jul 10, 2011 at 9:02 PM
    #18
    jivewalker

    jivewalker me gusta pechos firmes

    Joined:
    Sep 8, 2010
    Member:
    #42903
    Messages:
    783
    Gender:
    Male
    First Name:
    Jack MeHoff
    Chucktown
    Vehicle:
    2012 4RUNNER TE w/KDSS
    Kudos to you for figuring it out! :D
     
To Top