1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help please

Discussion in '1st Gen. Tacomas (1995-2004)' started by jesus, Jul 14, 2011.

  1. Jul 14, 2011 at 11:42 PM
    #1
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    ok here the deal I have a code p0171
    and I'v e rear a bunsh of thread on here but my question is this I just had a new cat magnaflow bolt on and here the part I need your input on should it look like this......

    [​IMG]
    [​IMG]



    should the washer be in the betewen the way it was put in... I dont recall the oem being like that...
     
  2. Jul 14, 2011 at 11:50 PM
    #2
    TnRedNeck721

    TnRedNeck721 GO VOLS!

    Joined:
    Mar 10, 2011
    Member:
    #52731
    Messages:
    19,142
    Gender:
    Male
    First Name:
    Zach
    TN
    Vehicle:
    07 TRD off road 4WD
    No mud flaps, plasti dipped emblems, and rear bumper, Weather tech digital fit, Bed mat from tractor supply. Pioneer 4400BH head unit. B.A.M.F bed rail tie downs. AVS vent visors.
    bump. hope someone comes along that knows. i don’t.
     
  3. Jul 14, 2011 at 11:56 PM
    #3
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    that bro...
     
  4. Jul 14, 2011 at 11:58 PM
    #4
    Gincoma

    Gincoma Special Edition Member

    Joined:
    Nov 14, 2010
    Member:
    #46179
    Messages:
    2,123
    Gender:
    Male
    Salt Lake City UT
    Vehicle:
    RIPieces 2005 Tacoma, adios 2011 :'(
    Factory Monster Truck Package with reverse gear.
    Where are the load springs that go on?
     
  5. Jul 15, 2011 at 12:08 AM
    #5
    TnRedNeck721

    TnRedNeck721 GO VOLS!

    Joined:
    Mar 10, 2011
    Member:
    #52731
    Messages:
    19,142
    Gender:
    Male
    First Name:
    Zach
    TN
    Vehicle:
    07 TRD off road 4WD
    No mud flaps, plasti dipped emblems, and rear bumper, Weather tech digital fit, Bed mat from tractor supply. Pioneer 4400BH head unit. B.A.M.F bed rail tie downs. AVS vent visors.
    NP man. anything to help a fellow TW brother out.
     
  6. Jul 15, 2011 at 12:08 AM
    #6
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    say what????:confused::confused::confused::confused::confused::confused:
    what springs???? do you mean the hangers or am I really lookiny for a spring??
     
  7. Jul 15, 2011 at 12:12 AM
    #7
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    No way should that washer be there, it belongs next to the head of the bolt or the nut on the other end, (likely) but not between the flanged ends, thats the part your trying to seal...
     
  8. Jul 15, 2011 at 12:16 AM
    #8
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    that what I thought and I think that maybe setting the code I'm taking it to a shop to check it out cuz if I recall right the oem had the gap...
     
  9. Jul 15, 2011 at 7:15 AM
    #9
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    Bump still need input
     
  10. Jul 15, 2011 at 7:41 AM
    #10
    fingers1126

    fingers1126 Active Member

    Joined:
    Jul 15, 2011
    Member:
    #59919
    Messages:
    37
    Gender:
    Male
    Fall River, Ma
    Vehicle:
    2010 Tacoma AC 4x4 4.0
    they put the washer in between the flange to help stop from bending too much when tighting. unlike the oem cat cast material after market are cheap soft steel bend easy.... you have too watch out some high flow cats will throw engine light on ....... improper backflow. but the washer are in fact good to have there....
     
  11. Jul 15, 2011 at 7:54 AM
    #11
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    There shouldnt be any washers there. The nuts get torqued to 35 ft.-lbs.. They may have re used the gasket too, which would cause a leak.
     
  12. Jul 15, 2011 at 7:55 AM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    To add.....that code is mostly indicative of a dirty MAF.....
     
  13. Jul 15, 2011 at 7:58 AM
    #13
    rcbs204

    rcbs204 Well-Known Member Vendor

    Joined:
    Oct 2, 2009
    Member:
    #23681
    Messages:
    3,756
    Gender:
    Male
    indicative, what a great word, that should be the word of the day!! :D
     
  14. Jul 15, 2011 at 8:16 AM
    #14
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    Really I can't see how the gap would help
     
  15. Jul 15, 2011 at 8:18 AM
    #15
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    Thanks chris I really couldn't believe it would help I'll take them out Nd see what happens and clean the mag and to be sure thats the sensor on the intake right after the air filter ....right
     
  16. Jul 15, 2011 at 8:25 AM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yeah...Use electronic contact cleaner.
     
  17. Jul 15, 2011 at 3:14 PM
    #17
    jesus

    jesus [OP] Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25236
    Messages:
    944
    Gender:
    Male
    First Name:
    jesus
    bakersfield
    Vehicle:
    02
    K&N ram intake & doug exs.
    K all clean ... I did the maf , the tube on the k&n intake and clean the flapped both sides of the throald (sorry for the missed spelling )..... Replaced the fuel filter removed washes and placed them on the outside ...but didn't do much for spacing no hising so must not be leaking ...... Now what??????? Oh yea going to run it for a bit then I'll post update
     
To Top