1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help - Power Windows Stopped Working

Discussion in '1st Gen. Tacomas (1995-2004)' started by WolfeTaco, Nov 14, 2009.

  1. Nov 14, 2009 at 12:40 PM
    #1
    WolfeTaco

    WolfeTaco [OP] Baja Time

    Joined:
    Jun 16, 2009
    Member:
    #18530
    Messages:
    30
    Gender:
    Male
    Ojai, CA
    Vehicle:
    02' PreRunner TRD - Silver
    AFE Cold Air Intake, DTLT Ceramic Headers, Jardine Cat-Back, TRD S/C, URD fuel system upgrades (injectors & pump), URD pulley... soon to be tuned!
    Hey everybody! So, yesterday everything was working fine.... today I'm parking my truck and cracking the windows to vent (because its still warm here) and... for some reason ONLY my drivers side power window will work when I push the button. The other 3 (4dr) will not move if i try to do it from the drivers control panel OR from their own.

    I looked at the fuse boxes under the dash and under the hood but don't see anything for the pwr windows specifically.... and all the other accessories are working just fine so i don't think it is the accessories fuse. This is a 2002 PreRunner 4dr

    Anyone else ever have this problem? Point me in the right direction? Thanks!
     
  2. Nov 14, 2009 at 12:44 PM
    #2
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    fuse, motor, wheel bearing in the mechanism...could be several different issues there.
     
  3. Nov 14, 2009 at 12:45 PM
    #3
    tacoterra

    tacoterra Batang SMB

    Joined:
    Sep 3, 2009
    Member:
    #22243
    Messages:
    98
    Gender:
    Male
    South NJ
    Vehicle:
    11 T4runner TE
    check if you have the power window lock/unlock button.You might have activated it w/o noticing.
     
  4. Nov 14, 2009 at 2:44 PM
    #4
    WolfeTaco

    WolfeTaco [OP] Baja Time

    Joined:
    Jun 16, 2009
    Member:
    #18530
    Messages:
    30
    Gender:
    Male
    Ojai, CA
    Vehicle:
    02' PreRunner TRD - Silver
    AFE Cold Air Intake, DTLT Ceramic Headers, Jardine Cat-Back, TRD S/C, URD fuel system upgrades (injectors & pump), URD pulley... soon to be tuned!
    OK problem solved! Thanks

    The window lock button was the first thing I checked... apparently something got lodged underneath and caused it to stay stuck down even when I pushed the button to see if that was the issue.

    Thanks again for your help!
     
  5. Nov 14, 2009 at 3:07 PM
    #5
    tacoterra

    tacoterra Batang SMB

    Joined:
    Sep 3, 2009
    Member:
    #22243
    Messages:
    98
    Gender:
    Male
    South NJ
    Vehicle:
    11 T4runner TE
    Glad to help.:thumbsup:
     
To Top