1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help stop air from vents when a/c is off

Discussion in '1st Gen. Tacomas' started by cadman33619, Feb 10, 2012.

  1. Feb 10, 2012 at 9:56 AM
    #1
    cadman33619

    cadman33619 [OP] Well-Known Member

    Joined:
    Dec 27, 2011
    Member:
    #69432
    Messages:
    134
    Gender:
    Male
    Maybe this is a normal thing for all tacomas...
    while driving with the a/c off i still get air blowing thru the vents. obviously from outside and not a/c....its quite a bit of air. if i turn the temp dial to hot then the air gets hot and vise-versa with cold (with a/c still off) is this normal? the a/c system is working perfectly.

    thanks

    cadman
     
  2. Feb 10, 2012 at 9:56 AM
    #2
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,939
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    pretty typical with most vehicles actually.

    close the vents.
     
  3. Feb 10, 2012 at 10:05 AM
    #3
    Madjik_Man

    Madjik_Man The Rembrandt of Rattle Can

    Joined:
    Dec 2, 2009
    Member:
    #26893
    Messages:
    10,237
    Gender:
    Male
    Boulder, CO
    Vehicle:
    1998 Ext Cab TRD 5MT sunfire red pearl
    About 25 pounds of spray paint and vinyl dye
    Typical.

    My Tacoma is pretty good at keeping the flow to none or minimal, if the fan is set at "off"

    My Legacy is pathetic. There is no discernible difference between "0" (off) and "1" on the fan blower. Gets annoying.
     
  4. Feb 10, 2012 at 10:10 AM
    #4
    11TRD

    11TRD Soon to be west coast

    Joined:
    Aug 1, 2011
    Member:
    #60915
    Messages:
    2,909
    Gender:
    Male
    First Name:
    Jay
    Chesapeake, VA
    Vehicle:
    2011 TRD SPORT 4X4 DC
    RHLM (Red Headlight MOD), Cobra 29 WXNWBT, Devil Horns, ARB Bumper, Avid Stepbars, Homer Taco Satoshi thin lip grille, ICON UCA's, ICON EXT Travel up front with King 700# springs, Toytech 2 inch AAL with ICON VS 2.0 shocks in the rear, K&N Drop In, AVS Ventshades and Bugflector, Whelen SPS 660 emergency strobes, Redline Hood struts and tailgate EZdown, Illuminated 4X4 Switch, TRD Floor mats, Flyzeye LED lighting, Kragen 7" HID behind grille, Kragen 4" HID back up lights, Rigid SR Series 10" LEDx2 Elusive elements Lightbar, Firestik antenna, Rear Diff breather mod, Fogs anytime, Hitch Safe, OEM door sill strips, mryo mirror relocate bracket, Prinsu designs roof rack, Tepui Autana RTT, ARB Awning,Engo 10k winch synthetic, Blue seas fuse block and breaker,
    I only noticed this after installing my satoshi. More airflow into engine compartment obviously. I just close my vents.
     
  5. Feb 10, 2012 at 12:11 PM
    #5
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,785
    Gender:
    Male
    First Name:
    Matt
    Kansas/Iowa/South Dakota
    Vehicle:
    04 5 Lug Xtracab
    Fabtech 3" Spindles, 2" Beefed Shackles, Front light bar with 4 7" HIDs mounted, Magnaflow Exhaust, and "Taco" Badges
    Mine does it too. I kinda like it cause after my truck is warm anything above the "trickle" (off) fan speed makes me absolutely roast inside
     
  6. Feb 10, 2012 at 12:19 PM
    #6
    jcksnjn

    jcksnjn Active Member

    Joined:
    Sep 22, 2011
    Member:
    #63960
    Messages:
    27
    Gender:
    Male
    NC
    Vehicle:
    03 4X4 5 Speed
    My truck does it only when it is set to use outside air.

    Check whether it is set to use recirculated air or outside air??
     
  7. Feb 10, 2012 at 12:36 PM
    #7
    Snowman

    Snowman I have a problem for your solution…

    Joined:
    Sep 8, 2010
    Member:
    #42917
    Messages:
    2,509
    First Name:
    Craig
    Hali, NS
    Vehicle:
    Check out my build
    Doesnt air for the cab come in through the cowl.....
     
  8. Feb 10, 2012 at 12:54 PM
    #8
    FFTACO85

    FFTACO85 New Member

    Joined:
    Jan 8, 2012
    Member:
    #70221
    Messages:
    4
    Gender:
    Male
    First Name:
    Matt
    Vehicle:
    03 xtra cab 4x4 SR5
    5100s on front, rims, nitto tires, camper shell
    X2 ^^
     
  9. Feb 10, 2012 at 3:02 PM
    #9
    11TRD

    11TRD Soon to be west coast

    Joined:
    Aug 1, 2011
    Member:
    #60915
    Messages:
    2,909
    Gender:
    Male
    First Name:
    Jay
    Chesapeake, VA
    Vehicle:
    2011 TRD SPORT 4X4 DC
    RHLM (Red Headlight MOD), Cobra 29 WXNWBT, Devil Horns, ARB Bumper, Avid Stepbars, Homer Taco Satoshi thin lip grille, ICON UCA's, ICON EXT Travel up front with King 700# springs, Toytech 2 inch AAL with ICON VS 2.0 shocks in the rear, K&N Drop In, AVS Ventshades and Bugflector, Whelen SPS 660 emergency strobes, Redline Hood struts and tailgate EZdown, Illuminated 4X4 Switch, TRD Floor mats, Flyzeye LED lighting, Kragen 7" HID behind grille, Kragen 4" HID back up lights, Rigid SR Series 10" LEDx2 Elusive elements Lightbar, Firestik antenna, Rear Diff breather mod, Fogs anytime, Hitch Safe, OEM door sill strips, mryo mirror relocate bracket, Prinsu designs roof rack, Tepui Autana RTT, ARB Awning,Engo 10k winch synthetic, Blue seas fuse block and breaker,
    I think it comes from my SCOOOOP!!:bananadance::dancingbacon::yay:
     
  10. Feb 10, 2012 at 3:08 PM
    #10
    mcdowell

    mcdowell My name is Mudd

    Joined:
    Jul 24, 2011
    Member:
    #60429
    Messages:
    2,413
    Gender:
    Male
    First Name:
    mike
    mobile al
    Vehicle:
    2011 prerunner SR5
    2in Toytec leveling kit TSB 4 leafpack 130w KC driving lights Wsetin 3 tab lightbar Black headlights Trex eyelids TRD sport wheels Firestone MT Hood protector Vent visors Tube stepbars Colormatch grille
    Mine too
    [​IMG]
     
  11. Feb 10, 2012 at 3:11 PM
    #11
    scocar

    scocar Not one of the 10,000 Baja Edition Elite Guard

    Joined:
    Nov 11, 2009
    Member:
    #25814
    Messages:
    21,845
    Gender:
    Male
    First Name:
    Glitterdick
    In close proximity to an undisclosed location
    Vehicle:
    01 Xcab TRD 4x4 V6 Man. SR5
    OME 881s, Dakars, greasable shackles, Nitrocharger sports, extended exhaust hanger, BAMF BPV relocate, Wheeler's extended brake line, rear diff breather mod, swaybar removed, Pilot backup lights, Redline hood struts, 4Runner 5-stars, Hidden Hitch Class III, 7-pin marine-grade wiring
    x3. hit the recirc button.
     
  12. Feb 10, 2012 at 4:55 PM
    #12
    scotrinaf

    scotrinaf Well-Known Member

    Joined:
    Jan 24, 2012
    Member:
    #71311
    Messages:
    1,475
    Gender:
    Male
    First Name:
    Scott
    Blountville, TN
    Vehicle:
    04 PreRunner TRD SR5 4x2 2.7L
    Leer 100XQ, Yakima Roof Racks
    Your truck is the same year model as mine.

    You should have a "Recirculate" button on your A/C Control panel, press that so that it lights up, that turns off the outside flow of air... The only other button on there is the A/C button, so it shouldn't be hard to find... I think it's between the Fan Speed control and the Temperature control knobs.
     
  13. Feb 10, 2012 at 5:00 PM
    #13
    aidenhardcore

    aidenhardcore Well-Known Member

    Joined:
    Feb 12, 2011
    Member:
    #51057
    Messages:
    2,731
    Gender:
    Male
    First Name:
    miguel
    boston,ma
    Vehicle:
    2010 4 door black
    None yet but soon all black.

    I feel your pain lol. This happens to my 2010 all the time and Im sick of it. I have never had a truck or car do this. I feel like when i shut the air off its still blowing up medium to sometimes high. I put it on off and still comes out. I press all the buttons and turn everything and still blowing out hard lol. Its starting to get to me. Idk why. The dealership said the faster you go the more air comes in to your cab and i think somewhat is thats true but my other truck didn't do this. I had a hemi ram and not once did it happen. Idk
     
  14. Feb 10, 2012 at 5:02 PM
    #14
    Cmurder

    Cmurder 2011 TX TRD Offroad

    Joined:
    Dec 30, 2011
    Member:
    #69640
    Messages:
    1,302
    Gender:
    Male
    First Name:
    B.C.
    Kansas City
    Vehicle:
    2011 TX TRD Offroad
    nothing cool
    i don't mind the slight air flow even in the off position. in fact i really like it during this winter. i can put my hand near the vent and feel for the warm air before i actually get the fan blowing.
     
  15. Feb 10, 2012 at 5:10 PM
    #15
    maineah

    maineah Well-Known Member

    Joined:
    Mar 24, 2011
    Member:
    #53641
    Messages:
    3,592
    Gender:
    Male
    First Name:
    Tim
    Maine
    Vehicle:
    4X4 SR5 V6 6spd
    Easy fix, push the recirculate button.
     
  16. Feb 10, 2012 at 5:28 PM
    #16
    x2468

    x2468 Well-Known Member

    Joined:
    Jul 19, 2009
    Member:
    #19879
    Messages:
    1,637
    Gender:
    Male
    Tallahassee
    Vehicle:
    '02 TRD 4wd V6 Xcab Sr5
    ^^THIS. I'm surprised there's even a thread for this.
     
To Top