1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP! Stuck Passenger Seat belt

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Micke.223, Jul 23, 2009.

  1. Jul 23, 2009 at 3:56 PM
    #1
    Micke.223

    Micke.223 [OP] Well-Known Member

    Joined:
    May 31, 2009
    Member:
    #17834
    Messages:
    89
    Gender:
    Male
    SE Pennsyvlania
    Vehicle:
    Tacoma TRD Sport 4x4
    Venture Shield 3M Clear Bra, 40% Front Tint, EGR Slimline In-Channel Visors, Weahther Tech Mats, Okole Seat Covers, Stant 10504 Locking Fuel Cap, Dyno Lock, G4 Elite Fold-a-Cover
    Yesterday, I started out driving with my laptop bag on the passenger seat. The truck thought there was a passenger and the seat belt chime started. I quickly picked up the bag and set it on the floor...no more chimes.

    Tonight, my gal got in the truck and tried to pull out her seat belt but no luck. It's stuck as stuck can be. I gave it a few good tugs, but no dice. I can't even move the height adjuster. Anyone ever have this problem or have any suggestions?

    Cheers,
    Mickey
     
  2. Jul 23, 2009 at 3:58 PM
    #2
    dman597

    dman597 Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19105
    Messages:
    1,082
    Gender:
    Male
    First Name:
    Doug
    maryland
    Vehicle:
    2012 dc 4X4 LB SPORT w/Tow
    6" Pro Comp Lift,285-70-R17,access rollup,Tint,front hitch,nfab step bars
    try disconnecting the battery lol u will be surprised on how much this solves
     
  3. Jul 23, 2009 at 4:00 PM
    #3
    Micke.223

    Micke.223 [OP] Well-Known Member

    Joined:
    May 31, 2009
    Member:
    #17834
    Messages:
    89
    Gender:
    Male
    SE Pennsyvlania
    Vehicle:
    Tacoma TRD Sport 4x4
    Venture Shield 3M Clear Bra, 40% Front Tint, EGR Slimline In-Channel Visors, Weahther Tech Mats, Okole Seat Covers, Stant 10504 Locking Fuel Cap, Dyno Lock, G4 Elite Fold-a-Cover
    OK, I'll try that. It's pissing rain right now, so it will have to wait until the morning. Thanks for the suggestion!

    Cheers,
    Mickey
     
  4. Jul 23, 2009 at 4:02 PM
    #4
    dman597

    dman597 Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19105
    Messages:
    1,082
    Gender:
    Male
    First Name:
    Doug
    maryland
    Vehicle:
    2012 dc 4X4 LB SPORT w/Tow
    6" Pro Comp Lift,285-70-R17,access rollup,Tint,front hitch,nfab step bars
    that suck i am in cecil county md and its not raining lol
     
  5. Jul 23, 2009 at 6:15 PM
    #5
    Micke.223

    Micke.223 [OP] Well-Known Member

    Joined:
    May 31, 2009
    Member:
    #17834
    Messages:
    89
    Gender:
    Male
    SE Pennsyvlania
    Vehicle:
    Tacoma TRD Sport 4x4
    Venture Shield 3M Clear Bra, 40% Front Tint, EGR Slimline In-Channel Visors, Weahther Tech Mats, Okole Seat Covers, Stant 10504 Locking Fuel Cap, Dyno Lock, G4 Elite Fold-a-Cover
    so...the "seat sensor" needed to be reset. I turned the key on, and then off and tugged on the belt...no go. But, I got in, turned on the key and bounced in the seat. Whalla! The seat belt pulled out. I dunno what the problem was, but its fixed and I didn't have to unhook my battery.

    Cheers,
    Mickey
     
To Top