1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP truck won't shift into any gear

Discussion in '4 Cylinder' started by n.gonzael, May 25, 2014.

  1. May 25, 2014 at 8:22 AM
    #1
    n.gonzael

    n.gonzael [OP] New Member

    Joined:
    May 24, 2014
    Member:
    #130494
    Messages:
    2
    Gender:
    Male
    Thornton, Co
    Vehicle:
    06 single cab 2.7l 5 speed
    4 inch body lift 285/75r17
    I have a 2006 single cab 2.7l 5 speed Tacoma 104000 miles. I went to start my truck yesterday morning, it started in neutral fine, but when I went to shift into gear it won't shift at all. Its like the clutch isn't engaging, there is no grinding no noise at all. When I shut the truck off and depress the clutch the transmission shifts into all gears fine. I did some searching and found that it could be the clutch slave cylinder. I bled it thinking there might be some air in the line, its no different. I see no visible leaking out of the cylinder the reservoir was full. Any help would be appreciated.

    Nik
     
  2. May 25, 2014 at 9:08 AM
    #2
    tooter

    tooter play every day

    Joined:
    Apr 13, 2013
    Member:
    #102021
    Messages:
    2,391
    Gender:
    Male
    First Name:
    Greg
    Los Angeles
    Vehicle:
    2012, std cab, 5 lug, 2.7, 5 speed
    Built for maximum low end torque, tooter II.VII intake manifold spacer, LCE long tube header, Injen long tube intake, 2,900 rpm torque peak.
    It might be a failure of the clutch master cylinder. When the pedal is pushed the brake fluid just flows around the seal and no hydraulic pressure is generated.

    One test you can do is to have one person push on the clutch pedal while another gets underneath and watches to see if the slave moves the clutch fork arm.

    You're lucky in that the whole clutch actuating system isn't complicated, and the hydraulic components can easily be replaced without any invasive "surgery".

    Oh, and also check the linkage between the clutch pedal and the master cylinder to see if it's connected. Less common, but more serious would be a broken clutch arm, or failure of the clutch pressure plate itself. It's most likely the cheap stuff. :)


    Greg
     
    Last edited: May 25, 2014
  3. May 25, 2014 at 10:10 AM
    #3
    n.gonzael

    n.gonzael [OP] New Member

    Joined:
    May 24, 2014
    Member:
    #130494
    Messages:
    2
    Gender:
    Male
    Thornton, Co
    Vehicle:
    06 single cab 2.7l 5 speed
    4 inch body lift 285/75r17
    So the clutch pedal linkage looks ok nothing broken or missing. When the pedal is depressed the slave cylinder does push on the clutch arm.
     
  4. May 25, 2014 at 10:30 AM
    #4
    MightyMouse-SCT

    MightyMouse-SCT Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44862
    Messages:
    15,628
    Gender:
    Male
    First Name:
    Gabriel
    O'SIDE CA
    Vehicle:
    MightyMouse-SCT - 2011 LT 4x4 Desert Runner
    Long Travel Total chaos kit, fox shocks, smp fab , dmz sua, glassworks, method wheels.
    Try moving the truck a couple feet by pushing it and jam it into gear
     
  5. May 25, 2014 at 10:47 AM
    #5
    tooter

    tooter play every day

    Joined:
    Apr 13, 2013
    Member:
    #102021
    Messages:
    2,391
    Gender:
    Male
    First Name:
    Greg
    Los Angeles
    Vehicle:
    2012, std cab, 5 lug, 2.7, 5 speed
    Built for maximum low end torque, tooter II.VII intake manifold spacer, LCE long tube header, Injen long tube intake, 2,900 rpm torque peak.
    Does it move it enough to matter, or just a little bit? It might be moving the arm, but still not enough to disengage the clutch (likely).

    If it moves the arm considerably, that rules out the hydraulic system because the pressure plate itself is not disengaging. Unbolt the slave cylinder and see whether or not the clutch arm moves freely back and forth. If it does, the arm might be bent.


    Greg
     
    Last edited: May 25, 2014
To Top