1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help weird nose backing up????

Discussion in '4 Cylinder' started by andy2003, Oct 8, 2010.

  1. Oct 8, 2010 at 4:28 PM
    #1
    andy2003

    andy2003 [OP] Well-Known Member

    Joined:
    Apr 14, 2010
    Member:
    #35275
    Messages:
    316
    Gender:
    Male
    First Name:
    Andy
    WV
    Vehicle:
    07 FJ Cruiser 4x4
    Hey everybody quick question. I have the 03 pictured 4cyl 5spd 2.7. I changed out the stock 16's for 15x8 w/31x 10.50's on them. I just turned 100000 miles and the other day I was backing down my street foot off the clutch and foot off the gas pedal and the best way I can describe it was I heard a thwacking sound. It was still in gear just coasting backwards.I can turn the truck off put it in 1st or reverse and get very very minimal play trying to move the drive shaft. In neutral it will move(rotate)maybe a 1/4inch. The clutch feels strong I bought it with 80000 miles on it from a one owner but don't know how he drove it. I know it has never been wheeled it's just spotless underneath and under the hood. I got all the maintenance records from his dealer and nothing but normal services. Do you think the tires could have contributed to this? I've ran the exact same tire and size on at least 5 other yotas. It is diffently coming from the drive train any suggestions would be greatly appreciated!!! :confused:
     
  2. Oct 8, 2010 at 9:17 PM
    #2
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    New tires eh? I think you have to check really carefully to rule out some form of tire rubbing before you look for anything else.
     
  3. Oct 9, 2010 at 5:27 AM
    #3
    andy2003

    andy2003 [OP] Well-Known Member

    Joined:
    Apr 14, 2010
    Member:
    #35275
    Messages:
    316
    Gender:
    Male
    First Name:
    Andy
    WV
    Vehicle:
    07 FJ Cruiser 4x4
    Thanks I'll do it and keep you posted.
     
  4. Oct 10, 2010 at 6:56 AM
    #4
    andy2003

    andy2003 [OP] Well-Known Member

    Joined:
    Apr 14, 2010
    Member:
    #35275
    Messages:
    316
    Gender:
    Male
    First Name:
    Andy
    WV
    Vehicle:
    07 FJ Cruiser 4x4
    Nothing rubbing not even close. My buddy has the same truck but an 02 model laid beside it and we looked every where with no tire rubbing. Could it be tge throw out bearing going bad????
     
  5. Aug 9, 2013 at 7:44 AM
    #5
    townie

    townie Member

    Joined:
    Aug 9, 2013
    Member:
    #110103
    Messages:
    7
    Gender:
    Male
    First Name:
    townie
    St. John's
    Vehicle:
    02 Tacoma double cab 4wd V6 3.4 Black - sandstone or something.
    New Chassis installed by dealer Dec. 2016.
    wrong topic window for my issue mine is automatic, sorry
     
    Last edited: Aug 10, 2013
  6. Aug 9, 2013 at 7:47 AM
    #6
    Zombie Runner

    Zombie Runner Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    if its a metalic "clunk" sound it is probably the brake cover shifting a tiny bit. very normal as most users experience this. Both my 07 and 10 taco did it when going from reverse to forward.
     
  7. Aug 10, 2013 at 10:55 AM
    #7
    LDurchy

    LDurchy Well-Known Member

    Joined:
    Apr 25, 2012
    Member:
    #77643
    Messages:
    97
    Gender:
    Male
    Cedar Falls, Iowa
    Vehicle:
    2014
    Likely the thwacking modulator is worn.
     
To Top