1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help with backup camera

Discussion in '2nd Gen. Tacomas (2005-2015)' started by magneticgrayTRD, Nov 15, 2010.

  1. Nov 15, 2010 at 3:13 PM
    #1
    magneticgrayTRD

    magneticgrayTRD [OP] magneticgrayTRD

    Joined:
    Jun 25, 2010
    Member:
    #39433
    Messages:
    7
    Gender:
    Male
    First Name:
    Shaun
    B.G. KY
    Vehicle:
    2010 TRD Sport
    I just bought a Pioneer AVIC-Z110BT in dash navigation HU. I have a 2010 with the back up camera monitor in the rearview. Was wanting to know how to wire the new HU into the factory backup camera so it shows up on the screen of the new HU when in reverse just as it does in the rearview. Or if this is even possible. Anyone ever did this? Thanks.
     
  2. Nov 15, 2010 at 3:23 PM
    #2
    Black Sheep

    Black Sheep Well-Known Member

    Joined:
    Oct 21, 2010
    Member:
    #45032
    Messages:
    298
    Gender:
    Male
    First Name:
    Jeff
    Pittsburgh, PA
    Vehicle:
    2011 Black Dbl Cab TRD T/X Pro
    6" Pro Comp Suspension lift with Pro Comp leveling kit, Bilstein 5100's, Full leather interior with seat heaters, Go Rhino step bars, Sony XNV-770BT Head Unit with NAV, DVD, XM and Blutooth, Tonopro toneau cover, Tinted windows, Black mesh grille, Projector headlights with HID lows, HID fogs, Crystal Eyes rear LED taillights, Weathertech mats front and rear
    I just had my new Sony HU installed. The installer woould not touch the stock back-up cam set-up. He said he did not want to mess with the tranny/reverse hook-up. I tried to talk him into it, but he would not budge. I would love to have that done too.
     
To Top