1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help with fog light mod

Discussion in 'Lighting' started by Koov, May 24, 2010.

  1. May 24, 2010 at 10:10 AM
    #1
    Koov

    Koov [OP] MonStar

    Joined:
    Apr 5, 2010
    Member:
    #34651
    Messages:
    773
    Gender:
    Male
    Seattle
    Vehicle:
    06 Prerunner Dbl Cab TRD Sport
    Tint 20%, USA spec IPOD adapter, Debadged, Leer canopy, Michelin MS/2 tires, AFE Pro Dry drop in air, Husky liners, D ring Mod, Bed mat.
    Been reading about fog light mod and there are so many ways to do it. Also, read there were some problems, etc.

    What is the best way and simplest way to do the fog light mod for a 2nd gen.
     
  2. May 24, 2010 at 10:14 AM
    #2
    MAXTacoma

    MAXTacoma Well-Known Member

    Joined:
    Feb 15, 2007
    Member:
    #917
    Messages:
    4,339
    Gender:
    Male
    Vehicle:
    Lexus GS 350
    I've never done it as the DIY looked to be more complicated than I wanted to get into. It would be nice if there was a easy was to do it.
     
  3. May 24, 2010 at 10:40 AM
    #3
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    13,405
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the Taco's.... new truck is pretty stock
    What he said^^^^ :laugh:
     
  4. May 24, 2010 at 12:06 PM
    #4
    tacobox

    tacobox Evasive Maneuvers PMKMS

    Joined:
    May 9, 2010
    Member:
    #36834
    Messages:
    584
    Gender:
    Male
    What is this green wire? Is it "hot" all the time, Or just when the ign is on or when the parking lights are on? Just wondering what it runs to and when it gets it's power.
     
  5. May 24, 2010 at 12:11 PM
    #5
    Jcannon

    Jcannon Well-Known Member

    Joined:
    May 11, 2010
    Member:
    #36972
    Messages:
    127
    Gender:
    Male
    First Name:
    Jay
    OKC, OK
    Vehicle:
    05 DC 4x4 TRD OR
    Fog light anytime, BHLM, 5100's w/ eibach springs,
    It is "hot" when the ign is on.
     
  6. May 24, 2010 at 12:11 PM
    #6
    cohrmundt

    cohrmundt Well-Known Member

    Joined:
    Oct 30, 2009
    Member:
    #25201
    Messages:
    637
    Gender:
    Male
    First Name:
    Cullen
    TEXAS
    Vehicle:
    2006 TRD SPORT 4X4
    Projector headlights, Relentless Fab custom bumpers and sliders, 6" Pro Comp suspension, black procomp rims, 37" goodyear military MT tires, Flowmaster exhaust w/cutout, DTLT headers, K&N CAI, URD MAF calibrator, grillcraft grill with 30" and 20" led bars behind, tinted taillights, train horn, windshield mounted 50" led bar, Infinity 6x9 speakers, Custom box w/MTX 7500 10"sub, MTX 1200 watt amp, blue carbon fiber interior, blue led gauge cluster and radio mod, URD short shifter, fiberwerx front fender flares
    the green wire goes to the ignition, so you will be able to turn your foglights on and off only when your ignition is in the ON position. I think this is the best way to do the foglight mod so you dont every accidently leave your foglights on.
     
  7. May 24, 2010 at 12:16 PM
    #7
    tacobox

    tacobox Evasive Maneuvers PMKMS

    Joined:
    May 9, 2010
    Member:
    #36834
    Messages:
    584
    Gender:
    Male
    cool thanks guys, that's what I was thinkin but just makin sure. I like runnin parking lights & fogs. Goin to do this now actually. BB in 5 ha
     
  8. May 24, 2010 at 2:39 PM
    #8
    Koov

    Koov [OP] MonStar

    Joined:
    Apr 5, 2010
    Member:
    #34651
    Messages:
    773
    Gender:
    Male
    Seattle
    Vehicle:
    06 Prerunner Dbl Cab TRD Sport
    Tint 20%, USA spec IPOD adapter, Debadged, Leer canopy, Michelin MS/2 tires, AFE Pro Dry drop in air, Husky liners, D ring Mod, Bed mat.
    so the green wire connects with the blue wire?

    sorry, I'm confused. I need a step by step:(
     
  9. May 24, 2010 at 2:49 PM
    #9
    bigburrito

    bigburrito Local Man

    Joined:
    Mar 13, 2009
    Member:
    #14660
    Messages:
    557
    Gender:
    Male
    DuPage County
    Vehicle:
    '09 TRD OR
    Demello sliders, fog lights anytime, 265/75R16 Duratracs, 60" HiLift, VIAIR OBA 2.5 gallon tank, FM Super 44, TSB springs, 5100s at .85, bent tailgate
    get a female spade connector, connect it to the blue relay as pictured above. you have to bend the post on the relay out in order for this to work.
    then just get a quick splice from your local auto parts store, and splice into the green wire pictured above.

    ther is nothing to do with a blue wire of any kind.
     
  10. May 24, 2010 at 3:08 PM
    #10
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,191
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
  11. May 24, 2010 at 4:48 PM
    #11
    619Tacoma

    619Tacoma Baja bound

    Joined:
    Oct 30, 2008
    Member:
    #10382
    Messages:
    999
    Gender:
    Male
    First Name:
    Call me Rocco
    San Diego, CA
    Vehicle:
    07 PreRunner SR5, Sport, 4dr
    - Billstein 5100's all around with OME 885 coil springs. - K&N Air Filter - HID Headlights & Fogs - Kenwood Stereo & Infinity Speakers - CB Radio, - Fog On Anytime mod - Anti Tailgate theft mod. More comming...

    It's as simple as that ^^^^ SUPPPPPPPEEERRRR EASY!
    Once you are done, you will laugh at yourself for thinking it was difficult.
     
  12. May 27, 2010 at 11:07 PM
    #12
    m0nster986

    m0nster986 ♥ Emergency Medicine

    Joined:
    May 25, 2010
    Member:
    #37794
    Messages:
    346
    Gender:
    Male
    SoCal
    Sweet thanks!
     
  13. Jun 3, 2010 at 1:28 PM
    #13
    LuckeyTRD

    LuckeyTRD rIDIN wHEELIEz!!

    Joined:
    May 8, 2010
    Member:
    #36766
    Messages:
    211
    Gender:
    Male
    First Name:
    Cole
    Evans, GA
    Vehicle:
    2010 PreRunner ALL TERRAIN
    BHLM, Blacked out tails, window tint 5%, tinted windshield , 8000k hids hi/lo and fogs. Black side badges, debadged tailgate, camburg 1.25" uniball UCA's, Camburg 4" spindles, ext. brake lines, Fox remote resi coilovers. Fox 2.0 Pro series rear piggybacks, 3" Allpro Leaf pack, OEM roof rack, Brush guard. Custom TRD allterrain decals. UWS low profile black toolbox
    works great. now i can blind people with my hi's and my fogs hahahaha!
     
  14. Jun 3, 2010 at 1:36 PM
    #14
    2010 trd sport

    2010 trd sport Well-Known Member

    Joined:
    May 19, 2010
    Member:
    #37444
    Messages:
    81
    Gender:
    Male
    NY
    Vehicle:
    2010 trd sport
    none yet
    I'll get you! hahahahahaha
     
  15. Jun 3, 2010 at 8:17 PM
    #15
    Htnswches

    Htnswches Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34166
    Messages:
    215
    Gender:
    Male
    First Name:
    E
    Lost Angels
    Vehicle:
    2006 Precummer Tacoma
    FR:Camburg 2.5 Performance System,RR:Icon AAL w/Bilstein 5100. K&N drop in,DynoMAX,Optima yellow top.
    Maybe the drunk monkey can head my way. Did this exactly and nothing. No fogs with or without headlights...??????
     
  16. Jun 3, 2010 at 10:03 PM
    #16
    Bullzi511Tacoma06

    Bullzi511Tacoma06 LIVESTRONG

    Joined:
    Mar 3, 2010
    Member:
    #32485
    Messages:
    1,660
    Gender:
    Female
    Louisiana, not far from New Orleans
    Vehicle:
    06 PreRunner Doublecab TRD Off Road
    EuroStyle 13" ANTENNAX (3/13), SockMonkey 3rd Brake Light TRD decal (3/13), WeatherTech DigitalFit Black Floormats (3/31), Apexcone Raptor HID Kit (for fogs) 35w/6000k (4/11), Removed side steps (4/11), Fog Light Anytime Mod (5/2), Mud Flaps Removed (5/4), Debadged (5/7-8), BHLM, Bed Extender
    Not to be a smartass, but you did push the fog light button in, right??
     
  17. Jun 3, 2010 at 10:20 PM
    #17
    Bullzi511Tacoma06

    Bullzi511Tacoma06 LIVESTRONG

    Joined:
    Mar 3, 2010
    Member:
    #32485
    Messages:
    1,660
    Gender:
    Female
    Louisiana, not far from New Orleans
    Vehicle:
    06 PreRunner Doublecab TRD Off Road
    EuroStyle 13" ANTENNAX (3/13), SockMonkey 3rd Brake Light TRD decal (3/13), WeatherTech DigitalFit Black Floormats (3/31), Apexcone Raptor HID Kit (for fogs) 35w/6000k (4/11), Removed side steps (4/11), Fog Light Anytime Mod (5/2), Mud Flaps Removed (5/4), Debadged (5/7-8), BHLM, Bed Extender
    Well, if he spliced into the green wire and connected to the blue box, it should definitely be working... I even got this mod right on the first shot, and a drunken monkey can out do me on lots of truck mods!
     
  18. Jun 3, 2010 at 10:21 PM
    #18
    raycie

    raycie Well-Known Member

    Joined:
    Mar 10, 2008
    Member:
    #5205
    Messages:
    2,250
    Gender:
    Male
    Oahu, HI
    Vehicle:
    07 TRD Locked Sport
    OME 885s w/ 13mm Top Plate, LR-UCA, Dakars, Timbrens, 5100s all around, Pilfreybilt Aluminum front plate bumper, Snugtop Shell w/ Thule racks, AFE ProDry S, Foglights w/ parking lights, DIY DTRL mod, Rigid Industries LEDs, Weathertech Digifit, Bed Mat, DIY Maglight Mod, 265/70/17 on 17x9 Procomp 7069s.
    I did the other way and tapped into the tow relay (if you have the towing package). Fogs get power with my parking lights on.. but to each's own..
     
  19. Jun 4, 2010 at 12:12 AM
    #19
    Htnswches

    Htnswches Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34166
    Messages:
    215
    Gender:
    Male
    First Name:
    E
    Lost Angels
    Vehicle:
    2006 Precummer Tacoma
    FR:Camburg 2.5 Performance System,RR:Icon AAL w/Bilstein 5100. K&N drop in,DynoMAX,Optima yellow top.
    Hey that's an idea.....but yes pushed button in and out but nothing. Checked the connections,seems to be ok. Maybe it's the splice, perhaps it didn't make contact. I'll try again, don't want the monkey to one up me
     
  20. Jun 4, 2010 at 2:08 PM
    #20
    Htnswches

    Htnswches Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34166
    Messages:
    215
    Gender:
    Male
    First Name:
    E
    Lost Angels
    Vehicle:
    2006 Precummer Tacoma
    FR:Camburg 2.5 Performance System,RR:Icon AAL w/Bilstein 5100. K&N drop in,DynoMAX,Optima yellow top.
    Update: So the root of my problems was the splice. Done,they're working now but I realized that one of my parking light bulbs is out and the lenses are looking hazy,plastic polish? Off to Vatozone I go.....grassy ass fellas!
     
To Top