1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help with rear brake lights

Discussion in 'Lighting' started by davidc, Jan 15, 2010.

  1. Jan 15, 2010 at 12:06 PM
    #1
    davidc

    davidc [OP] New Member

    Joined:
    Jan 15, 2010
    Member:
    #29383
    Messages:
    3
    Gender:
    Male
    Vehicle:
    01 PRERUNNER
    Aftermarket rear brake lights not working checked all fuses and wires still not working

    2001 toyota prerunner
    4 cylinder
     
  2. Jan 15, 2010 at 12:39 PM
    #2
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    do you have power and ground at the plug with the brake lights on?
     
  3. Jan 15, 2010 at 1:22 PM
    #3
    davidc

    davidc [OP] New Member

    Joined:
    Jan 15, 2010
    Member:
    #29383
    Messages:
    3
    Gender:
    Male
    Vehicle:
    01 PRERUNNER
    yes used a test light and it lit up when we hit the brake pedal
     
  4. Jan 15, 2010 at 1:35 PM
    #4
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    it may be a bad bulb if you have power and ground at the light socket.did you ground the test light to the socket or to the truck?
     
  5. Jan 15, 2010 at 2:31 PM
    #5
    davidc

    davidc [OP] New Member

    Joined:
    Jan 15, 2010
    Member:
    #29383
    Messages:
    3
    Gender:
    Male
    Vehicle:
    01 PRERUNNER
    grounded it 2 the truck? was that right? we put new bulbs in should i ground it to the socket?
     
  6. Jan 15, 2010 at 2:36 PM
    #6
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    no,what i'm trying to say is, you said you had power to the bulb,make sure you have a ground,which would be the other wire.
     
To Top