1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help with starting problems, is it the flywheel, starter or battery???

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cortez_a, Mar 24, 2011.

  1. Mar 24, 2011 at 11:35 PM
    #1
    cortez_a

    cortez_a [OP] Active Member

    Joined:
    Dec 14, 2009
    Member:
    #27529
    Messages:
    34
    Gender:
    Male
    First Name:
    Andy
    Colorado
    Hey guys, I've been having intermittent starting issues with my truck. It usually happens after a long drive, 4 or 5 hours. A few days after a trip I'll go to start it, turn the key and I can hear it cranking, but it won't start. Finally after 5 or more seconds of cranking the engine it will start. when it starts, it starts at a very low rpm and it will work its way up to about 1000rmp after a few seconds. It's not throwing any codes, and since I can't easily replicate it, I don't think a dealer would do much for me.

    I've had the truck (2010 V6 w/ automatic transmission) for just over a year, and have had it happen at least two dozen times. I'm afraid one of these times it just not going to start and I'm going to be stranded somewhere.

    Anyone have any ideas? I've heard it could be the battery, but if it was wouldn't only happen after long periods of inactivity? Since long drives have a tendency to charge batteries. I've heard it could be the starter, but if it was, wouldn't it happen every time I start the truck? And I've heard the flywheel might be missing a couple of teeth, but I don't think that would cause an issue like this. Any help on this would be greatly appreciated.
     
  2. Mar 24, 2011 at 11:40 PM
    #2
    cortez_a

    cortez_a [OP] Active Member

    Joined:
    Dec 14, 2009
    Member:
    #27529
    Messages:
    34
    Gender:
    Male
    First Name:
    Andy
    Colorado
    Last time I mentioned it to the dealer, they said if it was an issue the computer would throw out a code. It didn't so they gave it a thumbs up.
     
To Top