1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP with youtube video

Discussion in 'Technology' started by BakoTruck, Aug 7, 2011.

  1. Aug 7, 2011 at 6:45 PM
    #1
    BakoTruck

    BakoTruck [OP] Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Alright guys, I need help.

    For some reason I can't view youtube videos in fullscreen.

    I can see and hear the video in normal small video screen size, but when I click the fullscreen button on the bottom right it does expand but doesn't show video, just a black screen. However I can still hear sound.

    I have re-downloaded the latest version of flash, but didn't help.
    I did just recently updated to the latest version of firefox, and I think that had something to do with it.
    I also had to do a system restore, so maybe that also has something to do with it too.

    Any suggestion to try would be great, thanks.
     
  2. Aug 26, 2011 at 7:14 AM
    #2
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    Try using the latest version of Chrome. Also what's your OS? Windows? Mac? Linux? (and what version)
     
To Top