1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP Yellow Wire Mod!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by toyo freak, May 1, 2010.

  1. May 1, 2010 at 9:12 AM
    #1
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    Just did the yellow wire mod, cut the second wire, like i was supposed to, but now my maintanance required light keeps flashing!!!:confused:
     
  2. May 1, 2010 at 9:13 AM
    #2
    MOT

    MOT Prez of @BattleBornToyotas

    Joined:
    Nov 21, 2009
    Member:
    #26325
    Messages:
    7,993
    Gender:
    Male
    First Name:
    Daniel
    Las Vegas
    Vehicle:
    08 DB DC 4X4 Sr5 Sport
    Black Housing Head, Custom Retro fit, T-Rex #2 Eyelids 50 inch ToughLight Radius Bar and 2 20 inch Bars behind grill with BAMF mount, T-Rex #2 Eyelids, Custom Vegas Dezert Fab Front Bumper and Rock Sliders,Wet Okole's, WeatherTech Mats, Magnaflow Exhaust, Pro Comp 6 InchStage 2 Lift, K&N Intake,
    [​IMG]
     
  3. May 1, 2010 at 9:19 AM
    #3
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    The light flashes for like 5-8 seconds when I start the truck now, never did it before. Is this normal
     
  4. May 1, 2010 at 9:22 AM
    #4
    ForeRunner

    ForeRunner Scotch before noon. Moderator

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    12,097
    Gender:
    Male
    First Name:
    Drunken Sailor
    Somewhere between Maine and Florida
    Vehicle:
    2016 Subaru WRX STI Limited (no wing)
    Extra PSI
  5. May 1, 2010 at 9:27 AM
    #5
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    Could the light be on because I need to change my oil? I have 4,500 miles on it and haven't serviced it yet?
     
  6. May 1, 2010 at 9:31 AM
    #6
    Andy2010

    Andy2010 Well-Known Member

    Joined:
    Feb 20, 2010
    Member:
    #31716
    Messages:
    144
    Gender:
    Male
    First Name:
    Andy
    Bucks County, Pa
    Vehicle:
    2010 TRD Sport Mag Grey 4x4
    EGR inline vent visors, Trimmed front mud flaps, Hose clamp mod, AFE Pro-Dry S air filter, Bed mat off my '97, 5100's up front @1.75, Rear TSB, Tow package, Black TRD center caps, Weathertech Digitals, Wet Okole's in front
    Wow, dealer had me come back at 1,000 miles for a free oil change.
     
  7. May 1, 2010 at 9:34 AM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,151
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yes.
     
  8. May 1, 2010 at 9:39 AM
    #8
    toyo freak

    toyo freak [OP] Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    Yea need to get oil change, it just freaked me out when it came on not long after i cut the wire and hooked battery back up!
    Thanks Guys
    :facepalm:
     
  9. Apr 15, 2011 at 12:59 PM
    #9
    especk

    especk Nothin' Special

    Joined:
    Aug 21, 2010
    Member:
    #42041
    Messages:
    2,449
    Gender:
    Male
    First Name:
    Erik
    Redding, CA
    Vehicle:
    2010 Tacoma Reg Cab 4x4
    3" OME lift with 885 coils on nitrocharger 90000 shocks with 5mm trim packer on driver's side, TC UCAs, Rear OME Dakar leafs with nitrocharger shocks, All-pro U-bolt flip kit and 3* Toytec shims, extended rear brakelines, 16" Raceline Rockcrusher 887 wheels with 3.6" backspacking, BFG KM2 305/70/16 tires, Doug Thorley header, Doug Thorley catback exhaust, Volant CAI with ram air, Weathertech floor mats, Kicker 12" sub, Kenwood 500W RMS amp, Relentless Fab front and rear bumpers, 4.88 gears, custom flatbed with swing out tire carrier
    Another yellow wire mod help before I cut the wire on my 2010 reg cab 4x4, I want to make sure I'm doing it correctly. Here's a pic I just took. Do I cut the yellow wire that is second from the top here (where I'm pointing)?


    Click for full-size image (1024 x 768)
    [​IMG]


    I'm going wheeling tomorrow and wont have a bunch of time to fix things if this messes everything up. Here are the steps I'm going to do: 1. Disconnect the battery 2. Unplug that clip with all the wires going into it 3. Cut the yellow wire second down from the top 4. Connect clip back in 5. Connect battery

    Is this correct? What if I dont unplug the white clip with all the wires going into it before I cut the yellow wire?

    Thanks guys!
     
  10. Apr 15, 2011 at 1:01 PM
    #10
    Nonfatwater7

    Nonfatwater7 Well-Known Member

    Joined:
    Dec 30, 2010
    Member:
    #48470
    Messages:
    284
    Gender:
    Male
    Missoula, MT
    Vehicle:
    06 DC LB 4x4 Indigo
    Map Light mod, 265/70/17 BFG AT's, 5100's front set at .85, Eibach coils, Hi-lift bed rail mount, CB radio, Sway bar removed, 886 reverse light mod, LED tail lights and blinkers, Wickedflows exhaust, $4 aux/ipod input mod
    What is the yellow wire mod?
     
  11. Apr 15, 2011 at 1:02 PM
    #11
    especk

    especk Nothin' Special

    Joined:
    Aug 21, 2010
    Member:
    #42041
    Messages:
    2,449
    Gender:
    Male
    First Name:
    Erik
    Redding, CA
    Vehicle:
    2010 Tacoma Reg Cab 4x4
    3" OME lift with 885 coils on nitrocharger 90000 shocks with 5mm trim packer on driver's side, TC UCAs, Rear OME Dakar leafs with nitrocharger shocks, All-pro U-bolt flip kit and 3* Toytec shims, extended rear brakelines, 16" Raceline Rockcrusher 887 wheels with 3.6" backspacking, BFG KM2 305/70/16 tires, Doug Thorley header, Doug Thorley catback exhaust, Volant CAI with ram air, Weathertech floor mats, Kicker 12" sub, Kenwood 500W RMS amp, Relentless Fab front and rear bumpers, 4.88 gears, custom flatbed with swing out tire carrier
  12. Apr 15, 2011 at 1:04 PM
    #12
    Nonfatwater7

    Nonfatwater7 Well-Known Member

    Joined:
    Dec 30, 2010
    Member:
    #48470
    Messages:
    284
    Gender:
    Male
    Missoula, MT
    Vehicle:
    06 DC LB 4x4 Indigo
    Map Light mod, 265/70/17 BFG AT's, 5100's front set at .85, Eibach coils, Hi-lift bed rail mount, CB radio, Sway bar removed, 886 reverse light mod, LED tail lights and blinkers, Wickedflows exhaust, $4 aux/ipod input mod
  13. Apr 15, 2011 at 1:14 PM
    #13
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    Hey man, I can't help you with the yellow wire mod because I haven't done it.

    But - I can offer a word of perspective: A time when you "won't have a bunch of time to fix things if this messes everything up." is a *bad* time to be making a modification. :eek:

    Just sign me: a guy who has previously exercised bad timing. :D
     
  14. Apr 15, 2011 at 3:27 PM
    #14
    especk

    especk Nothin' Special

    Joined:
    Aug 21, 2010
    Member:
    #42041
    Messages:
    2,449
    Gender:
    Male
    First Name:
    Erik
    Redding, CA
    Vehicle:
    2010 Tacoma Reg Cab 4x4
    3" OME lift with 885 coils on nitrocharger 90000 shocks with 5mm trim packer on driver's side, TC UCAs, Rear OME Dakar leafs with nitrocharger shocks, All-pro U-bolt flip kit and 3* Toytec shims, extended rear brakelines, 16" Raceline Rockcrusher 887 wheels with 3.6" backspacking, BFG KM2 305/70/16 tires, Doug Thorley header, Doug Thorley catback exhaust, Volant CAI with ram air, Weathertech floor mats, Kicker 12" sub, Kenwood 500W RMS amp, Relentless Fab front and rear bumpers, 4.88 gears, custom flatbed with swing out tire carrier
    Good call. I'll just wait until a get back from Cleghorn to do it. I wanted to do it before I go so I can try it out, but it may be too risky. Thanks.
     
To Top