1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by AK Toy, Apr 5, 2012.

  1. Apr 5, 2012 at 8:50 PM
    #1
    AK Toy

    AK Toy [OP] Well-Known Member

    Joined:
    Nov 10, 2010
    Member:
    #46010
    Messages:
    128
    Gender:
    Male
    spider headlights, coustom bumper, tires, paint, CB W/ PA, throttle body spacer, air intake, exhaust
    my yota just took a dump there is no power what so ever. i tryed jump starting.. checked terminals.. and push starting (its a manual) and nadda. any suggestions??
     
  2. Apr 5, 2012 at 8:51 PM
    #2
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,559
    SoCal- SGV
    :notsure:Put some gas in it
     
  3. Apr 5, 2012 at 8:53 PM
    #3
    LAoffroadin

    LAoffroadin BURY ME WITH MY TACO!!

    Joined:
    Feb 28, 2012
    Member:
    #73783
    Messages:
    1,771
    Gender:
    Male
    First Name:
    Joshua
    Northwest
    Vehicle:
    2012 offroad 4x4
    ICON stage 5 coilers w/ ICON ucas, dakar leaf pack with Fox rears, k&n cai, LED cab light, raceline 16 inch wheels , toyo m/t 33",painted front yota emblem gloss white, retrofit headlights with mirrimoto 3 " lenses running the 6k headlights. Bhlm, bestopper, wet okole seat covers (max 4), weather tech mats,winch with piaa fogs. All pro apex front bumper. Sliders etc
    IS IT TURNING OVER? SOUNDS LIKE YOUR ALTERNATOR MIGHT BE GOING OUT IF NOTHINGS HAPPENING
     
  4. Apr 5, 2012 at 8:54 PM
    #4
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,559
    SoCal- SGV
    Check the battery cables to ensure they are properly tight on the terminals and that there is no corrosion on the terminals
     
  5. Apr 5, 2012 at 8:57 PM
    #5
    TrdSurgie

    TrdSurgie revised

    Joined:
    Feb 19, 2012
    Member:
    #73132
    Messages:
    3,527
    Gender:
    Male
    SoCal
    Check fuses and various wires.
     
  6. Apr 5, 2012 at 8:57 PM
    #6
    CollegeKevin

    CollegeKevin Well-Known Member

    Joined:
    Feb 9, 2012
    Member:
    #72489
    Messages:
    931
    Gender:
    Male
    First Name:
    Kevin
    Long Island
    Is there any power anything? Horn, lights, etc?
     
  7. Apr 5, 2012 at 9:11 PM
    #7
    Bishop2Queens6

    Bishop2Queens6 Well-Known Member

    Joined:
    Jun 8, 2011
    Member:
    #57944
    Messages:
    1,317
    Gender:
    Male
    First Name:
    Mike
    SoCal
    Vehicle:
    2009 DCSB MGM
    Afe CAI (removed back to stock intake), TSB 4 leaf pack with Firestone Air Bags and Daystar cradels, 3rd OEM HU, Wranger All Terrain Adventure with Kevlar 265/75/16, Cali raised LED pods, Wheeler Off Road Front Bump Stops.
    What are the specs on your truck? Year, model, mileage?

    Any recent mods? (Goes towards cause of failure)

    Check the big ones first: Fuses, grounds, alternator, etc.
     
  8. Apr 5, 2012 at 9:32 PM
    #8
    AK Toy

    AK Toy [OP] Well-Known Member

    Joined:
    Nov 10, 2010
    Member:
    #46010
    Messages:
    128
    Gender:
    Male
    spider headlights, coustom bumper, tires, paint, CB W/ PA, throttle body spacer, air intake, exhaust
    its a 2005 toyota tacoma sport it seems like the bat. will charge up then go to crank and all the power that was charged up from the jumper truck is gone i do have a aftermarket sterio and fogs on there but, my thoughs are even if the bat. is dead shouldent i still be able to start it by throwin it in to gear
     
  9. Apr 5, 2012 at 9:34 PM
    #9
    LAoffroadin

    LAoffroadin BURY ME WITH MY TACO!!

    Joined:
    Feb 28, 2012
    Member:
    #73783
    Messages:
    1,771
    Gender:
    Male
    First Name:
    Joshua
    Northwest
    Vehicle:
    2012 offroad 4x4
    ICON stage 5 coilers w/ ICON ucas, dakar leaf pack with Fox rears, k&n cai, LED cab light, raceline 16 inch wheels , toyo m/t 33",painted front yota emblem gloss white, retrofit headlights with mirrimoto 3 " lenses running the 6k headlights. Bhlm, bestopper, wet okole seat covers (max 4), weather tech mats,winch with piaa fogs. All pro apex front bumper. Sliders etc
    YES SEEMS LIKE A WIRING PROB.
     
  10. Apr 5, 2012 at 9:39 PM
    #10
    1980

    1980 Well-Known Member

    Joined:
    Apr 14, 2010
    Member:
    #35307
    Messages:
    712
    Gender:
    Male
    The Dust Bowl
    If your battery won't hold a charge and is over four years old it it probably dropped a plate and is toast. Get a new battery and see what happens.

    Remember that a gas truck with an alternator requires some battery power to run at all, unlike a diesel that will keep running without a battery if you can get it started.

    As another poster said -- check fuses and trace the wires -- it may be as simple as a wire that has come loose. Also, clean your battery terminals.

    If you get a new battery and still can't start it or even push start it then it's time to get your ignition system checked.

    Edit: Being able to keep running if the charging system fails is why small plane engines have magnetos.
     
  11. Apr 5, 2012 at 9:39 PM
    #11
    AK Toy

    AK Toy [OP] Well-Known Member

    Joined:
    Nov 10, 2010
    Member:
    #46010
    Messages:
    128
    Gender:
    Male
    spider headlights, coustom bumper, tires, paint, CB W/ PA, throttle body spacer, air intake, exhaust
    wireing has been done for over a year, im sure if it was that it woulda happened sooner
     
  12. Apr 5, 2012 at 9:43 PM
    #12
    TrdSurgie

    TrdSurgie revised

    Joined:
    Feb 19, 2012
    Member:
    #73132
    Messages:
    3,527
    Gender:
    Male
    SoCal
    Sometimes things come loose.
     
  13. Apr 5, 2012 at 9:54 PM
    #13
    AK Toy

    AK Toy [OP] Well-Known Member

    Joined:
    Nov 10, 2010
    Member:
    #46010
    Messages:
    128
    Gender:
    Male
    spider headlights, coustom bumper, tires, paint, CB W/ PA, throttle body spacer, air intake, exhaust
    true, well thank you guys! i will check and doubble check wires and check the bat. but i have a feeling its my alt.
     
  14. Apr 5, 2012 at 10:11 PM
    #14
    Bishop2Queens6

    Bishop2Queens6 Well-Known Member

    Joined:
    Jun 8, 2011
    Member:
    #57944
    Messages:
    1,317
    Gender:
    Male
    First Name:
    Mike
    SoCal
    Vehicle:
    2009 DCSB MGM
    Afe CAI (removed back to stock intake), TSB 4 leaf pack with Firestone Air Bags and Daystar cradels, 3rd OEM HU, Wranger All Terrain Adventure with Kevlar 265/75/16, Cali raised LED pods, Wheeler Off Road Front Bump Stops.
    Get your battery tested, but if you're still on the OEM battery, that's pretty much gone so get a new one. If you're battery is good (which I doubt), replace your alternator.
     
  15. Apr 5, 2012 at 10:11 PM
    #15
    LAoffroadin

    LAoffroadin BURY ME WITH MY TACO!!

    Joined:
    Feb 28, 2012
    Member:
    #73783
    Messages:
    1,771
    Gender:
    Male
    First Name:
    Joshua
    Northwest
    Vehicle:
    2012 offroad 4x4
    ICON stage 5 coilers w/ ICON ucas, dakar leaf pack with Fox rears, k&n cai, LED cab light, raceline 16 inch wheels , toyo m/t 33",painted front yota emblem gloss white, retrofit headlights with mirrimoto 3 " lenses running the 6k headlights. Bhlm, bestopper, wet okole seat covers (max 4), weather tech mats,winch with piaa fogs. All pro apex front bumper. Sliders etc

    I HOPE THATS IT MAN YEAH ALT, WAS MY FIRST THOUGHT FROM WHAT YOU WERE SAYING....
     
  16. Apr 6, 2012 at 6:14 AM
    #16
    D4D Hilux Dude

    D4D Hilux Dude Well-Known Member

    Joined:
    Aug 24, 2011
    Member:
    #62271
    Messages:
    181
    Gender:
    Male
    First Name:
    Darren
    Washington, DC
    Vehicle:
    2011 4x4 Double Cab TRD Offroad
    TRD Supercharger TRD Catback Exhaust Ziebart Rust Proofing Additional Bed Ties
    Sounds like the alternator.

    is this true? My gas cars could run without the battery once started....
    Hmmm....
     
  17. Apr 6, 2012 at 6:32 AM
    #17
    Canazes9

    Canazes9 Well-Known Member

    Joined:
    Aug 14, 2011
    Member:
    #61673
    Messages:
    665
    Gender:
    Male
    First Name:
    David
    Texas
    Vehicle:
    '07 Dbl Cab TRD Sport / '12 Dbl Cab Offroad
    Sort of. You have to have a battery with the internal circuits in place for the vehicle to run even if the alternator is fine. The Toyota battery seems like a long lasting battery, except when it dies it's often due to a plate falling or internal connection breaking.

    In my '07 one day ~2 years ago, cranked up fine at the house then drove to the gas station about 2 miles away. Pulled into the station, everything fine and normal. Filled up w/ gas, went to crank - battery dead as a hammer, internal plate failure. Putting jumper cables across would allow the starter to turn the motor, but it wouldn't crank or run.

    The POS battery I stuck in there because I was in a bind and it was all I could find on a Sunday afternoon went bad a few weeks ago. It didn't shit it's internals just typical sulfation you expect with a bad battery. It could be jumped off and driven anywhere as long as the motor wasn't shut off.

    It depends on what caused the battery failure - Toyota batteries seem to destroy their internals when they die fairly frequently, which usually will prevent them from being jumped/push started.

    David
     
  18. Apr 14, 2012 at 10:05 AM
    #18
    AK Toy

    AK Toy [OP] Well-Known Member

    Joined:
    Nov 10, 2010
    Member:
    #46010
    Messages:
    128
    Gender:
    Male
    spider headlights, coustom bumper, tires, paint, CB W/ PA, throttle body spacer, air intake, exhaust
    got her up and goin it was a bad battery ground to frame
     
  19. Apr 14, 2012 at 10:24 AM
    #19
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Sometimes you never expect the GROUND--ITS IMPORTANT!!!!!!!!!!!!!!
     
To Top