1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP!!!!

Discussion in 'Audio & Video' started by jcoop3030, May 10, 2012.

  1. May 10, 2012 at 5:25 PM
    #1
    jcoop3030

    jcoop3030 [OP] Member

    Joined:
    May 10, 2012
    Member:
    #78569
    Messages:
    6
    Gender:
    Male
    First Name:
    jordan
    western,N.C
    Vehicle:
    2000 toyota tacoma sr5
    3" lift 31x10.50
    i cant get my radio to work or my cig lighter in my 2000 toyota tacoma. checked fuses dont know what else to do. is there a auxillury relay for the radio and lighter plug or what else can i look for???
     
  2. May 10, 2012 at 5:26 PM
    #2
    707tothe907

    707tothe907 Superior Member

    Joined:
    Oct 28, 2010
    Member:
    #45372
    Messages:
    2,694
    Gender:
    Male
    First Name:
    Jake
    Chico NorCal
    Vehicle:
    05 DCSB Off Road
    Did you check ALL the fuses? Including the ones in the cab?
     
  3. May 10, 2012 at 5:26 PM
    #3
    TrdSurgie

    TrdSurgie revised

    Joined:
    Feb 19, 2012
    Member:
    #73132
    Messages:
    3,527
    Gender:
    Male
    SoCal
  4. May 11, 2012 at 8:37 AM
    #4
    jcoop3030

    jcoop3030 [OP] Member

    Joined:
    May 10, 2012
    Member:
    #78569
    Messages:
    6
    Gender:
    Male
    First Name:
    jordan
    western,N.C
    Vehicle:
    2000 toyota tacoma sr5
    3" lift 31x10.50
    yes checked all fuses they are all fine
     
  5. May 11, 2012 at 8:42 AM
    #5
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,866
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Does your clock work? I think you need to go under the hood and check that fuse again. It's more than likely the problem.
     
  6. May 11, 2012 at 10:59 AM
    #6
    Madjik_Man

    Madjik_Man The Rembrandt of Rattle Can

    Joined:
    Dec 2, 2009
    Member:
    #26893
    Messages:
    13,069
    Gender:
    Male
    Boulder, CO
    Vehicle:
    1998 Ext Cab 4x4 TRD 5MT sunfire red pearl
    About 25 pounds of spray paint and vinyl dye
    .
     
  7. May 11, 2012 at 11:42 AM
    #7
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,866
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    I wasn't going to call him on it but you're right.
     
  8. May 12, 2012 at 3:29 PM
    #8
    jcoop3030

    jcoop3030 [OP] Member

    Joined:
    May 10, 2012
    Member:
    #78569
    Messages:
    6
    Gender:
    Male
    First Name:
    jordan
    western,N.C
    Vehicle:
    2000 toyota tacoma sr5
    3" lift 31x10.50
    once again all fuses are fine not one fuse is blown
     
To Top