1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Helpp Missing the commericals!

Discussion in 'Technology' started by BlueTaco07, Feb 5, 2012.

  1. Feb 5, 2012 at 5:00 PM
    #1
    BlueTaco07

    BlueTaco07 [OP] Super Mod!

    Joined:
    Jan 2, 2011
    Member:
    #48598
    Messages:
    2,417
    Gender:
    Male
    First Name:
    Cody
    Panama city, Florida
    Vehicle:
    Looking
    Hi guys,
    Hoping to have a smart tech on here but our tv is a 56" sony flat screen and it keeps turning itself on and then off repeatedlyy. Also the cable box is just throwing error codes, what could be the problem??
     
  2. Feb 5, 2012 at 5:01 PM
    #2
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    Is your cable COAX running through a surge protector?
     
  3. Feb 5, 2012 at 5:17 PM
    #3
    BlueTaco07

    BlueTaco07 [OP] Super Mod!

    Joined:
    Jan 2, 2011
    Member:
    #48598
    Messages:
    2,417
    Gender:
    Male
    First Name:
    Cody
    Panama city, Florida
    Vehicle:
    Looking
    Yeah I bieleve so.
     
To Top