1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hi

Discussion in 'New Members' started by southerlytide, Mar 17, 2009.

  1. Mar 17, 2009 at 6:20 PM
    #1
    southerlytide

    southerlytide [OP] Member

    Joined:
    Mar 17, 2009
    Member:
    #14841
    Messages:
    6
    Gender:
    Male
    Vehicle:
    05 taco
    Hi all my son has a new, to him o5 taco he just bought it, less than 1000 miles he was pretty stoked till he got and engine lite code 2714 tranmissions solinod he spent all his savings to buy this and now this so we need help I fix helios for a living I would like to try and fix this my self hes my boy I cant let him down and we cant afford aamco etc Any help would be appricated Dad
     
  2. Mar 17, 2009 at 6:27 PM
    #2
    Killer Red Taco

    Killer Red Taco NorCal Rock Whore

    Joined:
    Aug 25, 2008
    Member:
    #8749
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Whatsurname
    BFE–Norcal
    Vehicle:
    007 Tacoma A/C TRD O/R Impulse Red 4x4
    Bilstein 5100 on front at 1.75 setting • 5100 on back• K&N Air Filter• TRD Seat Covers• Day Time Running Lights• Foglights Anytime• Hella 500 lights in grille• Rear TSB Springs• Alternative Locker Mod• CB and 4 ft firestick II• Billet Grille• Kid puke in the back!• 265/75R16 Goodyear MT/R• 16" Devino wheels• Hose Clamp Mod• Revenge Fab Sliders• No Sway Bar• A Hottie as Copilot
    A 1000 miles on a 05. wow someone didn't drive there taco. Chris should have some advice

    Also we'll need some specs.
    engine
    tranny
    4x4 4x2
     
  3. Mar 17, 2009 at 6:31 PM
    #3
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Something you can do yourself before buying parts, is check all the wiring to the tranny. I had a Ford that wouldn't idle and I threw money at it and didn't fix it until I found a bad connector to the tranny.
     
  4. Mar 17, 2009 at 7:32 PM
    #4
    southerlytide

    southerlytide [OP] Member

    Joined:
    Mar 17, 2009
    Member:
    #14841
    Messages:
    6
    Gender:
    Male
    Vehicle:
    05 taco
    let me give the whole story, its used it has 80,000 we bought it for a christmas gift hes only drivin it 1000 before this happened it does act like something is wrong shifts hard and jerky. Advance Auto ran the code reader and it said it was 2714 shifter solenoild still need help who is Chris ? think hell know something
     
  5. Mar 17, 2009 at 7:45 PM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,254
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Did you do any searching for some info?

    How about some service manuals? Scroll down to find the 05 manuals.
    http://ncttora.com/fsm/index.html

    Since you already have an idea of what the problem is. I would guess, it's a matter of finding where the shifter solenoid is and how to remove the bad one and put a new one in.
     
  6. Mar 17, 2009 at 7:58 PM
    #6
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
  7. Mar 18, 2009 at 9:38 AM
    #7
    Tacofornia

    Tacofornia Chris

    Joined:
    Feb 2, 2009
    Member:
    #13227
    Messages:
    644
    Gender:
    Male
    HB, CA
    Vehicle:
    '12 DCSB 5-lug
    Xrunner wheels, splash guards removed
    Welcome!
     
  8. Mar 18, 2009 at 10:34 AM
    #8
    southerlytide

    southerlytide [OP] Member

    Joined:
    Mar 17, 2009
    Member:
    #14841
    Messages:
    6
    Gender:
    Male
    Vehicle:
    05 taco
    Janster, thank you for that info thats exactly what I was looking for.I'm a helo mech so I think it should be straight foward the manual spells steps out Now i just have to drive 6 hr get it and bring it home to work on. if anyone has done this before any hints would be appreicated. I have to do more double checking Part numbers etc but were better today than yesterday
     
  9. Mar 18, 2009 at 10:36 AM
    #9
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    Wel, Jan you beat me to posting the FSM. Damn Goodluck getting it all fixed up Southerlytide

    Welcome to TW!
     
  10. Mar 18, 2009 at 1:08 PM
    #10
    TEX357

    TEX357 TX

    Joined:
    Jan 10, 2009
    Member:
    #12438
    Messages:
    2,149
    Gender:
    Male
    Vehicle:
    05 TACOMA
    285\70-17 BFGoodrich KM2's 17x8 Pro Comp 7089
    Goodluck fixin it, welcome:wave:
     
  11. Mar 18, 2009 at 1:55 PM
    #11
    Don G

    Don G Old Goat

    Joined:
    Oct 18, 2007
    Member:
    #3110
    Messages:
    1,200
    Southern Tier New York
    Vehicle:
    "08" Tacoma Access Cab TRD Sport 4X4
    I've got three things for you! !!

    1. Welcome to TW

    2. Good luck with the Taco

    and

    3. THANK YOU for your service! !!!!!:)
     
To Top