1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID bi-xenon help!!!

Discussion in 'Lighting' started by newskooler, Dec 28, 2010.

  1. Dec 28, 2010 at 5:02 PM
    #1
    newskooler

    newskooler [OP] Well-Known Member

    Joined:
    Sep 29, 2010
    Member:
    #43989
    Messages:
    225
    Gender:
    Male
    First Name:
    Nick
    Lake Shastina,ca
    Vehicle:
    03 Tacoma x-cab TRD SR5
    881/5100 front, 5100 rear, AAL, K&N intake, Diff breather, grey wire mod, tg Low pro and sliders, Custom tube bumper, pinch weld mod, and more... smoked taillights, fabtech tire carrier, sony headunit, 12v always power mod, #70 unhappy clutch spring mod,
    ok so installed my new kit bi-xenon slim ballast Hid kit and it was pretty damn simple. all was well for the twenty minutes that i drove my truck for the test drive i then parked it in my garage for the weekend.

    the problem came a couple of days later when i tried to turn them on with no success. it blew my RH Hi and RH Low fuses. i installed new fuses and they also went.:mad: i checked all connections and tried switching the ballasts and nothing.

    ive deducted through my limited knowledge that its a RH side ballast is the problem(right?) but would that cause the LH side to also not to work? any suggestions/ideas? ive contacted the seller but he was busy and promised to call me back. till then do you guys have any ideas?
     
  2. Dec 28, 2010 at 6:07 PM
    #2
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Try a different ground? Check that the High/Low modulator/relay does not have water in it.
     
  3. Dec 28, 2010 at 8:02 PM
    #3
    newskooler

    newskooler [OP] Well-Known Member

    Joined:
    Sep 29, 2010
    Member:
    #43989
    Messages:
    225
    Gender:
    Male
    First Name:
    Nick
    Lake Shastina,ca
    Vehicle:
    03 Tacoma x-cab TRD SR5
    881/5100 front, 5100 rear, AAL, K&N intake, Diff breather, grey wire mod, tg Low pro and sliders, Custom tube bumper, pinch weld mod, and more... smoked taillights, fabtech tire carrier, sony headunit, 12v always power mod, #70 unhappy clutch spring mod,
    ok so on a side note when i was putting everything back to where it should be. i noticed a humming noise and located at this box. the goes inbetween the factory head light plug and then to the ballast

    2010-12-28 18.20.11.jpg
     
  4. Dec 28, 2010 at 8:04 PM
    #4
    gpend5.7sport

    gpend5.7sport Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47549
    Messages:
    226
    Gender:
    Male
    First Name:
    Gabe
    Houston
    Vehicle:
    2010 Toyota Tundra TRD Sport
    too damn many
    those ballasts look they are made out of plastic dude
     
  5. Dec 28, 2010 at 8:14 PM
    #5
    newskooler

    newskooler [OP] Well-Known Member

    Joined:
    Sep 29, 2010
    Member:
    #43989
    Messages:
    225
    Gender:
    Male
    First Name:
    Nick
    Lake Shastina,ca
    Vehicle:
    03 Tacoma x-cab TRD SR5
    881/5100 front, 5100 rear, AAL, K&N intake, Diff breather, grey wire mod, tg Low pro and sliders, Custom tube bumper, pinch weld mod, and more... smoked taillights, fabtech tire carrier, sony headunit, 12v always power mod, #70 unhappy clutch spring mod,
    heres what the whole thing looks like. i put an arrow on what is making the noise. its some kind of regulatory device for the power supply??? im about as eletrically inclined as toddler with a fork and an electical socket

    2010-12-28 20.08.46.jpg
     
  6. Dec 28, 2010 at 9:10 PM
    #6
    gpend5.7sport

    gpend5.7sport Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47549
    Messages:
    226
    Gender:
    Male
    First Name:
    Gabe
    Houston
    Vehicle:
    2010 Toyota Tundra TRD Sport
    too damn many
    eh idk about all that other junk on that kit but my ddm kit has a ballast and a bulb with connections lol 40 bucks and it still is a great kit but mine is a tundra idk about older tacos
     
  7. Dec 28, 2010 at 9:26 PM
    #7
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    That box doesn't look common...
     
  8. Dec 29, 2010 at 4:57 PM
    #8
    newskooler

    newskooler [OP] Well-Known Member

    Joined:
    Sep 29, 2010
    Member:
    #43989
    Messages:
    225
    Gender:
    Male
    First Name:
    Nick
    Lake Shastina,ca
    Vehicle:
    03 Tacoma x-cab TRD SR5
    881/5100 front, 5100 rear, AAL, K&N intake, Diff breather, grey wire mod, tg Low pro and sliders, Custom tube bumper, pinch weld mod, and more... smoked taillights, fabtech tire carrier, sony headunit, 12v always power mod, #70 unhappy clutch spring mod,
    Bump anybody got an idea?
     
  9. Dec 29, 2010 at 9:15 PM
    #9
    newskooler

    newskooler [OP] Well-Known Member

    Joined:
    Sep 29, 2010
    Member:
    #43989
    Messages:
    225
    Gender:
    Male
    First Name:
    Nick
    Lake Shastina,ca
    Vehicle:
    03 Tacoma x-cab TRD SR5
    881/5100 front, 5100 rear, AAL, K&N intake, Diff breather, grey wire mod, tg Low pro and sliders, Custom tube bumper, pinch weld mod, and more... smoked taillights, fabtech tire carrier, sony headunit, 12v always power mod, #70 unhappy clutch spring mod,
    no heat but i did smell something that resembled arc welding so i unhooked the battery and removed the setup from my truck. my conclusion it that the box has either a wiring issue or it somehow go condensation in it from sitting in my garage:confused:
     
  10. Dec 29, 2010 at 9:42 PM
    #10
    newskooler

    newskooler [OP] Well-Known Member

    Joined:
    Sep 29, 2010
    Member:
    #43989
    Messages:
    225
    Gender:
    Male
    First Name:
    Nick
    Lake Shastina,ca
    Vehicle:
    03 Tacoma x-cab TRD SR5
    881/5100 front, 5100 rear, AAL, K&N intake, Diff breather, grey wire mod, tg Low pro and sliders, Custom tube bumper, pinch weld mod, and more... smoked taillights, fabtech tire carrier, sony headunit, 12v always power mod, #70 unhappy clutch spring mod,
  11. Dec 29, 2010 at 11:34 PM
    #11
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
  12. Dec 30, 2010 at 12:25 AM
    #12
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    You'll hear horror stories on anything. Nothing is perfect. Welcome to the real world, unless you don't want to enter it.
     
  13. Dec 30, 2010 at 12:49 AM
    #13
    bellassaiw10

    bellassaiw10 Formally afroman5015

    Joined:
    Jun 16, 2010
    Member:
    #39032
    Messages:
    4,826
    Gender:
    Male
    Currituck NC
    Vehicle:
    00 4WD Prerunner
    did you try bigger fuses i know mine said to use at least a 20 i dunno might help
     
  14. Dec 30, 2010 at 12:50 AM
    #14
    outxider

    outxider Well-Known Member

    Joined:
    May 9, 2010
    Member:
    #36858
    Messages:
    217
    Gender:
    Male
    First Name:
    Sang
    Bay Area
    Vehicle:
    06 DC 4x4
    TRS Morimoto D2S Retrofit, 2010 OEM LED Tails, Satoshi Grille, Hella 500s w FJ OEM switch mounted behind grille, OEM roof rack, OEM tailgate handle w aftermarket backup camera, Pioneer Avic Z130BT NAV, Kicker componets/2-ways, custom built box + 10in Kicker CompRT & Kicker 5ch amp. Ventshades, FJ TRD center caps, Illuminated 4x4 switch, K&N air filter, Viper 2way Remote start security system, flyzeye v2 console light, KBvoodoo bed bars.
    I ordered approx 8 sets of HIDs from ddm tuning and out of those 8, one had a bad ballast, which they replaced, and another set came w a bad relay for the bi xenon setup. i would still buy from them because its the best deal you can get.

     
  15. Dec 31, 2010 at 10:50 AM
    #15
    newskooler

    newskooler [OP] Well-Known Member

    Joined:
    Sep 29, 2010
    Member:
    #43989
    Messages:
    225
    Gender:
    Male
    First Name:
    Nick
    Lake Shastina,ca
    Vehicle:
    03 Tacoma x-cab TRD SR5
    881/5100 front, 5100 rear, AAL, K&N intake, Diff breather, grey wire mod, tg Low pro and sliders, Custom tube bumper, pinch weld mod, and more... smoked taillights, fabtech tire carrier, sony headunit, 12v always power mod, #70 unhappy clutch spring mod,
    Finally heard from tim yesterday. He's ordered a new set and they will hopefully be here soon.

    I definitely agree good customer service is always better than price 3 of the last 4 items I've bought have been defective or missing parts and tims been really good about taking care of the situation.

    Just a an example a certain company sent me the wrong bolts in november and I just received the them today 12/30. You would think that they would expedite three shipping in those situations
     
To Top