1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID Fogs and relays

Discussion in 'Lighting' started by emerson, Nov 21, 2009.

  1. Nov 21, 2009 at 2:50 AM
    #1
    emerson

    emerson [OP] Well-Known Member

    Joined:
    Nov 13, 2009
    Member:
    #25872
    Messages:
    52
    Gender:
    Male
    seattle
    Vehicle:
    offroad
    hi names pete just picked up a 2010 dc off road. 1st post, been trolling for awhile.

    Quick question, getting ready to install ddm 3k'sh into my factory fog lights. I was wondering if you needed a relay or not? Searched didnt come up with too much. Does the factory fogs already come with a relay installed? If i dont need a relay for the fogs could you please explain? thanks!!!
     
  2. Nov 21, 2009 at 8:34 AM
    #2
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    There IS a relay in the engine bay for the fog lights. But, I do recommend using an additional relay harness just to be safe. Post pics when you're done!
     
  3. Nov 21, 2009 at 3:14 PM
    #3
    emerson

    emerson [OP] Well-Known Member

    Joined:
    Nov 13, 2009
    Member:
    #25872
    Messages:
    52
    Gender:
    Male
    seattle
    Vehicle:
    offroad
    Hey thanks viet. Yeah i ll take some pictures when im done.
     
  4. Nov 21, 2009 at 4:39 PM
    #4
    emerson

    emerson [OP] Well-Known Member

    Joined:
    Nov 13, 2009
    Member:
    #25872
    Messages:
    52
    Gender:
    Male
    seattle
    Vehicle:
    offroad
    [​IMG]

    [​IMG]

    [​IMG]


    [​IMG]


    The headlights are ddm 5k and the fogs are the 3k's.
     
  5. Nov 21, 2009 at 8:09 PM
    #5
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
  6. Nov 23, 2009 at 7:51 AM
    #6
    chaztoy

    chaztoy New Member

    Joined:
    Nov 23, 2009
    Member:
    #26394
    Messages:
    1
    Gender:
    Male
    First Name:
    chaz
    new jersey
    Vehicle:
    09 PreRunner
    Hi this is chaztoy, having trouble with left fog light. not working. checked fuse and relay no luck
     
  7. Nov 23, 2009 at 8:16 AM
    #7
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    10,419
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    My fogs are aftermarket wiring harness with oem switch since was base model & had no wiring. The harness I got with the lights has a relay & wired to the battery so would you really need extra wiring for 35w h10 HIDs in the fogs?
     
  8. Nov 23, 2009 at 4:05 PM
    #8
    emerson

    emerson [OP] Well-Known Member

    Joined:
    Nov 13, 2009
    Member:
    #25872
    Messages:
    52
    Gender:
    Male
    seattle
    Vehicle:
    offroad
    Try switching around the power plug. Green is positive and the white with black stripe wire is negitive ground.
     
  9. Jan 2, 2010 at 5:19 PM
    #9
    emerson

    emerson [OP] Well-Known Member

    Joined:
    Nov 13, 2009
    Member:
    #25872
    Messages:
    52
    Gender:
    Male
    seattle
    Vehicle:
    offroad


    Hahaha a month later and im having the exact same problem you are now. Did you ever find the fix?
     
  10. Feb 3, 2010 at 1:19 PM
    #10
    jus10

    jus10 New Member

    Joined:
    Nov 28, 2009
    Member:
    #26649
    Messages:
    2
    Gender:
    Male
    Honolulu, HI
    Vehicle:
    10 PreRunner Sport Debadged
    hey guys, i just purchased some an HID kit 6k for my headlights on my 2010 taco sport and installed it. it was working fine for a couple hours and now they flicker and one side even goes out after flickering, is it because i need a relay? did you have to put in a relay for yours? thanks.
     
  11. Feb 3, 2010 at 1:23 PM
    #11
    xodeuce

    xodeuce mmmmmmbourbon.

    Joined:
    Oct 16, 2009
    Member:
    #24427
    Messages:
    1,393
    Gender:
    Male
    Alabama
    Vehicle:
    2004 UZJ100
    The factory relay for the headlights should be perfectly capable of handling the current that the HID kit draws. The only purpose of the relay is because the switch that is in the stalk on your steering column can't handle the current, so instead the relay completes the headlamp circuit and will allow the higher current to flow safely without heating up. If you look at the specs on the HIDs they should actually draw less current than your stock lights.
     
  12. Feb 3, 2010 at 4:06 PM
    #12
    emerson

    emerson [OP] Well-Known Member

    Joined:
    Nov 13, 2009
    Member:
    #25872
    Messages:
    52
    Gender:
    Male
    seattle
    Vehicle:
    offroad
    I ran a relay for the headlights just to be on the safe side. Theres a lot of people who run HID without a relay on their hondas without issue. I have hids on my bike and its been 2 years without any problems.

    The flicker problem might be a bad ballast. Passenger side fog did the same thing would struggle to ignite, and then blow the fuse.
     
  13. Feb 4, 2010 at 10:46 AM
    #13
    jus10

    jus10 New Member

    Joined:
    Nov 28, 2009
    Member:
    #26649
    Messages:
    2
    Gender:
    Male
    Honolulu, HI
    Vehicle:
    10 PreRunner Sport Debadged
    thanks everyone, gonna try and exchange it
     
  14. Feb 28, 2010 at 5:01 PM
    #14
    blazze2005

    blazze2005 Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29594
    Messages:
    711
    Gender:
    Male
    South Jersey
    Vehicle:
    05 Tacoma Pre-Runner Sport
    Fuel Off-Road Octane Wheels,Yokohama Geolander ATS 265/65/17.Grillcraft,Borla Exhaust,Truxedo Lo Pro Tonneau Cover,Pop n Lock Tailgate Security,Custom Wet Okle TRD Seat Covers,Catch-All Matts,Gatorback Belt,Shorty Antenna,Toyota Bed Matt,Sirius Radio,Vent Sades,20% Lumar Window Tint
    I want to do a HID kit to my oem fogs on my 05 tacoma...

    Can someone please tell me how I would include the extra relay into the mix?

    Anyone have a diagram how to include the extra relay into the fog kit from DDM?

    thanks for any info...
     
  15. Feb 28, 2010 at 7:14 PM
    #15
    emerson

    emerson [OP] Well-Known Member

    Joined:
    Nov 13, 2009
    Member:
    #25872
    Messages:
    52
    Gender:
    Male
    seattle
    Vehicle:
    offroad
    From what I was told theres a factory relay for the fogs already.
     
  16. Feb 28, 2010 at 9:54 PM
    #16
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    There is... to draw power from the source. You want to draw power from the battery.
     
To Top