1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID headlight problems???

Discussion in 'Lighting' started by TRDfarmerTN, Jan 28, 2009.

  1. TRDfarmerTN

    TRDfarmerTN [OP] Well-Known Member

    Joined:
    Aug 27, 2008
    Member:
    #8801
    Messages:
    387
    Gender:
    Male
    20% tint, painted handles,painted grill, wet okole seatcovers,sockmonkey decals
    i just installed some DDM hid's plug n play kit in my 08' tacoma...pretty straight forward install, no way to not do it right cause theres no wiring to be done...but...when i went to try them, they dont come on, on low beams, the come on when i flip it to high beam position...anyone know why this could be??? its just a low-beam kit..not bi-xenons...its no biggie, i can deal with it..just wondering..my dealer suppose to be calling the company to ask questions..

    BTW...one plus is..since the lows dont work, i can run just my fogs on in the postion now!! kinda like the foglight mod done on mistake..lol
     
  2. sincitytaco

    sincitytaco Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10011
    Messages:
    868
    Gender:
    Male
    Las Vegas
    Icons, Bilstein 5100, Rear Leaf TSB, 17x9 American Racing Chamber Teflon, 275/70/17 Goodyear
    You need to reverse the tabs that go into the power wire, they are reversed. You are right though it is a cool way to have a fog light mod.
     
To Top