1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID headlights flickering?

Discussion in '1st Gen. Tacomas' started by 04tacomatrd, May 15, 2012.

  1. May 15, 2012 at 9:28 PM
    #1
    04tacomatrd

    04tacomatrd [OP] Member

    Joined:
    Apr 18, 2012
    Member:
    #77157
    Messages:
    9
    Gender:
    Male
    Louisiana
    Vehicle:
    04 SR5 TRD Off Road 4WD
    Bed cap
    i put HID's in my 04 tacoma..when my headlights are on, they work fine but when i turn them off so it's just my daytime running lights, they flicker..therefore, i have to keep my headlights on all the time. anybody know how to fix this?
     
  2. May 15, 2012 at 9:44 PM
    #2
    htuong95

    htuong95 Have a nice day

    Joined:
    Oct 15, 2010
    Member:
    #44686
    Messages:
    96
    Gender:
    Male
    Sacramento
    Vehicle:
    2001 Tacoma 4x4
    Full OME suspension, Level 8 Tracker 16" wheels, BFG T/A KO 285/75/16, etc., work in progress...
    You need to disable your drl. HIDs don't like drl. Just cut one wire and you are good to go. There should be a thread somewhere that shows what wire to cut.
     
  3. May 15, 2012 at 9:46 PM
    #3
    htuong95

    htuong95 Have a nice day

    Joined:
    Oct 15, 2010
    Member:
    #44686
    Messages:
    96
    Gender:
    Male
    Sacramento
    Vehicle:
    2001 Tacoma 4x4
    Full OME suspension, Level 8 Tracker 16" wheels, BFG T/A KO 285/75/16, etc., work in progress...
  4. May 15, 2012 at 10:12 PM
    #4
    04tacomatrd

    04tacomatrd [OP] Member

    Joined:
    Apr 18, 2012
    Member:
    #77157
    Messages:
    9
    Gender:
    Male
    Louisiana
    Vehicle:
    04 SR5 TRD Off Road 4WD
    Bed cap
  5. May 17, 2012 at 4:38 PM
    #5
    ailll1

    ailll1 Well-Known Member

    Joined:
    Nov 3, 2011
    Member:
    #66387
    Messages:
    137
    Gender:
    Male
    First Name:
    Alex
    Québec, Canada
    Vehicle:
    08 SWB TRD Offroad package 6 speed
    I have HID's on my 96 with DRl and they dont flicker. It might be something with your HID kit (cheap one?)
     
  6. May 17, 2012 at 5:02 PM
    #6
    Snowman

    Snowman I have a problem for your solution…

    Joined:
    Sep 8, 2010
    Member:
    #42917
    Messages:
    2,679
    First Name:
    Craig
    Hali, NS
    Vehicle:
    Check out my build
    Exactly. Some kits come with a big ass relay to stop problems caused by DRLs (TRS kits come with this) Cheaper kits dont always have this which means the HIDs are only getting 60% power. That isnt enough power to keep them going so they flicker. It can also cause the ballasts/igniters to burn up.
     
  7. May 18, 2012 at 6:59 AM
    #7
    04tacomatrd

    04tacomatrd [OP] Member

    Joined:
    Apr 18, 2012
    Member:
    #77157
    Messages:
    9
    Gender:
    Male
    Louisiana
    Vehicle:
    04 SR5 TRD Off Road 4WD
    Bed cap
    Where and for what price can I find a kit that will work with drl's?
     
  8. May 18, 2012 at 7:01 AM
    #8
    FBGW01

    FBGW01 Well-Known Member

    Joined:
    Jan 27, 2012
    Member:
    #71559
    Messages:
    2,121
    Gender:
    Male
    First Name:
    Kaleb
    East Mesa AZ
    check my build
    check to make sure ur ballast are tightly secured. and all wires and connections are tight. mine use to flickker and strobe. haha pulled people over on accident before haha but its gona now hah
     
  9. May 18, 2012 at 8:34 AM
    #9
    Snowman

    Snowman I have a problem for your solution…

    Joined:
    Sep 8, 2010
    Member:
    #42917
    Messages:
    2,679
    First Name:
    Craig
    Hali, NS
    Vehicle:
    Check out my build
    Theretrofitsource.com
     
  10. May 18, 2012 at 8:37 AM
    #10
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    10,830
    Gender:
    Male
    First Name:
    Murph
    Columbus, Ga
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    I would think you could buy a relay harness for that kit and not have to worry about anything else.
     
  11. May 19, 2012 at 9:29 AM
    #11
    Snowman

    Snowman I have a problem for your solution…

    Joined:
    Sep 8, 2010
    Member:
    #42917
    Messages:
    2,679
    First Name:
    Craig
    Hali, NS
    Vehicle:
    Check out my build
To Top