1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID high beam not working

Discussion in 'Lighting' started by hosive, Sep 6, 2011.

  1. Sep 6, 2011 at 7:15 PM
    #1
    hosive

    hosive [OP] Member

    Joined:
    Jan 24, 2010
    Member:
    #29927
    Messages:
    18
    Gender:
    Male
    Newfoundland
    Vehicle:
    2009 SR5 Access Cab 2.7 4x4
    I just installed a set of 35watt 4500k HID's and low beam works fine but high beam doesn't work at all. The lights both go out when the highs are engaged. I've switched the ballasts and checked fuses to no avail.

    I've emailed ddm but haven't heard back yet. Has anyone else had this issue and can chime in? Btw TW is awesome
     
  2. Sep 7, 2011 at 5:52 PM
    #2
    Carson

    Carson Well-Known Member

    Joined:
    Jun 22, 2009
    Member:
    #18794
    Messages:
    680
    Gender:
    Male
    First Name:
    Carson
    Modesto, California
    Vehicle:
    05 TRD Sport 4x4 SR5 V6
    Garage Fabbed +2 LT, FOA 2.5 RR w/ Comp Adj, 35 XMTs on Level 8s, 50T Spring Under w/ 13" Shackles, Elite Front Bumper, AP Rear, Retrofitted, Wicked Flow, Custom Roof Rack, Custom Sliders, Custom Scratches, 12" JL and an Audiopipe amp.
    It might be that you didn't get a kit that has both hi and low. Some of the cheaper hid kits only have low.
     
  3. Sep 7, 2011 at 5:56 PM
    #3
    KenLyns

    KenLyns Lord of War

    Joined:
    May 23, 2010
    Member:
    #37674
    Messages:
    20,676
    Gender:
    Male
    Belly of the Beast
    Vehicle:
    4x4 TRD Off Road Full-Auto
    All-Pro Front Bumper, All-Pro UCAs, Icon ET Coilovers, Icon VS Rear Shocks, TSB Leafs, Timbren Bumpstops, CBI Sliders, ViAir Compressor, Klearz LED 3rd Brake Light, Pop-N-Lock Tailgate Handle, Husky Front Flaps, Deeza HD Sway Bar Links
    Got a link to the kit you ordered?

    HID bulbs cannot be dual-filament like halogens. Be sure to get HID bulbs with a magnet-activated tilting base or shield for high beam.
     
  4. Sep 7, 2011 at 11:45 PM
    #4
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,934
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    Take a pic of the bulbs that you got with the kit. Sounds like you got a lows-only kit- highs go off when activated. Did you have 1 or 2 H4 connectors? In hi/lo kits there's only 1 connection to the h4 harness.
     
To Top