1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID Issues

Discussion in 'Lighting' started by cdn_bacon, Feb 7, 2012.

  1. Feb 7, 2012 at 2:35 PM
    #1
    cdn_bacon

    cdn_bacon [OP] Well-Known Member

    Joined:
    Jan 5, 2010
    Member:
    #28829
    Messages:
    204
    Gender:
    Male
    First Name:
    Christopher
    Houston
    Vehicle:
    07 Tacoma Dbl Cab short box 4x4 TRD
    Slim's HID 6000k headlights and fog lights; Redline hood and tailgate struts, TRD CAI
    I purchased and installed HID's on both my main lights and fog lights 2 years ago. Parts were purchased here on TW in the group buy. LOVE the lights. However a couple days ago I noticed one of my lights is out. Specifically when I turn my lights on this one particular light flashes but then goes off (it never comes on fully, just a flicker and black).

    Think its the ballast? Anyway to fix it?
     
  2. Feb 7, 2012 at 2:44 PM
    #2
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Same thing happened to my passenger side fog light. Comes on but cuts out sometimes here and there and not sure why. Quick way to check would be to swap bulbs to make sure its the ballast and not the light bulb itself. I still have to do this test to but IMO, it sounds like its the ballast.
     
  3. Feb 7, 2012 at 2:45 PM
    #3
    arrrghhh

    arrrghhh Well-Known Member

    Joined:
    Jan 19, 2009
    Member:
    #12748
    Messages:
    2,062
    Gender:
    Male
    Denver, CO
    Vehicle:
    09 TRD Off-Road
    Custom Front Bumper, Smittybilt XRC-8, 3" OME lift, 33" Falken A/T tires
    This ^^.

    Whenever I had HID problems, I would swap bulbs/ballasts to make sure everything in the system is still functioning. Obviously check your wiring and make sure there's nothing cut/getting cut.
     
  4. Feb 7, 2012 at 6:35 PM
    #4
    iroc409

    iroc409 Well-Known Member

    Joined:
    Jul 8, 2009
    Member:
    #19444
    Messages:
    446
    Gender:
    Male
    Washington
    Vehicle:
    A red one
    Best fix is to install high-efficiency halogen bulbs and drop the HID. :)
     
  5. Feb 9, 2012 at 3:33 PM
    #5
    wing103

    wing103 Well-Known Member

    Joined:
    Jul 8, 2008
    Member:
    #7807
    Messages:
    1,130
    Gender:
    Male
    Boston
    Vehicle:
    Tacoma TRD Sport / Dark Gray
    Grill Craft upper & Lower Grill WetOK Seat Cover, Devil Horn, Bug, Windows Deflector, Side step Bar, HID 55W 8000K Headlight, HID 35W 4000K Foglight, Fog Light Mod, Interior LED Map Light Mod, Electric Tail Gate Lock, Leer Cab, Key ring light, Bed LED lights Mod, Kenwood DNX5120, Signal Mirror with Heat
    usually is the HID bulb problem, no big deal, just purchasing another set HID bulb, and you will be ready to go.
     
To Top