1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID lights wont turn off HELP

Discussion in '1st Gen. Tacomas (1995-2004)' started by ToyotaHi808, Apr 22, 2013.

  1. Apr 22, 2013 at 5:42 PM
    #1
    ToyotaHi808

    ToyotaHi808 [OP] New Member

    Joined:
    Apr 18, 2013
    Member:
    #102317
    Messages:
    3
    Gender:
    Male
    Kauai,HI
    10000k HID kit
    I have 10000k hid lights has been working fine for three months, then all of a sudden it wont turn off. Can someone please help me solve this problem? MAHALO
     
  2. Apr 22, 2013 at 6:00 PM
    #2
    Tacomanc910

    Tacomanc910 Well-Known Member

    Joined:
    Apr 21, 2013
    Member:
    #102540
    Messages:
    78
    Gender:
    Male
    First Name:
    Tyler
    NC
    Vehicle:
    00 Tacoma SR5
    Is your switch turned off? If it is you may have a wire unconnected.
     
  3. Apr 22, 2013 at 7:01 PM
    #3
    ffirg

    ffirg Well-Known Member

    Joined:
    Jun 9, 2011
    Member:
    #57975
    Messages:
    4,415
    Gender:
    Male
    First Name:
    mike
    Anchorage, Alaska
    Vehicle:
    2002 Tacoma SR5 TRD 4X4
    Deckplate mod, grey wire mod, Moromoto Mini H1 projectors, 20'' Blitzpro LED bar, two 6'' Blitzpro LED bars, ultra gauge, rhino lined bed, LED dome light in camper shell, and more to come...
    Headlights? Or auxiliary lights? If a switch went "bad" it should mean they wouldn't turn on at all. The switch may be stuck in the open position, which would leave the lights on. But if it's the headlights and your switch is turned off, I'm not sure what would cause that. Maybe a bad relay?

    Oh, and prepare yourself for people commenting on the 10k HIDs...:crapstorm:
     
  4. Apr 22, 2013 at 7:17 PM
    #4
    Blackdawg

    Blackdawg Dr. Frankenstein

    Joined:
    Dec 31, 2010
    Member:
    #48500
    Messages:
    50,493
    Gender:
    Male
    First Name:
    Monte
    Wyoming/St. Louis
    Vehicle:
    96.5 FrankenTaco & 03 Stock dbl cab
    BFG KM2 33x12.5 tires, Wheelers Type B rims, Allpro 1.5'' Wheel spacers w/extended thread lug nuts 2 Alpine 10'' Type Xs 2 Kicker 6X9s 4 Sony 5 1/4s Pioneer 4100 HU Sway bar removed 4 Hella 500 HIDs Frankenstein Leaf packs 1'' lift shackles Eibach coils 5100s front 10'' 5150s rear BAMF BPV bracket Deckplate mod Elite Front bumper Magnaflow 14'' muffler Elite Off Road Rear bumper with Tire gate with jerry can and fold down table, BAMF sliders, Custom Homemade Bed, rack/roof rack, CVT Mt. Shasta Roof Top Tent, 20lb CO2 tank, BAMF diff skid custom front skid, GM CS144 140 amp alternator Blitzpro 21s HAWK side LEDs Blitzpro Custom made side mirror lights, LightForce 240 Blitz llights, Piaa 510 ION fogs, XRC8 Winch w/in cab controls,
    Ill be the first...

    10k...stupid..


    Anyways.


    How did you wire them? Can to draw a diagram for me?
     
  5. Jun 9, 2013 at 4:06 PM
    #5
    FanaticalKilla

    FanaticalKilla Member

    Joined:
    Mar 24, 2013
    Member:
    #100454
    Messages:
    5
    Gender:
    Male
    First Name:
    Trevor
    Hanley
    Vehicle:
    tquinlan306@gmail.com
    Relay stuck?
     
To Top