1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID went out

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Snowmang, Dec 15, 2009.

  1. Dec 15, 2009 at 10:54 PM
    #1
    Snowmang

    Snowmang [OP] Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26488
    Messages:
    299
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    09 grey sport
    Exhaust billy 5100's smoked headlights and taillights.
    washed my truck today and was driving home and noticed my right hid was out that i bought from the group buy from slimcuddy. any suggestions??:confused:
     
  2. Dec 15, 2009 at 10:55 PM
    #2
    th3bigk0

    th3bigk0 GETTN IT

    Joined:
    Nov 5, 2009
    Member:
    #25512
    Messages:
    1,880
    Gender:
    Male
    First Name:
    Dylan
    Lamecaster
    Vehicle:
    13 TRD Double Cab
    Fox 2.5 RR C/O's,Camburg UCA,Camburg Spindles,KING 2.5,OME Dakar Leafs,285 KM2,XD HOSS 16'',BHLM,HID's,CB,Hornblasters Shocker 540 train horn,KICKER 12 ported....
    you can get replacement bulbs for about 20 bucks!
     
  3. Dec 15, 2009 at 10:55 PM
    #3
    sincitytaco

    sincitytaco Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10011
    Messages:
    870
    Gender:
    Male
    Las Vegas
    Icons, Bilstein 5100, Rear Leaf TSB, 17x9 American Racing Chamber Teflon, 275/70/17 Goodyear
    yeah contact slimcubby and have him send you a new one.
     
  4. Dec 15, 2009 at 11:02 PM
    #4
    Snowmang

    Snowmang [OP] Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26488
    Messages:
    299
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    09 grey sport
    Exhaust billy 5100's smoked headlights and taillights.
    so its the bulb for sure not the ballast or any other bS?
     
  5. Dec 15, 2009 at 11:03 PM
    #5
    neslerrah

    neslerrah Taco lovin'

    Joined:
    Feb 18, 2008
    Member:
    #4803
    Messages:
    6,743
    Gender:
    Male
    First Name:
    Harrelsen
    Tucson
    Vehicle:
    5 lug BEAST!
    Secondary air filter removed, elbow mod, BFG T/A KO (31x10.5R15), 15" American Racing Mojaves, BHLM, Dome Light MOD (Blue), Pioneer headunit, Sockmonkey 'TACOMA' Decals, Readylift 5-lug SST, Rear Shocks - Bilstein TRD, Dynomax Super Turbo #17748, DDM Slim Ballast HID Kit H4 Hi/Lo -35W 6000K in headlights, Apexcone Raptor HID Kit H3 - 35W 6000K in Hella 500s, aFe CAI #51-10762, WeatherTech Floorliner, 200W Smart AC Inverter
    maybe you can take the left bulb and try it on the right. if it does work, then it is the bulb. also, $20 for a bulb is good price.
     
  6. Dec 15, 2009 at 11:04 PM
    #6
    th3bigk0

    th3bigk0 GETTN IT

    Joined:
    Nov 5, 2009
    Member:
    #25512
    Messages:
    1,880
    Gender:
    Male
    First Name:
    Dylan
    Lamecaster
    Vehicle:
    13 TRD Double Cab
    Fox 2.5 RR C/O's,Camburg UCA,Camburg Spindles,KING 2.5,OME Dakar Leafs,285 KM2,XD HOSS 16'',BHLM,HID's,CB,Hornblasters Shocker 540 train horn,KICKER 12 ported....
    well ballast arent really known to go out and especialy in your case so quickly.so maybe test with ur good bulb on the bad side
     
  7. Dec 15, 2009 at 11:05 PM
    #7
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,190
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    2016 TRD Off-Road 4x4 DCSB - Super White
    SOLD!
    Take either the bulb, or the ballast from one side and swap it to the other. That will let you eliminate one or the other.

    Did you properly reinstall the dust covers over the rear of the housing when you installed the lights? If you left any openings and water was able to enter the light housing, or a substantial amount of moisture, the bulb will fail.
     
  8. Dec 15, 2009 at 11:06 PM
    #8
    Snowmang

    Snowmang [OP] Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26488
    Messages:
    299
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    09 grey sport
    Exhaust billy 5100's smoked headlights and taillights.
    yeahh i guarentee you sinse all the rain and PUDDLES:D it probably got a lil moist in there.
     
  9. Dec 15, 2009 at 11:17 PM
    #9
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    I've seen ballasts go out long before bulbs... definite swap your stuff around to try and figure out your problem before you send stuff in. Good luck.
     
  10. Dec 16, 2009 at 6:28 AM
    #10
    TacomaYAK

    TacomaYAK The Reel Sportsman

    Joined:
    Dec 8, 2007
    Member:
    #3770
    Messages:
    181
    Gender:
    Male
    League City, Tx
    Vehicle:
    08 Access Cab 4.0
    Lifted.
    I had my light do the same (group buy) and I messed with the ground and it works fine now. Did you try that?
     
  11. Dec 16, 2009 at 6:37 AM
    #11
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I purchased from slim before on the first GB for HID's. About 3-5 months after my right light quit. I switched my ballast around because it is easier just to unplug rather than messing with the bulb where you may inadvertently touch it or mess it up somehow. Once I narrowed it down to the ballast being out I contacted slim and tried some other things he suggested. Then he mailed me a good one and I returned the faulty one. He's a great guy to deal with.
     
  12. Dec 16, 2009 at 8:10 AM
    #12
    Razorecko

    Razorecko Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18125
    Messages:
    1,447
    Gender:
    Male
    Vehicle:
    '09 Pyrite DCLB TRD Supercharged
    the ballasts will fry out before the bulbs.
     
  13. Dec 16, 2009 at 10:18 AM
    #13
    krans

    krans Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14173
    Messages:
    418
    Gender:
    Male
    First Name:
    Kenny
    Huntington beach/ West min duh
    Vehicle:
    09 Sport mall crawler
    Icon extended travel with resi front and rear,Camburg UCA, All pro standard leaf pack, Fogs anytime, General grabbers AT2,Custom stainless steel brake lines,bed box, Bestop soft top,50' light bar, amber rigid pods,CBI ditch mounts with LED pods,TRD intake,Anti dark hoodlights/rock light/LED whip,FX-R retros and Gibson catback..more mods to come
    Have you checked the connections? Could be some water got between the connectors.
     
  14. Dec 16, 2009 at 10:21 AM
    #14
    gouge44

    gouge44 $DO WORK$

    Joined:
    Jan 30, 2009
    Member:
    #13104
    Messages:
    609
    Gender:
    Male
    First Name:
    Matt
    FloRiDa
    Vehicle:
    08 prerunner TRDsport DoubleCab
    Tinted windows, toytec ultimate 3inch lift- front c/o rear aal, 18" black rockstar rims, 275/70/18 toyo opencountry mt's, BLUE dome light, 6000k H4 HID bixenon, kenwood kvt-514 headunit,black badges, satoshi grill :] sold it and now have a wrangler....
    unplug the connections and replug them in, i was having the same problem and narrowed it down to the connection.
     
  15. Dec 16, 2009 at 10:34 AM
    #15
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    OEM HID retro....hey, you asked!!

    otherwise, narrow it down to ballast or bulb and go about getting a replacement from there!
     
  16. Dec 16, 2009 at 3:31 PM
    #16
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    I would believe a good percentage of it is because people who install them probably don't do a very good or professional job. Bad grounds, improperly environmentally shielded, and quite possibly vibration can lead to failures in high power systems.
     
  17. Dec 18, 2009 at 8:33 AM
    #17
    Snowmang

    Snowmang [OP] Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26488
    Messages:
    299
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    09 grey sport
    Exhaust billy 5100's smoked headlights and taillights.
    omgoshhhh i wanna do the retro mod so bad ill pay you todo it for me =]
     
  18. Dec 18, 2009 at 8:34 AM
    #18
    Snowmang

    Snowmang [OP] Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26488
    Messages:
    299
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    09 grey sport
    Exhaust billy 5100's smoked headlights and taillights.
    watta you tryin to say huh? :D
     
  19. Dec 18, 2009 at 8:41 AM
    #19
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    im doing one right now, if all goes well, im starting a list....email me at tacomaleds at gmail.com if your serious and i'll add you to the list...
     
  20. Dec 18, 2009 at 8:58 AM
    #20
    619Tacoma

    619Tacoma Baja bound

    Joined:
    Oct 30, 2008
    Member:
    #10382
    Messages:
    998
    Gender:
    Male
    First Name:
    Call me Rocco
    San Diego, CA
    Vehicle:
    07 PreRunner SR5, Sport, 4dr
    - Billstein 5100's all around with OME 885 coil springs. - K&N Air Filter - HID Headlights & Fogs - Kenwood Stereo & Infinity Speakers - CB Radio, - Fog On Anytime mod - Anti Tailgate theft mod. More comming...
    Did you try turning off your truck then back on?? I'm assuming you did but just in case you didn't. Sometimes the ballast won't fire up and won't lite the bulb. This hasn't happened with my HID kit from Slim but i know it happens with HID kits on ocassion.
     
To Top