1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID Xenon Group Buy Round 20! Ends 01/16/11

Discussion in 'Group Buys' started by slimcubby, Jan 2, 2011.

Thread Status:
Not open for further replies.
  1. Jan 30, 2011 at 2:15 PM
    #61
    TurboGT

    TurboGT Hmmmm

    Joined:
    Sep 25, 2010
    Member:
    #43822
    Messages:
    747
    Gender:
    Male
    First Name:
    Gabe
    Portland
    Vehicle:
    '06 DC LB 4x4
    I'll just have to look forward to mine tomorrow... If I were two hours away I would've just driven to get them
     
  2. Jan 31, 2011 at 7:39 AM
    #62
    Richard Cranium

    Richard Cranium The lice...they hate the sugar

    Joined:
    Dec 9, 2010
    Member:
    #47434
    Messages:
    2,492
    Gender:
    Male
    First Name:
    Ted
    Omaha, NE
    Vehicle:
    2013 Raven FR-S
    Forever sideways and smiling :D
    Out for delivery here in Nebraska :yay:

    Too bad a blizzard is just starting to churn up here...freezing rain this morning and 10" of snow with 30mph winds on the way :mad:
     
  3. Jan 31, 2011 at 12:50 PM
    #63
    Cutter29

    Cutter29 Well-Known Member

    Joined:
    Nov 7, 2010
    Member:
    #45861
    Messages:
    434
    Gender:
    Male
    Utah/ NH
    Vehicle:
    06 TRD OR
    XD addict 17x9, 265/70 Duratrac, 2.5" SAW coils, 2' AAL, 5100 rears, Skid plate, Grillcraft mesh,BHLM, 6k HID heads & fogs, 09+ LED tails, Leer 100XL, Tint, Wet Okole, Weather Tech, Kenwood DNX 616 HU, Rockford 10"
    mine just arrived. install starts in 20 :woot:


    thanks paul!
     
  4. Jan 31, 2011 at 6:41 PM
    #64
    TiMe

    TiMe Well-Known Member

    Joined:
    Oct 8, 2010
    Member:
    #44388
    Messages:
    229
    Gender:
    Male
    CA
    Vehicle:
    05 Dbl Cab 4x4
    6" Fabtech with coilovers 33" nitto mud grapplers
    Just got home from work to find my package had arrived!! Install this weekend! Thanks Paul!!
     
  5. Jan 31, 2011 at 9:06 PM
    #65
    slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,444
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    You guys are all very welcome!! Enjoy the new bright lights!! Let me know how your installs go. :)
     
  6. Feb 1, 2011 at 9:18 AM
    #66
    TurboGT

    TurboGT Hmmmm

    Joined:
    Sep 25, 2010
    Member:
    #43822
    Messages:
    747
    Gender:
    Male
    First Name:
    Gabe
    Portland
    Vehicle:
    '06 DC LB 4x4
    Mine made it too.... drove some 40 extra miles last night to go home and get them. Planning on putting them in over the weekend after I round up some hardware from the local Car Toys (and former employer), but wanna find a dark strip of road tonight to snap some before photos.
     
  7. Feb 1, 2011 at 9:27 AM
    #67
    slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,444
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    Nice I'd like to see some good before and after shots. Also, click CabelTecs link in the first post of this thread for a good write-up. :)
     
  8. Feb 4, 2011 at 9:07 AM
    #68
    TurboGT

    TurboGT Hmmmm

    Joined:
    Sep 25, 2010
    Member:
    #43822
    Messages:
    747
    Gender:
    Male
    First Name:
    Gabe
    Portland
    Vehicle:
    '06 DC LB 4x4
    Slim - I took some decent photos last night of the stock headlights shinning out into a small field backed by a xmas tree farm... here's the links for the pics

    Low Beams
    http://www.tacomaworld.com/gallery/showphoto.php/photo/133616/cat/500

    Low + Fog
    http://www.tacomaworld.com/gallery/showphoto.php/photo/133617/cat/500

    High Beams
    http://www.tacomaworld.com/gallery/showphoto.php/photo/133615/cat/500

    My goal is to get the HID's put in before the weekend's over... Will post some pics (or at least links) afterwards
     
  9. Feb 4, 2011 at 9:28 AM
    #69
    slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,444
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    Awesome thanks man! I can't wait to see the hids. Thanks for taking the time.
     
  10. Feb 4, 2011 at 12:43 PM
    #70
    Cutter29

    Cutter29 Well-Known Member

    Joined:
    Nov 7, 2010
    Member:
    #45861
    Messages:
    434
    Gender:
    Male
    Utah/ NH
    Vehicle:
    06 TRD OR
    XD addict 17x9, 265/70 Duratrac, 2.5" SAW coils, 2' AAL, 5100 rears, Skid plate, Grillcraft mesh,BHLM, 6k HID heads & fogs, 09+ LED tails, Leer 100XL, Tint, Wet Okole, Weather Tech, Kenwood DNX 616 HU, Rockford 10"
    i'm getting shocked every time i get out since the install. i grounded to the same spot as listed in the install help thread. do i need to move the ground? anyone have a suggestion?

    thanks
     
  11. Feb 4, 2011 at 1:40 PM
    #71
    TurboGT

    TurboGT Hmmmm

    Joined:
    Sep 25, 2010
    Member:
    #43822
    Messages:
    747
    Gender:
    Male
    First Name:
    Gabe
    Portland
    Vehicle:
    '06 DC LB 4x4
    Not far from that bolt is the factory ground location (Yellow Circle)... kinda back by the battery... much better place to use than where is shown in the original install thread (Green Circle)

    [​IMG]

    And before I get any grief over the bungee cord battery holder... check out my design for a new battery box for the Optima... If I can get enough interest in it I'll talk with Timsxr about getting them cut. He's GUESSING about $100 but again that's a GUESS....

    And this would be specific to having an Optima Battery... pls don't ask about other sizes... yet :)

     
  12. Feb 4, 2011 at 2:36 PM
    #72
    slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,444
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    Yea I grounded my wires to the factory battery terminal instead of the body. Not sure if that is better or worse. But I'm not entirely sure the shocking is coming from the lights because essentially anywhere you ground on the body or chasis (bare metal) you will be grounded. Might just be your weather where you live. I notice I get shocked more when the Santa Ana winds are in effect.
     
  13. Feb 4, 2011 at 5:00 PM
    #73
    Richard Cranium

    Richard Cranium The lice...they hate the sugar

    Joined:
    Dec 9, 2010
    Member:
    #47434
    Messages:
    2,492
    Gender:
    Male
    First Name:
    Ted
    Omaha, NE
    Vehicle:
    2013 Raven FR-S
    Forever sideways and smiling :D
    Passenger side won't fire up...already swapped ballasts and checked all wires. Help!!!!!!
     
  14. Feb 4, 2011 at 5:25 PM
    #74
    slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,444
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    When you swapped the non working side ballast to the other did it work there?
     
  15. Feb 4, 2011 at 6:08 PM
    #75
    Richard Cranium

    Richard Cranium The lice...they hate the sugar

    Joined:
    Dec 9, 2010
    Member:
    #47434
    Messages:
    2,492
    Gender:
    Male
    First Name:
    Ted
    Omaha, NE
    Vehicle:
    2013 Raven FR-S
    Forever sideways and smiling :D
    Nevermind, I was being a tard and not grounding the passenger side. Kit looks/works AWESOME! Back to what I'm used to :D
     
  16. Feb 4, 2011 at 6:15 PM
    #76
    slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,444
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    Lol no problem. Glad your up an running. Enjoy them! :)
     
  17. Feb 8, 2011 at 3:54 PM
    #77
    treaddy

    treaddy Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25232
    Messages:
    90
    Gender:
    Male
    alberta
    Vehicle:
    08' oft-road, 3" ^
    3" OME, ARB front, W8000, lil"mods, ongoing,,,
    thanks slim,
    recieved the lights on friday,
    now just need the motivation and warmer weather to install.
    peace-out!
     
  18. Feb 12, 2011 at 6:33 PM
    #78
    TurboGT

    TurboGT Hmmmm

    Joined:
    Sep 25, 2010
    Member:
    #43822
    Messages:
    747
    Gender:
    Male
    First Name:
    Gabe
    Portland
    Vehicle:
    '06 DC LB 4x4
    Got the headlights in today... Super easy. Will get some pics up later

    Edit: Fog lights in as well... HUGE difference from the stock Sylvanias (fogs at least... who knows what cheapo's the dealership left in the headlights for me)

    suggestions for anyone who's still to get theirs in... don't wait for a nice Oregon day of sunshine (the liquid kind) like I did... CableTec's guide is great but I found it much easier to do the headlights by unplugging the electrical plug to the wiper reservoir on the passenger side and slide it up over the stock intake. Also, if I had to do it all over again, doing both the fog and headlights... I would have taken the time to remove the headlights to put the fog lights in... crawling around under the truck and reaching up above wasn't too much fun. Also on the fogs, pop the fog lights out... I don't know if Cable said so in his install guide but my fog's just popped right out, making the insertion of the new bulbs MUCH easier (took 10 mins on the pass side by popping out the light vs 30 on the driver's w/o removing the fog).

    No adjustments yet to the aim yet - everything looks good as is but the pass headlight seems to be shining a bit high
     
  19. Mar 1, 2011 at 8:18 AM
    #79
    slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,444
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
Thread Status:
Not open for further replies.
To Top