1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID Xenon Group Buy Round 9!! Ends 9/15/09

Discussion in 'Group Buys' started by slimcubby, Sep 2, 2009.

  1. The Mega

    The Mega Get Routy

    Joined:
    Feb 18, 2009
    Member:
    #13789
    Messages:
    144
    Gender:
    Male
    First Name:
    Chris
    Phoenix
    Vehicle:
    06 4X4 Speedway Blue
    Xenon 8000k H.I.D Fogs and Mains, TRD CAI, Magnaflow Exhaust, Demello Offroad Sliders, Icon Coilovers, Allpro Rear Leaf Pack w/Fox resi, Ubolt Flip Kit, Snugtop Tonueau, Total Chaos UCA, Steal Brake Lines All Around, Viper Remote Start, Custom Emblem Work, Black Tail Lights, and Flashlight Mod, Devil Emblem, Color Matched Interior
    The stock bulb has two large tabs and one small tab. The new HID bulbs have two small tabs and only one large tab, so it is possible to position the bulb in two different angles. I believe the one large tab should be at the top of the headlight so that the reflector is at the bottom of the housing.
     
  2. drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit
    I just received my kit and I was looking over it. Looks like I have faulty equipment. What do you think? I havent tried hooking anything up, and if this is not going to cause a problem then Im ok with it. This is the wiring to the ballast by the way

    hid.jpg
    hid2.jpg
     
  3. drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit
    anyone?
     
  4. Mrgoody86

    Mrgoody86 Well-Known Member

    Joined:
    Dec 6, 2008
    Member:
    #11342
    Messages:
    88
    Gender:
    Male
    First Name:
    Alex
    Lincoln, CA
    Vehicle:
    2009 Tacoma 4x4, DBL Cab, Sport Edition
    K&N CAI, Custom duel exhaust with jones muffler, Viper Alarm w/ remote start, Cobra radar detector hard wired and mounted above rear view mirror. Leather Arm rest mod, LED cabin light, Redline elite hood struts. Bilstien 5100's all around, front coilover set at 2.5", Toytec aal, and Total Chaos UCA's, Scangauge II, Front Diff Drop kit, Yellow Lamin-X fog light covers, 6K HID conversion Kit for Headlights
    Just Installed mine yesterday here are some pics.
    [​IMG]
    [​IMG]

    Drew I had a problem at first also. I had one of the connectors backwards. Figured it out after I used my multimeter. If you have a mutlimeter or one of those circuit checkers with the bulbs that light up just check to see it your getting power.
     
  5. Mrgoody86

    Mrgoody86 Well-Known Member

    Joined:
    Dec 6, 2008
    Member:
    #11342
    Messages:
    88
    Gender:
    Male
    First Name:
    Alex
    Lincoln, CA
    Vehicle:
    2009 Tacoma 4x4, DBL Cab, Sport Edition
    K&N CAI, Custom duel exhaust with jones muffler, Viper Alarm w/ remote start, Cobra radar detector hard wired and mounted above rear view mirror. Leather Arm rest mod, LED cabin light, Redline elite hood struts. Bilstien 5100's all around, front coilover set at 2.5", Toytec aal, and Total Chaos UCA's, Scangauge II, Front Diff Drop kit, Yellow Lamin-X fog light covers, 6K HID conversion Kit for Headlights
    guess I did read your post all the way. Umm it looks like in the pic it is chipped. other than that im not sure by the pic that anything looks damaged. do you have any more pictures.
     
  6. drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit
    yea it is chipped. hopefully in these pics you can tell. but I dont think it is going to cause a problem. any advice here?

    hid3.jpg
    hid4.jpg
     
  7. Mrgoody86

    Mrgoody86 Well-Known Member

    Joined:
    Dec 6, 2008
    Member:
    #11342
    Messages:
    88
    Gender:
    Male
    First Name:
    Alex
    Lincoln, CA
    Vehicle:
    2009 Tacoma 4x4, DBL Cab, Sport Edition
    K&N CAI, Custom duel exhaust with jones muffler, Viper Alarm w/ remote start, Cobra radar detector hard wired and mounted above rear view mirror. Leather Arm rest mod, LED cabin light, Redline elite hood struts. Bilstien 5100's all around, front coilover set at 2.5", Toytec aal, and Total Chaos UCA's, Scangauge II, Front Diff Drop kit, Yellow Lamin-X fog light covers, 6K HID conversion Kit for Headlights
    In my opinion I think it will be fine. I would make sure it works first then try sealing it up with some rtv, or sealant. Hope this helps out.
     
  8. drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit
    im tryin to hook these up. can anyone tell me where the plug on the passenger side hhoks up to? the driver side plugs into the control box, and the passenger side where? or someone tell me what im doing wrong
     
  9. jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    802
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges
    Installed mine today, once I got it figured out it went together real easy. Can't wait till it gets dark to see what they look like.

    hey Drew-Z you might want to PM slim and let him know that you got a bad one. There is no sense on paying as much as we did for the kit and then have to make repairs to it.
     
  10. jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    802
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges
    When you look at the harness, not the ballast, there is an end that has the fuse and and the control module on it. That is the end that you plug into the exisiting harness and the power. The other end is the passenger side. You will need to ground each side individually. Hope that helps.
     
  11. drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit
    right. but the wires running to the passenger side do not have a plug to plug into the power. correct?
     
  12. Menametony

    Menametony Well-Known Member

    Joined:
    Dec 3, 2008
    Member:
    #11263
    Messages:
    1,387
    Gender:
    Male
    Virginia Beach, Va
    Vehicle:
    09 Black 4x4 DC Offroad
    Flow Master 40 Series, TRD CAI, Kings 2.5 remote res front and back, All Pro Front bumper, All Pro Skid Plate, PIAA 4" 510 XT SMR, TC UCA's, 265/75/16 BFG KM2 on ATX Artillery, LightForce 240 Blitz HID's, WeatherTech Vents and FloorMats, Cobra 19 CB & PA, Maglite mod both driver and passenger, safari snorkel, TRD supercharger, warn 10k winch
    i see you got the HID's now too.. hehe they are amazing..
     
  13. jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    802
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges

    Correct there is just the one for the drivers side. It got me totally confused to. The directions in the book really sucked and if you are not semi mechanically inclined you are kind of screwed.
     
  14. jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    802
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges

    Heck yeah, just in time to. I head back to Texas on Wednesday and they just came in today. Talk about cutting it close. I will be in your area on Wednesday as the wife wants to go through Williamsburg.
     
  15. drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit
    well i have come to the conclusion that the defected ballast in my above picture does not work. I had it hooked up to the pasenger side first, and it did not work. So I had all my headlights and my fogs hooked up and that one did no work. So I moved that ballast around to try it on a fog, and all lights worked except for that one.
     
  16. jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    802
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges
    Just PM Slimcubby and he should be able to get it replaced for you. He has been doing this a lot so I don't think he would have a problem with it. Good to hear you got it all hooked up.
     
  17. Menametony

    Menametony Well-Known Member

    Joined:
    Dec 3, 2008
    Member:
    #11263
    Messages:
    1,387
    Gender:
    Male
    Virginia Beach, Va
    Vehicle:
    09 Black 4x4 DC Offroad
    Flow Master 40 Series, TRD CAI, Kings 2.5 remote res front and back, All Pro Front bumper, All Pro Skid Plate, PIAA 4" 510 XT SMR, TC UCA's, 265/75/16 BFG KM2 on ATX Artillery, LightForce 240 Blitz HID's, WeatherTech Vents and FloorMats, Cobra 19 CB & PA, Maglite mod both driver and passenger, safari snorkel, TRD supercharger, warn 10k winch
    im not really sure whats in williamsburg... haha the scenery is pretty nice.. havent really dont much exploring in that area
     
  18. The Mega

    The Mega Get Routy

    Joined:
    Feb 18, 2009
    Member:
    #13789
    Messages:
    144
    Gender:
    Male
    First Name:
    Chris
    Phoenix
    Vehicle:
    06 4X4 Speedway Blue
    Xenon 8000k H.I.D Fogs and Mains, TRD CAI, Magnaflow Exhaust, Demello Offroad Sliders, Icon Coilovers, Allpro Rear Leaf Pack w/Fox resi, Ubolt Flip Kit, Snugtop Tonueau, Total Chaos UCA, Steal Brake Lines All Around, Viper Remote Start, Custom Emblem Work, Black Tail Lights, and Flashlight Mod, Devil Emblem, Color Matched Interior
    Drew-z, I would not hook up the kit with the damaged component, the system uses a very high voltage and you could damage your truck or shock yourself
     
  19. drew-z

    drew-z dude

    Joined:
    Sep 4, 2008
    Member:
    #8994
    Messages:
    130
    Gender:
    Male
    Vehicle:
    White 05 prerunner SR5 Double Cab
    AFE Brute Force CAI, pioneer touchscreen, pioneer flat series 12" sub/ custom box, window tint, HIDs, LEDs overhead, timbren suspension, BHLM, 2" leveling kit

    right well it is not hooked up anymore. But it did not seem like that chip in it would cause a problem. and when it didnt work i thought i had hooked something up wrong. but i double checked everything and confirmed the problem.
     
  20. slimcubby

    slimcubby [OP] www.slimshidxenonsource.c om Vendor

    Joined:
    Sep 9, 2008
    Member:
    #9096
    Messages:
    2,410
    Gender:
    Male
    SoCal
    Vehicle:
    08 PreRunner
    Drew-z check your PM's I got your message and will gladly replace that ballast for you. I appologize you had to get a bad one that slipped through the cracks. Usually they would notice something like that and not ship a ballast out looking like that.
     
To Top