1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID Xenon Install Help

Discussion in '2nd Gen. Tacomas (2005-2015)' started by flattire, Dec 20, 2010.

  1. Dec 20, 2010 at 5:58 PM
    #1
    flattire

    flattire [OP] Spending my beer money...

    Joined:
    Aug 27, 2010
    Member:
    #42309
    Messages:
    23
    Gender:
    Male
    North East
    Vehicle:
    4x4 SR5
    K&N Cold Air Intake, Lund Genesis Tri-Fold Tonneau, WeatherTech DigitalFit Liners F&R, WeatherTech Window Deflectors, Pioneer AVH-P4200DVD, Pioneer GM-D9500F, Pioneer TS-D1720C, Pioneer TS-D1702R, Pioneer GM-D7400M, JL audio 8w3v3-4, RAAMmat BXT II
    Hello all,

    I installed my HID headlights as per Link and now have the pax side light working intermittently. Does anyone have any ideas what might be the issue. The grounds seem to be good and all the connections seem to be correct. When I turn the lights on, sometimes it comes on and sometimes it doesn't. When on it stays on and both high and low works. Drivers side works without issue...

    Is the ballast bad?
    Relay bad?
     
  2. Dec 20, 2010 at 6:30 PM
    #2
    Dbl Taco

    Dbl Taco Hard Taco

    Joined:
    Mar 27, 2010
    Member:
    #34034
    Messages:
    213
    Gender:
    Male
    Virginia Beach,Va
    Vehicle:
    2013 X-Runner Supercharged
    Urd intake Urd stealth pulley Djm 3/4 DTLT headers Urd o2 sim Xii performance stock coils
    sounds like a bad ground if your not at battery and are under a bolt make sure u scuff the paint to expose the metal and check all your connections or swap ballast from pass to drivers side.
     
  3. Dec 21, 2010 at 6:56 AM
    #3
    flattire

    flattire [OP] Spending my beer money...

    Joined:
    Aug 27, 2010
    Member:
    #42309
    Messages:
    23
    Gender:
    Male
    North East
    Vehicle:
    4x4 SR5
    K&N Cold Air Intake, Lund Genesis Tri-Fold Tonneau, WeatherTech DigitalFit Liners F&R, WeatherTech Window Deflectors, Pioneer AVH-P4200DVD, Pioneer GM-D9500F, Pioneer TS-D1720C, Pioneer TS-D1702R, Pioneer GM-D7400M, JL audio 8w3v3-4, RAAMmat BXT II
    Well, it works now. Just went out this morning and all seems to be good. I think I'll go back and check the grounds just in case that was the issue.

    On to the fog lights...

    Thanks for the help!
     
  4. Dec 21, 2010 at 8:28 AM
    #4
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    If the issue continues, try switching the ballasts to the opposite side of the truck. If the opposite light then flickers, there's your problem.
     
  5. Dec 21, 2010 at 2:15 PM
    #5
    flattire

    flattire [OP] Spending my beer money...

    Joined:
    Aug 27, 2010
    Member:
    #42309
    Messages:
    23
    Gender:
    Male
    North East
    Vehicle:
    4x4 SR5
    K&N Cold Air Intake, Lund Genesis Tri-Fold Tonneau, WeatherTech DigitalFit Liners F&R, WeatherTech Window Deflectors, Pioneer AVH-P4200DVD, Pioneer GM-D9500F, Pioneer TS-D1720C, Pioneer TS-D1702R, Pioneer GM-D7400M, JL audio 8w3v3-4, RAAMmat BXT II
    Yep, bad ballast.

    Swapped with the other ballast and the same thing happens. Light comes on sometimes and flickers when it starts if it does come on.
     
  6. Dec 21, 2010 at 2:40 PM
    #6
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Shoot slim a pm and he'll take care of you.
     
To Top